Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-06.txt

From: [email-masked]
Date: Tue, 13 Jun 2017 11:56:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Framework for Abstraction and Control of Traffic Engineered Networks
        Authors         : Daniele Ceccarelli
                          Young Lee
	Filename        : draft-ietf-teas-actn-framework-06.txt
	Pages           : 41
	Date            : 2017-06-13

Abstract:
   Traffic Engineered networks have a variety of mechanisms to
   facilitate the separation of the data plane and control plane. They
   also have a range of management and provisioning protocols to
   configure and activate network resources.  These mechanisms
   represent key technologies for enabling flexible and dynamic
   networking.

   Abstraction of network resources is a technique that can be applied
   to a single network domain or across multiple domains to create a
   single virtualized network that is under the control of a network
   operator or the customer of the operator that actually owns
   the network resources.

   This document provides a framework for Abstraction and Control of
   Traffic Engineered Networks (ACTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-framework-06
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-framework-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-framework-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Tue, 13 Jun 2017 19:03:31 +0000

Hi,

We just added, "In the context of ACTN" in the definition of Network Slicing as follows: 

OLD: 
Network Slicing: Network slicing is a
        collection of resources that are used to establish logically
        dedicated virtual networks over TE networks. It allows a
        network provider to provide dedicated virtual networks for
        application/customer over a common network infrastructure. The
        logically dedicated resources are a part of the larger common
        network infrastructures that are shared among various network
        slice instances which are the end-to-end realization of network
        slicing, consisting of the combination of physically or
        logically dedicated resources.

NEW: 
Network Slicing: In the context of ACTN, network slicing is a
        collection of resources that are used to establish logically
        dedicated virtual networks over TE networks. It allows a
        network provider to provide dedicated virtual networks for
        application/customer over a common network infrastructure. The
        logically dedicated resources are a part of the larger common
        network infrastructures that are shared among various network
        slice instances which are the end-to-end realization of network
        slicing, consisting of the combination of physically or
        logically dedicated resources.

We believe all the pending issues have been resolved and all the comments have been answered in the latest update of this document. It will be greatly appreciated if you can provide comments and share your view if this document is ready for the last WG last call. 

Thanks & Best regards,
Young and Daniel (on behalf of other co-authors and contributors)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 13, 2017 1:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-06.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Jun 2017 11:49:57 +0100

Thanks Young,

That certainly resolved the issue I had (indeed, you use my proposed solution
:-)

At the risk of us running the last call before it is called, I have no further
issues with the document.

Cheers,
Adrian

> From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
> Sent: 13 June 2017 20:04
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Teas] I-D Action: draft-ietf-teas-actn-framework-06.txt
> 
> Hi,
> 
> We just added, "In the context of ACTN" in the definition of Network Slicing
as
> follows:
> We believe all the pending issues have been resolved and all the comments have
> been answered in the latest update of this document. It will be greatly
> appreciated if you can provide comments and share your view if this document
is
> ready for the last WG last call.
> 
> Thanks & Best regards,
> This draft is a work item of the Traffic Engineering Architecture and
Signaling of
> the IETF.
> 
>         Title           : Framework for Abstraction and Control of Traffic
Engineered
> Networks