Subject: [Teas] WG Last Call: draft-ietf-teas-network-assigned-upstream-label-05

From: Lou Berger <[email-masked]>
Date: Mon, 5 Jun 2017 15:36:04 -0400

All,
This starts a two-week working group last call on 
draft-ietf-teas-network-assigned-upstream-label-05

The working group last call ends on June 19. Please 
send your comments to the teas mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 05 Jun 2017 21:20:36 +0000

Well written draft, ready for publication.

Thanks,
Jeff
On Mon, Jun 5, 2017 at 12:36 Lou Berger <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 5 Jun 2017 20:40:52 -0400

I've reviewed (as a co-author) the current version of the document and I do
believe the document is ready for publication.

Regards,
-Pavan

---

From: Igor Bryskin <[email-masked]>
Date: Tue, 6 Jun 2017 00:59:20 +0000

As a co-author I believe the document is really for publication.

Igor
From:Lou Berger
To:TEAS WG,
Cc:[email-masked],
Date:2017-06-05 15:36:26
Subject:WG Last Call: draft-ietf-teas-network-assigned-upstream-label-05

All,

Thank you,
TEAS Chairs

---

From: Paweł Brzozowski <[email-masked]>
Date: Thu, 8 Jun 2017 18:12:46 +0000

I've reviewed this document and believe it is ready for publication. Regards, Pawel

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, June 5, 2017 3:36 PM
To: TEAS WG <[email-masked]>
Cc: [email-masked]
Subject: [Teas] WG Last Call: draft-ietf-teas-network-assigned-upstream-label-05

All,

The working group last call ends on June 19. Please send your comments to the teas mailing list.

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 9 Jun 2017 11:51:17 +0530

Reviewed, Ready for publication!

Regards,
Dhruv

---

From: Gert Grammel <[email-masked]>
Date: Fri, 16 Jun 2017 16:57:01 +0000

Lou,

I reviewed the document and think it's ready for publication.

Gert

On 2017-06-05, 21:36, "Teas on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    All,

    
    Thank you,
    TEAS Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 19 Jun 2017 10:35:02 +0000

Hi Lou, all,

i've reviewed the document and i think it's ready for publication.

 BR
Daniele  

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: lunedì 5 giugno 2017 21:36
To: TEAS WG <[email-masked]>
Cc: [email-masked]
Subject: WG Last Call: draft-ietf-teas-network-assigned-upstream-label-05

All,

Thank you,
TEAS Chairs

---

From: Lou Berger <[email-masked]>
Date: Wed, 21 Jun 2017 16:32:59 -0400

All,

    This LC is complete. 

Authors,

    Please let the WG know if there are any comments that have been
received privately and how they are addressed.   Either way, please let
the WG know if you intend to upload another version or if the current is
ready for publication (request).

Thank you,

Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 21 Jun 2017 17:32:08 -0400

Lou, Hi!

No, we did not receive any offline comments. And yes, we believe the
current version is ready for publication.

Regards,
-Pavan (on behalf of the authors/contributors)

---

From: Lou Berger <[email-masked]>
Date: Thu, 22 Jun 2017 09:19:27 -0400

Authors/All,

    After revisiting the compatibility section while finalizing my
Shepherd write up, I've come to the conclusion that this document really
should be identified as Updating 3473 so that new implementations don't
trip across the identified issues.  I think the following is needed to
make this change:

Front page header: add "Updates: 3473"

Abstract: add "This document updates RFC 3473."

Introduction: add something like "This document updates RFC 3473 as it
defines processing for a special label value."

Does this make sense?

If so, I can submit the publication request as soon as the new version
is uploaded.  (The the writeup is posted on datatracker  for any who may
want to take a peak.)

Thanks,
Lou

On 6/21/2017 5:32 PM, Vishnu Pavan Beeram wrote:
> On Wed, Jun 21, 2017 at 4:32 PM, Lou Berger <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     All,
>
>         This LC is complete.
>
>     Authors,
>
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/teas>
>     >
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/teas>
>
>
>
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 22 Jun 2017 15:34:36 -0400

Lou, Hi!

The suggested changes do make sense. We just uploaded a new revision
incorporating them. It is to be noted that the addition of the "Updates:"
field has resulted in the following comment showing up on the id-nits page
(zero errors, zero warnings, zero flaws).

     (Using the creation date from RFC3473, updated by this document, for
     RFC5378 checks: 2002-08-15)

  -- The document seems to lack a disclaimer for pre-RFC5378 work, but may
     have content which was first submitted before 10 November 2008.  If you
     have contacted all the original authors and they are all willing to grant
     the BCP78 rights to the IETF Trust, then this is fine, and you can ignore
     this comment.  If not, you may need to add the pre-RFC5378 disclaimer.
     (See the Legal Provisions document at
     http://trustee.ietf.org/license-info for more information.)

There are 4 RFCs that have updated RFC3473 after 10 November 2008 -- none
of those included this disclaimer. We are doing the same with this document.
Regards,
-Pavan (on behalf of the authors/contributors)

---

From: Lou Berger <[email-masked]>
Date: Thu, 22 Jun 2017 17:53:07 -0400

Thanks Pavan,

    I guess 2 of the 3 changes is close enough...

Lou

On 6/22/2017 3:34 PM, Vishnu Pavan Beeram wrote:
> incorporating them. It is to be noted that the addition of the
> "Updates:" field has resulted in the following comment showing up on
> the id-nits page (zero errors, zero warnings, zero flaws).
> There are 4 RFCs that have updated RFC3473 after 10 November 2008 --
> none of those included this disclaimer. We are doing the same with
> this document.
> Regards,
> On Thu, Jun 22, 2017 at 9:19 AM, Lou Berger <[email-masked]
>     <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >
>     >     All,
>     >
>     >         This LC is complete.
>     >
>     >     Authors,
>     >
>     >     > [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >     <https://www.ietf.org/mailman/listinfo/teas
>     <https://www.ietf.org/mailman/listinfo/teas>>
>     >     >
>     >
>     >     [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>     >     <https://www.ietf.org/mailman/listinfo/teas
>     <https://www.ietf.org/mailman/listinfo/teas>>
>     >
>     >
>     >
>     >

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 22 Jun 2017 21:50:48 -0400

Ah.. that was an oversight.
We'll get the third change absorbed in the next rev (sometime during the
publication process).

Regards,
-Pavan