Subject: [Teas] Regarding IPR on draft-ietf-teas-rsvp-te-scaling-rec

From: Lou Berger <[email-masked]>
Date: Mon, 5 Jun 2017 16:35:09 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 5 Jun 2017 20:21:38 -0400

Yes, I'm aware of IPR that applies to this draft. And yes, the IPR has been
disclosed in compliance with IETF IPR rules.
https://datatracker.ietf.org/ipr/2643/

Regards,
-Pavan (as co-author)

On Mon, Jun 5, 2017 at 4:35 PM, Lou Berger <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Pacella, Dante J" <[email-masked]>
Date: Tue, 6 Jun 2017 14:35:40 +0000

No, I'm not aware of any IPR that applies to this draft (other than Pavan's disclosure).

Dante

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 5, 2017 at 8:21 PM
To: Lou Berger <[email-masked]<mailto:[email-masked]>>
Cc: Vishnu Beeram <[email-masked]<mailto:[email-masked]>>, Ina Minei <[email-masked]<mailto:[email-masked]>>, Rob Shakir <[email-masked]<mailto:[email-masked]>>, Dante Pacella <[email-masked]<mailto:[email-masked]>>, "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, TEAS WG <[email-masked]<mailto:[email-masked]>>
Subject: [E] Re: [Teas] Regarding IPR on draft-ietf-teas-rsvp-te-scaling-rec

Yes, I'm aware of IPR that applies to this draft. And yes, the IPR has been disclosed in compliance with IETF IPR rules.
https://datatracker.ietf.org/ipr/2643/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2643_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3v2kN75t0hArjqO2VR1eCOcVUAfUXf1qzQ97QLZKn0c&m=coCs_U_PeB954pSJlacIIPPi7Qq0vxeFio_wr-D3HnE&s=UMdwJlKaLYMbiL-BcV5KzxGPnQtAAS0Je-TS77vl5cc&e=>

Regards,
-Pavan (as co-author)

On Mon, Jun 5, 2017 at 4:35 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
Authors, Contributors, WG,

Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3v2kN75t0hArjqO2VR1eCOcVUAfUXf1qzQ97QLZKn0c&m=coCs_U_PeB954pSJlacIIPPi7Qq0vxeFio_wr-D3HnE&s=RabQx2ZFi8wlf7Afpwad-jOhnzckZxlAgp_xGT8PdLM&e=>.

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=3v2kN75t0hArjqO2VR1eCOcVUAfUXf1qzQ97QLZKn0c&m=coCs_U_PeB954pSJlacIIPPi7Qq0vxeFio_wr-D3HnE&s=yNqKtXZidvgBFgG_JcIpz0sFgCnFkRHseZbI9BsHl2I&e=>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 6 Jun 2017 14:38:40 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Tarek

-----Original Message-----
From: Lou Berger <[email-masked]>
Date: Monday, June 5, 2017 at 4:35 PM
To: Vishnu Beeram <[email-masked]>, Ina Minei <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-rsvp-te-scaling-rec

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: Rob Shakir <[email-masked]>
Date: Mon, 12 Jun 2017 00:07:38 +0000

I'm not aware of any IPR that applies to this draft that has not been
disclosed.

r.

On Tue, 6 Jun 2017 at 07:38 Tarek Saad (tsaad) <[email-masked]> wrote:

> To: Vishnu Beeram <[email-masked]>, Ina Minei <[email-masked]>,
> "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, Tarek Saad <[email-masked]>

---

From: Markus Jork <[email-masked]>
Date: Tue, 13 Jun 2017 20:01:02 +0000

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.

-Markus
(as contributor)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, June 5, 2017 4:35 PM
To: Vishnu Pavan Beeram <[email-masked]>; Ina Minei <[email-masked]>; [email-masked]; [email-masked]; Tarek Saad (tsaad) <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-rsvp-te-scaling-rec

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Ebben Aries <[email-masked]>
Date: Tue, 13 Jun 2017 13:28:40 -0700

/ebben

---

From: Ina Minei <[email-masked]>
Date: Fri, 16 Jun 2017 07:02:57 -0700