Subject: [Teas] Agenda for Joint Yang WG session in Prague

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 27 Jun 2017 21:44:11 +0000

All,

Once again, we'll be having a joint Yang session. This time, TEAS is hosting, which means I get to organize the agenda.

We're meeting at 13:30 - 15:30 on Thursday July 20th. Please send slot requests for the TEAS session to me by the end of the day on Monday, July 3rd (that's next week). Note that this is also the deadline for draft submission.

We'll need slides for presentation by Friday, July 14th so that we can get them ready to present over the weekend.

Cheers

Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 28 Jun 2017 15:17:20 +0000

A clarification on this: keep in mind that the joint session is intended to provide a forum for raising YANG related issues or impacts that relate to more than one of the participating WGs (PCE, CCAMP, MPLS, and TEAS).  Simple updates or single WG issues should be discussed in the respective WG session.

Matt/Lou/Pavan

> All,
> 
> Once again, we'll be having a joint Yang session. This time, TEAS is
> hosting, which means I get to organize the agenda.
> 
> We're meeting at 13:30 - 15:30 on Thursday July 20th. Please send slot
> requests for the TEAS session to me by the end of the day on Monday, July
> 3rd (that's next week). Note that this is also the deadline for draft
> submission.
>