Subject: Re: [Teas] TEAS Agenda requests for Prague

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 3 Jul 2017 17:14:10 +0000

A reminder, if anyone else wants a slot.

Matt

> All,
> 
> It's time to get organized for Chicago.
> 
> The agenda is available, and so it's time to put together our WG agenda.
> We're meeting at 9:30 - 12:00 on Tuesday July 18th. This time around we
> are also hosting the joint Yang session, on Thursday afternoon; I'll send
> a separate mail about that.
> 
> Please send slot requests for the TEAS session to me and the Chairs by the
> end of the day on Monday, July 3rd (that's next week). Note that this is
> also the deadline for draft submission.
> 
> We'll need slides for presentation by Friday, July 14th so that we can get
> them ready to present over the weekend.
> 
> Any WG draft not being discussed/presented should have a status update
> sent to the list by Friday, July 14th. Please also provide a summary slide
> by the same date.
> 
> 
> Important dates you should be aware of:
> 
> 2017-07-03 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2017-07-05 (Wednesday): Draft Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-07-07 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
> 2017-07-10 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-07-10 (Monday): Registration cancellation cut-off at UTC 23:59.
> 2017-07-14 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
> 2017-07-16 - 2017-07-21: IETF 99 in Prague, Czech Republic
> 2017-08-11 (Friday): Proceedings submission cutoff date by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2017-09-04 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59, upload using IETF Meeting Materials Management Tool.
> 
> Thanks
> 
> Matt/Lou/Pavan

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 3 Jul 2017 14:09:50 -0400

Hi Matt,

We'd like to have a slot for TE topology models update:

Presenter: Xufeng Liu
Duration: about 15min

Thanks,
- Xufeng

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley
(mhartley)
> Sent: Monday, July 3, 2017 1:14 PM
> To: TEAS WG ([email-masked]) <[email-masked]>
> Cc: Matt Hartley (mhartley) <[email-masked]>; [email-masked]
> Subject: Re: [Teas] TEAS Agenda requests for Prague
> 
> > We're meeting at 9:30 - 12:00 on Tuesday July 18th. This time around
> > we are also hosting the joint Yang session, on Thursday afternoon;
> > I'll send a separate mail about that.
> >
> > Please send slot requests for the TEAS session to me and the Chairs by
> > the end of the day on Monday, July 3rd (that's next week). Note that
> > this is also the deadline for draft submission.
> >
> > We'll need slides for presentation by Friday, July 14th so that we can
> > get them ready to present over the weekend.
> >
> > sent to the list by Friday, July 14th. Please also provide a summary
> > slide by the same date.
> >
> >
> > 2017-07-03 (Monday): Internet Draft submission cut-off (for all
> > drafts, including -00) by UTC 23:59, upload using IETF ID Submission
Tool.
> > 2017-07-07 (Friday): Early Bird registration and payment cut-off at
> > UTC 23:59.
> > 2017-09-04 (Monday): Proceedings submission corrections cutoff date by
> > UTC 23:59, upload using IETF Meeting Materials Management Tool.
> >
> > Thanks
> >
> > Matt/Lou/Pavan
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: LuHuang <[email-masked]>
Date: Tue, 4 Jul 2017 02:08:34 +0000 (UTC)

Hi Matt and chairs,
I may make a mistake to require a time slot in that joint session. Instead I should require a slot in TEAS seperate session. Could it be possible to move my presentation to TEAS agenda?
My draft is draft-huang-teas-bgp-community-pce-00
Furthermore, I missed the submittion deadline. Could I send my draft to the maillist for WG review?
Thanks a lot. --------------------LuHuang
China Mobile Research Institute
Mobile: +86 13810820540

    Matt Hartley (mhartley) <[email-masked]> 于 2017年6月28日, 星期三, 上午 5:38 写道：

 All,

The agenda is available, and so it's time to put together our WG agenda. We're meeting at 9:30 - 12:00 on Tuesday July 18th. This time around we are also hosting the joint Yang session, on Thursday afternoon; I'll send a separate mail about that.

Please send slot requests for the TEAS session to me and the Chairs by the end of the day on Monday, July 3rd (that's next week). Note that this is also the deadline for draft submission.

We'll need slides for presentation by Friday, July 14th so that we can get them ready to present over the weekend.

Any WG draft not being discussed/presented should have a status update sent to the list by Friday, July 14th. Please also provide a summary slide by the same date.

2017-07-03 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2017-07-05 (Wednesday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-07-07 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2017-07-10 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-07-10 (Monday): Registration cancellation cut-off at UTC 23:59.
2017-07-14 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2017-07-16 - 2017-07-21: IETF 99 in Prague, Czech Republic
2017-08-11 (Friday): Proceedings submission cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-09-04 (Monday): Proceedings submission corrections cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.

Thanks

Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 11 Jul 2017 15:42:57 +0000

All,

A reminder for presenters: please send slides by the end of the day on Friday so that we can post them in advance. Many thanks to those who have already done so.

Agenda: https://datatracker.ietf.org/meeting/99/agenda/teas/

Thanks

Matt/Lou/Pavan

> All,
> 
> It's time to get organized for Prague.
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 11 Jul 2017 15:44:53 +0000

I forgot to say: if you have a WG draft that you aren't presenting, please send an update on status and next steps to the list, also by Friday. 

Thanks

Matt

> All,
> 
> A reminder for presenters: please send slides by the end of the day on
> Friday so that we can post them in advance. Many thanks to those who have
> already done so.
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 13 Jul 2017 20:53:11 +0000

A reminder: please send slides and updates by the end of the day tomorrow!

Cheers

Matt