Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

From: Lou Berger <[email-masked]>
Date: Fri, 25 Aug 2017 16:11:33 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 25 Aug 2017 21:19:08 +0000

No, I'm not aware of any IPR that applies to this draft

Cheers,
Igor

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Friday, August 25, 2017 4:12 PM
To: Xufeng Liu; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS; Italo Busi; [email-masked]; Beller, Dieter (Nokia - DE); [email-masked]; TEAS WG
Subject: Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Fri, 25 Aug 2017 22:21:24 +0000

No, I'm not aware of any IPR that applies to this draft.

Aihua

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, August 25, 2017 4:12 PM
To: Xufeng Liu; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS; Italo Busi; [email-masked]; Beller, Dieter (Nokia - DE); [email-masked]; TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Sat, 26 Aug 2017 06:26:15 +0000

Thanks,
Dieter
________________________________
From: Aihuaguo (Aihua Guo, CRC) <[email-masked]>
Sent: Saturday, August 26, 2017 12:21:24 AM
To: Lou Berger; Xufeng Liu; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS; Italo Busi; [email-masked]; Beller, Dieter (Nokia - DE/Stuttgart); Belotti, Sergio (Nokia - IT/Vimercate); TEAS WG
Subject: RE: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

Aihua

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, August 25, 2017 4:12 PM
To: Xufeng Liu; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS; Italo Busi; [email-masked]; Beller, Dieter (Nokia - DE); [email-masked]; TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

Thank you,
TEAS WG Chairs

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 28 Aug 2017 13:01:05 +0000

Thanks,
- Xufeng

> To: Xufeng Liu <[email-masked]>; Igor Bryskin
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; OSCAR GONZALEZ DE DIOS
> <[email-masked]>; [email-masked];
> [email-masked]; Beller, Dieter (Nokia - DE)
> <[email-masked]>; [email-masked]; TEAS WG
> <[email-masked]>
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 28 Aug 2017 09:06:46 -0400

Regards,
-Pavan

---

From: Italo Busi <[email-masked]>
Date: Mon, 28 Aug 2017 14:06:46 +0000

Hi Lou,

Thanks, Italo

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: venerdì 25 agosto 2017 22:12
To: Xufeng Liu; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS; Italo Busi; [email-masked]; Beller, Dieter (Nokia - DE); [email-masked]; TEAS WG
Subject: Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 28 Aug 2017 14:12:56 +0000

I'm not aware of any IPR that applies to this draft.

Regards,
Tarek

-----Original Message-----
From: Lou Berger <[email-masked]>
Date: Friday, August 25, 2017 at 4:12 PM
To: Xufeng Liu <[email-masked]>, Igor Bryskin <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>, "[email-masked]" <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Beller, Dieter (Nokia - DE)" <[email-masked]>, "[email-masked]" <[email-masked]>, TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-yang-te-topo

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: Carlo Perocchio <[email-masked]>
Date: Wed, 30 Aug 2017 09:37:32 +0000

Thanks,
Carlo.

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, August 25, 2017 10:12 PM
To: Xufeng Liu <[email-masked]>; Igor Bryskin <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; OSCAR GONZALEZ DE DIOS <[email-masked]>; [email-masked]; Carlo Perocchio <[email-masked]>; Beller, Dieter (Nokia - DE) <[email-masked]>; [email-masked]; TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 31 Aug 2017 15:30:38 +0000

Thanks,
Himanshu

From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Friday, August 25, 2017 at 4:18 PM
To: Xufeng Liu <[email-masked]>, Igor Bryskin <[email-masked]>, Vishnu Beeram <[email-masked]>, Tarek Saad <[email-masked]>, "Shah, Himanshu" <[email-masked]>, OSCAR DE DIOS <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Dieter Beller <[email-masked]>, Sergio Belotti <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-topo

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas