Subject: [Teas] Ben Campbell's No Objection on draft-ietf-teas-gmpls-scsi-03: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 02 Aug 2017 15:54:21 -0700

Ben Campbell has entered the following ballot position for
draft-ietf-teas-gmpls-scsi-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-scsi/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- 6, paragraph 2: I think the draft needs to specify where IANA will put the
registry, not leave it up to their discretion.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 3 Aug 2017 06:53:21 +0000

Hi Ben,

thanks for the review. IANA already took its decision as part of its review: 

"A new registry is to be created called the "Generalized SCSI (Switching Capability Specific Information) TLVs Types" registry. This new registry will be created on the Generalized Multi-Protocol Label Switching (GMPLS) Signaling Parameters registry page located at:

https://www.iana.org/assignments/gmpls-sig-parameters/"

I think we can update the text accordingly.
Thanks a lot
Daniele  

-----Original Message-----
From: Ben Campbell [mailto:[email-masked]] 
Sent: giovedì 3 agosto 2017 00:54
To: The IESG <[email-masked]>
Cc: [email-masked]; Vishnu Beeram <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Ben Campbell's No Objection on draft-ietf-teas-gmpls-scsi-03: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

- 6, paragraph 2: I think the draft needs to specify where IANA will put the registry, not leave it up to their discretion.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 3 Aug 2017 10:39:11 -0500

Thanks!

Ben.

> On Aug 3, 2017, at 1:53 AM, Daniele Ceccarelli <[email-masked]> wrote:
> 
> Hi Ben,
>