Subject: [Teas] WG Last Call: draft-ietf-teas-sr-rsvp-coexistence-rec-01

From: Lou Berger <[email-masked]>
Date: Fri, 20 Oct 2017 10:53:40 -0400

All,

This starts a *two* week working group last call on
draft-ietf-teas-sr-rsvp-coexistence-rec-01.  This last call is
extended due to the size of the document and it being the
first YANG model going to LC within the group

The working group last call ends on November 3.
Please send your comments to the TEAS mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Lou Berger <[email-masked]>
Date: Fri, 20 Oct 2017 12:54:33 -0400

Sigh, please ignore the 2nd sentence in the 1st paragraph - it was
carried over from a previous LC I initiated (on te-topo)...

On 10/20/2017 10:53 AM, Lou Berger wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Harish Sitaraman <[email-masked]>
Date: Sun, 22 Oct 2017 19:24:18 +0000

I support the publication of this document (as an author) as it lists recommendations on how to co-exist SR and RSVP in the same network.

Harish

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 23 Oct 2017 11:00:30 -0400

I've read the current version again (as a co-author) and I believe it
is ready for publication.

Regards,
-Pavan

---

From: steve ulrich <[email-masked]>
Date: Mon, 23 Oct 2017 10:44:16 -0500

this document provides useful guidance and considerations for operators and
implementors looking to enable SR within RSVP networks. i've reviewed the
latest version of this document and support its publication.

-- 
steve ulrich (sulrich@botwerks.*)

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Wed, 25 Oct 2017 13:40:54 +0000

I have re-reviewed the current version of the draft (as a contributor) and believe it is ready for publication.

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Friday, October 20, 2017 8:24 PM
> To: TEAS WG <[email-masked]>
> Cc: [email-masked]; TEAS WG Chairs <teas-
> [email-masked]>
> Subject: [Teas] WG Last Call: draft-ietf-teas-sr-rsvp-coexistence-rec-01
> 
> All,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-u63wi_-
> VTtA&m=ldSGriIn-P-
> d2jV70da2PKXwxLQ5e7WC4taOLyyTSJI&s=RNH_mpNyiYEqMeJErE2e65EVrJ2
> bW5QyV_wxqAPE5Fs&e=

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 25 Oct 2017 20:10:29 +0200

as a Contributor to this Document I support its publication as an 
Informational RFC.

-m