Subject: [Teas] Regarding IPR on draft-bryskin-teas-te-topo-and-tunnel-modeling-00

From: Lou Berger <[email-masked]>
Date: Fri, 6 Oct 2017 15:39:20 -0400

Authors, Contributors, WG,

As part of the preparation for WG Adoption Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 6 Oct 2017 20:12:29 +0000

No, I'm not aware of any IPR that applies to this draft

Regards,
Igor

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Friday, October 06, 2017 3:39 PM
To: Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; TEAS WG
Subject: Regarding IPR on draft-bryskin-teas-te-topo-and-tunnel-modeling-00

Please state either:

Thank you,
TEAS WG Chairs

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 6 Oct 2017 17:16:20 -0400

No, I'm not aware of any IPR that applies to this draft"

Regards,
-Pavan

On Fri, Oct 6, 2017 at 3:39 PM, Lou Berger <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Xufeng Liu <[email-masked]>
Date: Sun, 8 Oct 2017 20:56:22 +0000

No, I'm not aware of any IPR that applies to this draft.

Thanks,
- Xufeng

> Sent: Friday, October 6, 2017 3:39 PM
> To: [email-masked]; [email-masked]; [email-masked]; Xufeng
> Liu <[email-masked]>; TEAS WG <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3669, 5378 and 8179 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> PS Please include all listed in the headers of this message in your response.
> 
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 23 Oct 2017 14:28:32 +0000

Hi,

Regards,
Tarek

-----Original Message-----
From: Lou Berger <[email-masked]>
Date: Friday, October 6, 2017 at 3:39 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>, "[email-masked]" <[email-masked]>, TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-bryskin-teas-te-topo-and-tunnel-modeling-00

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs