Subject: [Teas] Agenda requests for Singapore

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 20 Oct 2017 19:06:08 +0000

All,

The agenda for Singapore is out. It's currently still showing as preliminary, but it's due for official publication today so I don't expect it to change.

TEAS is meeting from 9:30 - 12 on Tuesday, November 14 in Canning.

If you have a draft you'd like to present, please send a request to me and the Chairs by the end of next Friday (October 27th) and tell us how long you need. If a draft isn't being presented, please be prepared to send an update on it to the list.

We'll be asking for slides and updates to be sent by Friday November 14th so that we can get them all uploaded.

Thanks

Matt, Lou and Pavan

Important dates:
2017-10-30 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2017-10-30 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-11-03 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2017-11-06 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-11-06 (Monday): Registration cancellation cut-off at UTC 23:59.
2017-11-10 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2017-11-12 - 2017-11-17: IETF 100 in Singapore

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 27 Oct 2017 14:50:54 +0000

A reminder... please send your slot requests. We have a very short meeting at the moment :)

Cheers

Matt

> All,
> 
> The agenda for Singapore is out. It's currently still showing as
> preliminary, but it's due for official publication today so I don't expect
> it to change.
> 
> If you have a draft you'd like to present, please send a request to me and
> the Chairs by the end of next Friday (October 27th) and tell us how long
> you need. If a draft isn't being presented, please be prepared to send an
> update on it to the list.
> 
> 2017-10-30 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2017-10-30 (Monday): Draft Working Group agendas due by UTC 23:59, upload
> using IETF Meeting Materials Management Tool.
> 2017-11-06 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 27 Oct 2017 15:46:37 +0000

Hi Matt,

We need 10 min slots for:
1) draft-bryskin-teas-use-cases-sf-aware-topo-model-01
2) draft-bryskin-teas-sf-aware-topo-model-00
3) draft-bryskin-teas-te-topo-and-tunnel-modeling-01

Thanks,
Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Friday, October 27, 2017 10:51 AM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley); [email-masked]
Subject: Re: [Teas] Agenda requests for Singapore

Cheers

Matt

> 2017-11-12 - 2017-11-17: IETF 100 in Singapore

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas