Subject: [Teas] Regarding IPR on draft-ietf-teas-actn-requirements-06

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 27 Oct 2017 17:33:13 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Leeyoung <[email-masked]>
Date: Fri, 27 Oct 2017 21:35:05 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Thanks.
Young
From:Vishnu Pavan Beeram
To:Leeyoung,Dhruv Dhody,Belotti, Sergio (Nokia - IT),Khuzema Pithewan,Daniele Ceccarelli,[email-masked],[email-masked],[email-masked],[email-masked],[email-masked],Zhenghaomian,
Cc:[email-masked],TEAS WG Chairs,
Date:2017-10-27 16:33:24
Subject:Regarding IPR on draft-ietf-teas-actn-requirements-06

Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 28 Oct 2017 10:27:49 +0530

No, I'm not aware of any IPR that applies to this draft

Regards,
Dhruv

---

From: 이광국(Network Innovation Projec) <[email-masked]>
Date: Sat, 28 Oct 2017 05:33:37 +0000

Dear Pavan

Kwang-koog Lee (KT)

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Saturday, October 28, 2017 6:33 AM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; Khuzema Pithewan <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; 이광국(Network Innovation Projec) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-actn-requirements-06

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: Zhenghaomian <[email-masked]>
Date: Sat, 28 Oct 2017 06:11:37 +0000

Best wishes,
Haomian

-----邮件原件-----
发件人: Vishnu Pavan Beeram [mailto:[email-masked]] 
发送时间: 2017年10月28日 5:33
收件人: Leeyoung; Dhruv Dhody; Belotti, Sergio (Nokia - IT); Khuzema Pithewan; Daniele Ceccarelli; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhenghaomian
抄送: [email-masked]; TEAS WG Chairs
主题: Regarding IPR on draft-ietf-teas-actn-requirements-06

Please state either:

Thank you,
TEAS WG Chairs

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 28 Oct 2017 17:42:45 +0800

======================
YUNBIN XU   徐云斌
 
宽带网络研究部
中国信息通信研究院（工业与信息化部电信研究院）技术与标准研究所
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Information Communications Technology(CAICT), MIIT
 
TEL: 86-18601328841，86-10-62300112
E-mail: [email-masked], [email-masked]  
 
From: Leeyoung
Date: 2017-10-28 05:51
To: [email-masked]
CC: Zhenghaomian
Subject: FW: Regarding IPR on draft-ietf-teas-actn-requirements-06
Hi Yunbin,
 
Hope this email reaches you. Would you please reply to the email sent by the TEAS WG chairs (Pavan) for IPR declaration associated with ACTN requirement draft? Please reply to TEAS WG and TEAS WG chairs, [email-masked]  and [email-masked]. 
 
Thanks,
Young
 
-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Friday, October 27, 2017 4:33 PM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; Khuzema Pithewan <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-actn-requirements-06

 
 
Please state either:

 

 

Thank you,
TEAS WG Chairs

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Mon, 30 Oct 2017 11:10:01 +0900

Thanks,
Takuya

> If you are listed as a document author or contributor please answer the above by responding to this email regardless
> of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
> TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind
> you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR
> of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to
> your undisclosed IPR. For more information, please see the RFCs listed above and
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: 신종윤(Shin Jongyoon) <[email-masked]>
Date: Mon, 30 Oct 2017 05:54:15 +0000

Best regards,
Jongyoon

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Saturday, October 28, 2017 6:33 AM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; Khuzema Pithewan <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; 신종윤/Broadband Tech. Lab <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-actn-requirements-06

Please state either:

Thank you,
TEAS WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Oct 2017 13:04:23 +0000

Hi Pavan,

BR
Daniele  

> Sent: venerdì 27 ottobre 2017 23:33
> To: Leeyoung <[email-masked]>; Dhruv Dhody
> <[email-masked]>; Belotti, Sergio (Nokia - IT)
> <[email-masked]>; Khuzema Pithewan <[email-masked]>;
> Daniele Ceccarelli <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 31 Oct 2017 16:04:20 +0000

Hi Pavan, all

Thanks
Sergio

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Friday, October 27, 2017 11:33 PM
To: Leeyoung <[email-masked]>; Dhruv Dhody <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Khuzema Pithewan <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-actn-requirements-06

Please state either:

Thank you,
TEAS WG Chairs