Subject: [Teas] Regarding IPR on draft-busibel-teas-yang-path-computation-03

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 6 Oct 2017 17:03:59 -0400

Authors, Contributors, WG,

As part of the preparation for WG Adoption Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Victor Lopez <[email-masked]>
Date: Sat, 7 Oct 2017 08:03:16 +0000

No, I'm not aware of any IPR that applies to this draft

Victor

From: Vishnu Pavan Beeram <[email-masked]>
Date: Friday, 6 October 2017 at 23:05
To: Italo Busi <[email-masked]>, "Belotti, Sergio (Nokia - IT)" <[email-masked]>, Victor Lopez <[email-masked]>, OSCAR GONZALEZ DE DIOS <[email-masked]>, Anurag Sharma <[email-masked]>, "[email-masked]" <[email-masked]>, Ricard Vilalta <[email-masked]>, "[email-masked]" <[email-masked]>, "Scharf, Michael (Nokia - DE)" <[email-masked]>, Daniele Ceccarelli <[email-masked]>, "Beller, Dieter (Nokia - DE)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Leeyoung <[email-masked]>, Carlo Perocchio <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Sat, 7 Oct 2017 17:08:08 +0000

Michael

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Friday, October 06, 2017 11:04 PM
To: Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]; Oscar Gonzalez De Dios <[email-masked]>; Anurag Sharma <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Scharf, Michael (Nokia - DE/Stuttgart) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]; [email-masked]; Leeyoung <[email-masked]>; Carlo Perocchio <[email-masked]>
Cc: [email-masked]
Subject: Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Sun, 8 Oct 2017 13:22:23 +0000

Thanks
Sergio

Please state either:

Thank you,
TEAS WG Chairs

---

From: Leeyoung <[email-masked]>
Date: Sun, 8 Oct 2017 20:24:55 +0000

No, I'm not aware of any IPR that applies to this draft.

Best regards,
Young
From:Vishnu Pavan Beeram
To:Italo Busi,Belotti, Sergio (Nokia - IT),[email-masked],Oscar Gonzalez De Dios,Anurag Sharma,[email-masked],[email-masked],[email-masked],Scharf, Michael (Nokia - DE),Daniele Ceccarelli,Beller, Dieter (Nokia - DE),[email-masked],[email-masked],Leeyoung,Carlo Perocchio,
Cc:[email-masked],
Date:2017-10-06 16:04:09
Subject:Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Sethuraman, Karthik" <[email-masked]>
Date: Mon, 9 Oct 2017 03:20:56 +0000

Regards
Karthik
________________________________
From: Leeyoung <[email-masked]>
Sent: Sunday, October 8, 2017 4:24:55 PM
To: Vishnu Pavan Beeram; Italo Busi; Belotti, Sergio (Nokia - IT); [email-masked]; Oscar Gonzalez De Dios; Anurag Sharma; [email-masked]; [email-masked]; Sethuraman, Karthik; Scharf, Michael (Nokia - DE); Daniele Ceccarelli; Beller, Dieter (Nokia - DE); [email-masked]; [email-masked]; Carlo Perocchio
Cc: [email-masked]
Subject: RE: Regarding IPR on draft-busibel-teas-yang-path-computation-03

Best regards,
Young
From:Vishnu Pavan Beeram

Please state either:

Thank you,
TEAS WG Chairs

---

From: Italo Busi <[email-masked]>
Date: Mon, 9 Oct 2017 07:01:33 +0000

Italo

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: venerdì 6 ottobre 2017 23:04
To: Italo Busi; Belotti, Sergio (Nokia - IT); [email-masked]; Oscar Gonzalez De Dios; Anurag Sharma; [email-masked]; [email-masked]; [email-masked]; Scharf, Michael (Nokia - DE); Daniele Ceccarelli; Beller, Dieter (Nokia - DE); [email-masked]; [email-masked]; Leeyoung; Carlo Perocchio
Cc: [email-masked]
Subject: Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

---

From: Dieter Beller <[email-masked]>
Date: Mon, 9 Oct 2017 10:27:12 +0200

Thanks,

Dieter

On 06.10.2017 23:03, Vishnu Pavan
Beeram wrote:

Are you aware of any IPR that applies to drafts identified
above?

Please state either:

or

If so, has this IPR been disclosed in compliance with IETF IPR
rules

"Yes, the IPR has been disclosed in compliance with IETF IPR
rules"

or

If you answer no, please provide any additional details you
think

appropriate.

If you are listed as a document author or contributor please
answer the

above by responding to this email regardless of whether or not
you are

aware of any relevant IPR. This document will not advance to the
next

stage until a response has been received from each author and
listed

contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S

TO LINES.

If you are on the WG email list or attend WG meetings but are
not listed

as an author or contributor, we remind you of your obligations
under

the IETF IPR rules which encourages you to notify the IETF if
you are

aware of IPR of others on an IETF contribution, or to refrain
from

undisclosed IPR. For more information, please see the RFCs
listed above

and

Thank you,

TEAS WG Chairs

PS Please include all listed in the headers of this message in
your

response.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 9 Oct 2017 14:04:19 +0000

Hi Pavan,

BR
Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: venerdì 6 ottobre 2017 23:04
To: Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; [email-masked]; Oscar Gonzalez De Dios <[email-masked]>; Anurag Sharma <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Scharf, Michael (Nokia - DE) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Beller, Dieter (Nokia - DE) <[email-masked]>; Gianmarco Bruno <[email-masked]>; [email-masked]; Leeyoung <[email-masked]>; Carlo Perocchio <[email-masked]>
Cc: [email-masked]
Subject: [Teas] Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

---

From: Carlo Perocchio <[email-masked]>
Date: Mon, 9 Oct 2017 14:14:52 +0000

BR
Carlo

PS: I’ve updated Francesco’s mail address

Please state either:

Thank you,
TEAS WG Chairs

---

From: Gianmarco Bruno <[email-masked]>
Date: Mon, 9 Oct 2017 14:20:08 +0000

Gianmarco

Please state either:

Thank you,
TEAS WG Chairs

---

From: shiyan49 <[email-masked]>
Date: Mon, 16 Oct 2017 16:36:52 +0800

Vishnu Pavan Beeram, Italo Busi, Belotti, Sergio (Nokia - IT), [email-masked], oscar.gonzalezdedios, Anurag Sharma, [email-masked], karthik.sethuraman, Scharf, Michael (Nokia - DE), Daniele Ceccarelli, Beller, Dieter (Nokia - DE), [email-masked], [email-masked], Leeyoung, Carlo Perocchio，你好

——————————————————————
师严 SHI Yan
网络技术研究部(Department of Network Technology )  
中国联通网络技术研究院 (China Unicom Network Technology Research Institute) 
通信地址：北京市首体南路9号主语国际#3号楼, 100048
Addr: No.9 South Shouti Road, BLDG 3, Beijing, China, 100048 
Phone：010-68799999-7253/18601106693
Email: [email-masked]
 
From: Vishnu Pavan Beeram
Date: 2017-10-07 05:03
To: Italo Busi; Belotti, Sergio (Nokia - IT); [email-masked]; Oscar Gonzalez De Dios; Anurag Sharma; [email-masked]; [email-masked]; [email-masked]; Scharf, Michael (Nokia - DE); Daniele Ceccarelli; Beller, Dieter (Nokia - DE); [email-masked]; [email-masked]; Leeyoung; Carlo Perocchio
CC: [email-masked]
Subject: Regarding IPR on draft-busibel-teas-yang-path-computation-03
Authors, Contributors, WG,

Please state either:

Thank you,
TEAS WG Chairs

---

From: Francesco Lazzeri <[email-masked]>
Date: Mon, 16 Oct 2017 13:13:33 +0000

Francesco

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 06 October, 2017 11:04 PM
To: Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; [email-masked]; Oscar Gonzalez De Dios <[email-masked]>; Anurag Sharma <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Scharf, Michael (Nokia - DE) <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Beller, Dieter (Nokia - DE) <[email-masked]>; Gianmarco Bruno <[email-masked]>; [email-masked]; Leeyoung <[email-masked]>; Carlo Perocchio <[email-masked]>
Cc: [email-masked]
Subject: [Teas] Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs

---

From: Oscar González de Dios <[email-masked]>
Date: Tue, 24 Oct 2017 12:55:35 +0000

No, I'm not aware of any IPR that applies to this draft,

Best Regards,

Oscar

De: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Fecha: viernes, 6 de octubre de 2017, 23:03
Para: Italo Busi <[email-masked]<mailto:[email-masked]>>, "Belotti, Sergio (Nokia - IT)" <[email-masked]<mailto:[email-masked]>>, Victor Lopez <[email-masked]<mailto:[email-masked]>>, Oscar Gonzalez de Dios <[email-masked]<mailto:[email-masked]>>, Anurag Sharma <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Ricard Vilalta <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Scharf, Michael (Nokia - DE)" <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, "Beller, Dieter (Nokia - DE)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Leeyoung <[email-masked]<mailto:[email-masked]>>, Carlo Perocchio <[email-masked]<mailto:[email-masked]>>
CC: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: Regarding IPR on draft-busibel-teas-yang-path-computation-03

Please state either:

Thank you,
TEAS WG Chairs