Subject: [Teas] I-D Action: draft-ietf-teas-actn-info-model-04.txt

From: [email-masked]
Date: Mon, 16 Oct 2017 11:21:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Information Model for Abstraction and Control of TE Networks (ACTN)
        Authors         : Young Lee
                          Sergio Belotti
                          Dhruv Dhody
                          Daniele Ceccarelli
                          Bin Yeong Yoon
	Filename        : draft-ietf-teas-actn-info-model-04.txt
	Pages           : 23
	Date            : 2017-10-16

Abstract:
   This draft provides an information model for Abstraction and Control
   of Traffic Engineered (TE) networks (ACTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-info-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-info-model-04
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-info-model-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-info-model-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Mon, 16 Oct 2017 18:28:10 +0000

Hi,

The ACTN info model revision's only change as follows (which is to be aligned with the lasted changes in the ACTN Framework draft): 

OLD:
Physical Network Controller

NEW: 
Provisioning Network Controller

END

There is no change for the ACTN requirements draft (as it does not use PNC terminology). 

Thanks & Best regards,
Young (on behalf of co-authors and contributors)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 16, 2017 1:22 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-info-model-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas