Subject: Re: [Teas] Ben Campbell's No Objection on draft-ietf-teas-lsp-diversity-08: (with COMMENT)

From: Dieter Beller <[email-masked]>
Date: Mon, 2 Oct 2017 15:24:42 +0200

Hi Ben,

thanks for our comment. Does the following editorial change
address your comment:

Three different mechanisms are
defined to
accomplish LSP diversity in the provider or core network: the
signaled diversity
type, indicates whether diversity is based on client, path
computation engine (PCE),
or network assigned identifiers.

Please let us know.

Thanks,

Dieter and co-authors

On 29.08.2017 04:52, Ben Campbell
wrote:

Ben Campbell has entered the following ballot position for
draft-ietf-teas-lsp-diversity-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-lsp-diversity/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

>From the abstract: "Three different
mechanisms are supported how LSP diversity can be accomplished in
the provider or core network:..."

Is there a missing word around "... supported how..."?

---

From: Ben Campbell <[email-masked]>
Date: Mon, 2 Oct 2017 09:38:15 -0500

There’s an unneeded comma between “type” and “indicates”. Otherwise, it looks good to me.

Thanks!

Ben.

> On Oct 2, 2017, at 8:24 AM, Dieter Beller <[email-masked]> wrote:
> 
> Hi Ben,
> 
> thanks for our comment. Does the following editorial change address your comment:
> 
> Three different mechanisms are defined to accomplish LSP diversity in the provider or core network: the signaled diversity type, indicates whether diversity is based on client, path computation engine (PCE), or network assigned identifiers.
> 
> Please let us know.
> 
> 
> Thanks,
> Dieter and co-authors
> 
> 
> On 29.08.2017 04:52, Ben Campbell wrote:
>> Please refer to
>> https://www.ietf.org/iesg/statement/discuss-criteria.html
>>