Subject: [Teas] Regarding IPR on draft-ietf-teas-sr-rsvp-coexistence-rec-01

From: Lou Berger <[email-masked]>
Date: Fri, 6 Oct 2017 15:38:05 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 6 Oct 2017 20:13:33 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, October 06, 2017 3:38 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-sr-rsvp-coexistence-rec-01

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 6 Oct 2017 17:17:35 -0400

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.

https://datatracker.ietf.org/ipr/2827/

Regards,
-Pavan

---

From: Harish Sitaraman <[email-masked]>
Date: Fri, 6 Oct 2017 21:48:15 +0000

Yes, I'm aware of IPR that applies to this draft
Yes, the IPR has been disclosed in compliance with IETF IPR rules

Harish

On 10/6/17, 12:38 PM, "Lou Berger" <[email-masked]> wrote:

>https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CXKOXD_3UIPrRhmyXS8lTOnJ2ZY8S-bng806Yu9IBa0&m=Pywa-FBPyN7utYVOxLoJmDQN1fv1yRnAllj-o5CDC_o&s=ZWlvBVCUsAuhrelVtyCvDjVunwt1ApZJfjwRMde6HR4&e= .
>
>Thank you,
>TEAS WG Chairs
>

---

From: Raveendra Torvi <[email-masked]>
Date: Fri, 6 Oct 2017 21:56:22 +0000

https://datatracker.ietf.org/ipr/2827/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2827_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=tmBq5xIZNUujXX1xuSv7uhcboaO3Mf9zrwMxqzYvHZY&m=DXM2u68FfB63QFcFw3ExM_ChigcVJOWPZgT7mUR7mtM&s=CRv-woa_FXPKJ_BhZWCFkbG65qkXR7lno5_kLaJRI-Y&e=>

Ravi

On Oct 6, 2017, at 3:38 PM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

Please state either:

https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=tmBq5xIZNUujXX1xuSv7uhcboaO3Mf9zrwMxqzYvHZY&m=GG_mYRfr-iEOelpDtyAs-TjKs6fystRw8Lx2mUDyMQo&s=Rb8YzNqPQt64Ed6wBBriwlbcqaienTzkngxexnLoo9Q&e= .

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=tmBq5xIZNUujXX1xuSv7uhcboaO3Mf9zrwMxqzYvHZY&m=GG_mYRfr-iEOelpDtyAs-TjKs6fystRw8Lx2mUDyMQo&s=StGI47M3FuXiJgk3ia0wZ9BSiCTLyI3BSDf1XS8pAuA&e=

---

From: Sudharsana Venkataraman <[email-masked]>
Date: Fri, 6 Oct 2017 23:08:23 +0000

Sudha

On 10/6/17, 12:38 PM, "Lou Berger" <[email-masked]> wrote:

>If you are on the WG email list or attend WG meetings but are not 
>listed as an author or contributor, we remind you of your obligations 
>under the IETF IPR rules which encourages you to notify the IETF if you 
>are aware of IPR of others on an IETF contribution, or to refrain from 
_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=XddBHkWMeR1b-aj4-V7cNRCnMNCAWiW6Zu2PuMB6NpM&m=eR_x96suSIkr4ep7MsQumsHUyQKlt10v1F1CDtl4r8w&s=ybTgXwWGieYPl1RgcNcRiHMepwFtVX-TlByS7nbirKo&e=

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Sat, 7 Oct 2017 06:11:43 +0000

Yes, I'm aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.
(https://datatracker.ietf.org/ipr/2827/)

> Sent: Saturday, October 07, 2017 1:08 AM
> To: Harish Sitaraman <[email-masked]>; Vishnu Pavan Beeram
> <[email-masked]>; [email-masked]; [email-masked]
> Cc: TEAS WG <[email-masked]>
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwIC
> Ag&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-u63wi_-
> VTtA&m=znixTQCSSnTe3a7LlGp5g0-cw6m0-
> jDCW6kTgZrcCT0&s=WkbHxUkBBTwwTyMakGEMJnD2Jdaqu7EfuhHrfFtyop
> M&e= .
> 
> Thank you,
> TEAS WG Chairs
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-u63wi_-
> VTtA&m=znixTQCSSnTe3a7LlGp5g0-cw6m0-jDCW6kTgZrcCT0&s=-
> QI0gmQo63Yfpo1d6_61bON0yQpIMF5AI7y2ZpC7l4c&e=

---

From: Martin Vigoureux <[email-masked]>
Date: Sun, 8 Oct 2017 19:31:53 +0200

Hello

regards,
Martin

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 16 Oct 2017 13:26:27 -0400

{plus teas}

Fwding Ina's response to the list.

Regards,
-Pavan

From: Ina Minei <[email-masked]>
Date: Monday, October 16, 2017 at 11:05 AM
To: "[email-masked]" <[email-masked]>
Cc: Sudharsana Venkataraman <[email-masked]>, Harish Sitaraman <
[email-masked]>, Lou Berger <[email-masked]>, Vishnu Pavan Beeram
<[email-masked]>
Subject: Re: Regarding IPR on draft-ietf-teas-sr-rsvp-coexistence-rec-01

https://datatracker.ietf.org/ipr/2827/
<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2827_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=tmBq5xIZNUujXX1xuSv7uhcboaO3Mf9zrwMxqzYvHZY&m=DXM2u68FfB63QFcFw3ExM_ChigcVJOWPZgT7mUR7mtM&s=CRv-woa_FXPKJ_BhZWCFkbG65qkXR7lno5_kLaJRI-Y&e=>

On Thu, Oct 12, 2017 at 4:50 AM, Siva Sivabalan (msiva) <[email-masked]>
wrote:

> I am not aware of any IPR applicable to this draft.
>
> Thanks,
> Siva
>
> From: Sudharsana Venkataraman [mailto:[email-masked]]
> Sent: Friday, October 6, 2017 7:08 PM
> To: Harish Sitaraman <[email-masked]>; Lou Berger <
> [email-masked]>; Vishnu Pavan Beeram <[email-masked]>;
> [email-masked]; Siva Sivabalan (msiva) <[email-masked]>
> Subject: RE: Regarding IPR on draft-ietf-teas-sr-rsvp-coexistence-rec-01
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2827_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CFHVfW0WsgxSqM6wTJiWE5evUJAdlUl1fm7E0WVbiS8&m=eYySFAETCfzazW8eqZv3sQ4qc_nT7A9c6pD6gi4GX3o&s=dcgj4dXGvAxO7ZxauWwekFFHhsyOA7RU6azmrKzjb2I&e=>
>
>
> Sudha
>
>
>
> >https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.
> tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICaQ&c=
> HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CXKOXD_3UIPrRh
> myXS8lTOnJ2ZY8S-bng806Yu9IBa0&m=Pywa-FBPyN7utYVOxLoJmDQN1fv1
> yRnAllj-o5CDC_o&s=ZWlvBVCUsAuhrelVtyCvDjVunwt1ApZJfjwRMde6HR4&e= .
> >
> >Thank you,
> >TEAS WG Chairs
> >
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iet
> f.org_mailman_listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0U
> jBXeMK-ndb3voDTXcWzoCI&r=XddBHkWMeR1b-aj4-V7cNRCnMNCAWiW6Zu2
> PuMB6NpM&m=eR_x96suSIkr4ep7MsQumsHUyQKlt10v1F1CDtl4r8w&s=ybT
> gXwWGieYPl1RgcNcRiHMepwFtVX-TlByS7nbirKo&e=
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 16 Oct 2017 13:38:16 -0400

{ plus teas }

Fwding Siva's response to the list.

Regards,
-Pavan

On 10/11/17, 10:50 PM, "Siva Sivabalan (msiva)" <[email-masked]> wrote:

>To: Harish Sitaraman <[email-masked]>; Lou Berger <[email-masked]>;
Vishnu Pavan Beeram <[email-masked]>; [email-masked]; Siva
Sivabalan (msiva) <[email-masked]>
>https://urldefense.proofpoint.com/v2/url?u=https-
3A__datatracker.ietf.org_ipr_2827_&d=DwIFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
ndb3voDTXcWzoCI&r=CFHVfW0WsgxSqM6wTJiWE5evUJAdlUl1fm7E0WVbiS8&m=-
ZTdWKZQO36h1rxn8v0Xl8cMgKztFoSlcfkVFKzq-DM&s=U5ifDgZlRXbDD2BI8_tCu9Y0-
sUVinsEOQM8p1GsJ44&e=
>>https://urldefense.proofpoint.com/v2/url?u=http-
3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICaQ&
c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CXKOXD_
3UIPrRhmyXS8lTOnJ2ZY8S-bng806Yu9IBa0&m=Pywa-FBPyN7utYVOxLoJmDQN1fv1yRnAllj
-o5CDC_o&s=ZWlvBVCUsAuhrelVtyCvDjVunwt1ApZJfjwRMde6HR4&e= .
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_
listinfo_teas&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=
XddBHkWMeR1b-aj4-V7cNRCnMNCAWiW6Zu2PuMB6NpM&m=eR_
x96suSIkr4ep7MsQumsHUyQKlt10v1F1CDtl4r8w&s=ybTgXwWGieYPl1RgcNcRiHMepwFtVX
-TlByS7nbirKo&e=