Subject: [Teas] WG Last Call on draft-ietf-teas-scheduled-resources-03

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 23 Oct 2017 15:09:25 -0400

All,
This starts a two-week working group last call on
draft-ietf-teas-scheduled-resources-03

The working group last call ends on Nov 6th.
Please send your comments to the TEAS mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
Pavan and Lou.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 23 Oct 2017 23:38:08 +0100

Hoorah!

Thanks Pavan.
As a co-author, I think this draft is ready. We have kept it up to date and
watched the solutions work develop in the PCE WG. That solutions work seems to
be in line with this document and has not uncovered any issues or questions that
this document needs to address.

Best,
Adrian

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
> Sent: 23 October 2017 20:09
> To: [email-masked]
> Cc: TEAS WG Chairs
> Subject: [Teas] WG Last Call on draft-ietf-teas-scheduled-resources-03
> 
> All,
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 24 Oct 2017 00:58:45 +0000

I've reviewed this document and believe it is ready for publication

Best Regards,
Huaimo (co-author)
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, October 23, 2017 3:09 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-scheduled-resources-03

All,

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
Pavan and Lou.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 24 Oct 2017 10:13:08 +0000

Hi Pavan, WG,

i share Adrian's opinion on the draft. This ID and the solution one were progressed quite well aligned.

Thanks
Daniele  

> From: Teas [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: martedì 24 ottobre 2017 00:38
> To: 'Vishnu Pavan Beeram' <[email-masked]>; [email-masked]
> Cc: 'TEAS WG Chairs' <[email-masked]>
> Subject: Re: [Teas] WG Last Call on draft-ietf-teas-scheduled-resources-03
> 
> Hoorah!
> 
> Thanks Pavan.
> watched the solutions work develop in the PCE WG. That solutions work
> seems to be in line with this document and has not uncovered any issues or
> questions that this document needs to address.
> 
> Best,
> Adrian
>