Subject: [Teas] Regarding IPR on draft-ietf-teas-actn-info-model-04

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 27 Oct 2017 17:41:37 -0400

Authors, Contributors, WG,

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Leeyoung <[email-masked]>
Date: Fri, 27 Oct 2017 21:42:40 +0000

Hi,

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Young

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Friday, October 27, 2017 4:42 PM
To: Leeyoung <[email-masked]>; BELOTTI, SERGIO (SERGIO) <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; Zhenghaomian <[email-masked]>; Zhangxian (Xian) <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-actn-info-model-04

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Zhenghaomian <[email-masked]>
Date: Sat, 28 Oct 2017 01:12:12 +0000

Best wishes,
Haomian

-----邮件原件-----
发件人: Vishnu Pavan Beeram [mailto:[email-masked]] 
发送时间: 2017年10月28日 5:42
收件人: Leeyoung; BELOTTI, SERGIO (SERGIO); Dhruv Dhody; Daniele Ceccarelli; [email-masked]; Zhenghaomian; Zhangxian (Xian)
抄送: [email-masked]; TEAS WG Chairs
主题: Regarding IPR on draft-ietf-teas-actn-info-model-04

Please state either:

Thank you,
TEAS WG Chairs

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 28 Oct 2017 08:28:41 +0530

Regards,
Dhruv

---

From: 윤빈영 <[email-masked]>
Date: Sun, 29 Oct 2017 02:56:45 +0000

Hi,

Thanks,
Bin

2017. 10. 28. 오전 6:41, "Vishnu Pavan Beeram" <[email-masked]> 작성:

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Oct 2017 13:04:53 +0000

Hi Pavan, all,

No, I'm not aware of any IPR that applies to this draft

BR
Daniele  

> Sent: venerdì 27 ottobre 2017 23:42
> To: Leeyoung <[email-masked]>; BELOTTI, SERGIO (SERGIO)
> <[email-masked]>; Dhruv Dhody <[email-masked]>;
> Daniele Ceccarelli <[email-masked]>; [email-masked];
> [email-masked]; Zhangxian (Xian) <[email-masked]>
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 31 Oct 2017 15:51:32 +0000

Hi Pavan, all,

Thanks
Sergio

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: Friday, October 27, 2017 11:42 PM
To: Leeyoung <[email-masked]>; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Dhruv Dhody <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; Zhangxian (Xian) <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: [ALU] Regarding IPR on draft-ietf-teas-actn-info-model-04

Please state either:

Thank you,
TEAS WG Chairs