Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 24 Oct 2017 20:52:17 -0400

All,

This is start of a two week poll on making
draft-busibel-teas-yang-path-computation-03 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not
support". If indicating no, please state your reservations with the
document. If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 25 Oct 2017 02:06:12 +0000

Yes/support
On Tue, Oct 24, 2017 at 17:52 Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 25 Oct 2017 02:10:45 +0000

Yes/support.

Amy

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, October 25, 2017 8:52 AM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

This is start of a two week poll on making
draft-busibel-teas-yang-path-computation-03 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your reservations with the document. If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: Zhenghaomian <[email-masked]>
Date: Wed, 25 Oct 2017 02:35:06 +0000

Yes/Support. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2017年10月25日 8:52
收件人: [email-masked]
抄送: TEAS WG Chairs
主题: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 25 Oct 2017 07:55:53 +0000

Hi Pavan, all

"yes/support"

Sergio (as co-author)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, October 25, 2017 2:52 AM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: Italo Busi <[email-masked]>
Date: Wed, 25 Oct 2017 08:55:42 +0000

Hi Pavan,

yes/support (as co-author)

Thanks, Italo

-----Original Message-----
From: Vishnu Pavan Beeram [mailto:[email-masked]] 
Sent: mercoledì 25 ottobre 2017 02:52
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: Ricard Vilalta <[email-masked]>
Date: Wed, 25 Oct 2017 13:41:48 +0200

Yes/support (as co-author).

Thanks,

Ricard

-- 

Dr. Ricard Vilalta
Senior Researcher
Optical Networks and Systems Department
Communication Networks Division
Centre Tecnològic de Telecomunicacions de Catalunya (CTTC/CERCA).

---

From: Dieter Beller <[email-masked]>
Date: Wed, 25 Oct 2017 15:16:33 +0200

Hi Pavan, all,

yes/support

Thanks,
Dieter

---

From: Leeyoung <[email-masked]>
Date: Wed, 25 Oct 2017 16:48:03 +0000

Yes/support,

Thanks,
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Tuesday, October 24, 2017 7:52 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

The poll ends Nov 7th.

Thanks,
Pavan and Lou

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 27 Oct 2017 10:21:45 +0000

Hi Pavan,

yes, i support the adoption of this draft. Together with TE Topo and TE tunnel this draft is one of the building blocks for the ACTN MPI. This functionality is mostly needed when a hierarchical SDN controller or hierarchical PCE wants to perform an end to end path computation using also domains exporting  a black topology.

BR
Daniele  

> Please send email to the list indicating "yes/support" or "no/do not support". If
> indicating no, please state your reservations with the document. If yes, please
> also feel free to provide comments you'd like to see addressed once the
> document is a WG document.
> 
> The poll ends Nov 7th.
> 
> Thanks,
> Pavan and Lou
>

---

From: Carlo Perocchio <[email-masked]>
Date: Mon, 30 Oct 2017 09:29:52 +0000

Hi Pavan, Lou, all,
as a contributor:

yes/support

Thanks,
Carlo.

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: mercoledì 25 ottobre 2017 02:52
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

All,

The poll ends Nov 7th.

Thanks,
Pavan and Lou