Subject: Re: [Teas] Slides and updates for Singapore

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 10 Nov 2017 16:04:56 +0000

Reminder... please send slides!

Cheers

Matt

> All,
> 
> The draft agenda is now up at
> https://datatracker.ietf.org/meeting/100/materials/agenda-100-teas/.
> Please let me know if there's anything needs changing.
> 
> If you're presenting, please send slides to me and the Chairs by the end
> of next Friday (November 10) so that we can get them posted in good time
> for people to have an advance look at them if they want.
> 
> If you have a WG draft that isn't being presented, please send an update
> on current status to the list by the same date.
> 
> Thanks in advance!
> 
> Matt/Lou/Pavan

---

From: Italo Busi <[email-masked]>
Date: Fri, 10 Nov 2017 20:37:42 +0000

Hi Matt, TEAS WG,

Please find below a status update for draft-ietf-teas-yang-path-computation (was draft-busibel-teas-yang-path-computation)

Status

      Just adopted as TEAS WG document (was draft-busibel-teas-yang-path-computation): draft-ietf-teas-yang-path-computation-00 to be uploaded on Monday November 13

Next Steps

        Address comments received during TEAS WG adoption poll

        Address current open issues in GitHub:  (https://github.com/rvilalta/ietf-te-path-computation)

        Align with the latest version of the TE Tunnel model

Sergio and Italo

-----Original Message-----
From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: venerdì 10 novembre 2017 17:05
To: TEAS WG ([email-masked])
Cc: [email-masked]; Matt Hartley (mhartley)
Subject: Re: [Teas] Slides and updates for Singapore

Cheers

Matt

> If you're presenting, please send slides to me and the Chairs by the
> end of next Friday (November 10) so that we can get them posted in
> good time for people to have an advance look at them if they want.
>
> If you have a WG draft that isn't being presented, please send an
> update on current status to the list by the same date.
>
> Thanks in advance!
>
> Matt/Lou/Pavan