Subject: Re: [Teas] WG adoption poll - draft-busibel-teas-yang-path-computation

From: "Scharf, Michael (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Wed, 1 Nov 2017 09:18:25 +0000

Yes/support

I believe the YANG model should be published on standards track

I'll post a separate e-mail with some comments. None of my comments should prevent working group adoption.

Michael

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan
> Beeram
> Sent: Wednesday, October 25, 2017 2:52 AM
> To: [email-masked]
> Cc: TEAS WG Chairs <[email-masked]>
> Subject: [Teas] WG adoption poll - draft-busibel-teas-yang-path-
> computation
> 
> All,
> 
> This is start of a two week poll on making
> draft-busibel-teas-yang-path-computation-03 a TEAS working group
> document.
> Please send email to the list indicating "yes/support" or "no/do not support".
> If indicating no, please state your reservations with the document. If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
> 
> The poll ends Nov 7th.
> 
> Thanks,
> Pavan and Lou
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 9 Nov 2017 11:50:58 -0500

All,
    The WG poll is closed.

Authors,
    Please republish draft-busibel-teas-yang-path-computation-03 as
draft-ietf-teas-yang-path-computation-00 with only the date and file name
changed (you can publish this on Nov 13th). Also, please do discuss the
comments raised during the adoption poll on the list and have them
addressed in the -01 version of the WG draft.

Thanks,
- Pavan and Lou.

On Tue, Oct 24, 2017 at 8:52 PM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> draft-busibel-teas-yang-path-computation-03 a TEAS working group document.
> Please send email to the list indicating "yes/support" or "no/do not
> support". If indicating no, please state your reservations with the
> document. If yes, please also feel free to provide comments you'd
> like to see addressed once the document is a WG document.
>
> The poll ends Nov 7th.
>
> Thanks,
> Pavan and Lou
>