Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 2 Dec 2017 01:57:32 -0500

All,
This starts a two-week working group last call on
draft-ietf-teas-actn-framework-11.

The working group last call ends on Dec 16th.
Please send your comments to the TEAS mailing list.

Positive comments, e.g., "I've reviewed this document and
believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
Pavan and Lou.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 2 Dec 2017 17:51:26 -0500

Pavan,

IMHO, this is ready for publication.

Cheers,
Andy

On Sat, Dec 2, 2017 at 1:57 AM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 3 Dec 2017 17:09:24 -0800

Yes/support 
> 
>> On Sat, Dec 2, 2017 at 1:57 AM, Vishnu Pavan Beeram <[email-masked]> wrote:
>> All,

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 4 Dec 2017 01:58:50 +0000

Hi Chairs and All,

I have been following up with this draft for years, and I believe it is ready for publication.

Thank you.

Best wishes,
Haomian

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2017年12月2日 14:58
收件人: [email-masked]
抄送: TEAS WG Chairs <[email-masked]>
主题: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 4 Dec 2017 11:07:14 +0800

I've reviewed this document and believe it is ready for publication.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Vishnu Pavan Beeram [mailto:[email-masked]] 
发送时间: 2017年12月2日 14:58
收件人: [email-masked]
抄送: TEAS WG Chairs
主题: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: Lizhenbin <[email-masked]>
Date: Mon, 4 Dec 2017 09:44:32 +0000

Yes/support.

Best Regards,
Zhenbin(Robin)

On Sat, Dec 2, 2017 at 1:57 AM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
All,
This starts a two-week working group last call on
draft-ietf-teas-actn-framework-11.

Thank you,
Pavan and Lou.

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 4 Dec 2017 13:43:14 +0000

Hi Pavan, all,

i think the rework from Adrian significantly improved the quality of the draft, which is now ready to be published.

BR
Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: sabato 2 dicembre 2017 07:58
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: Dieter Beller <[email-masked]>
Date: Mon, 4 Dec 2017 15:14:40 +0100

Hi Pavan, Lou, all,

Thanks,

Dieter

On 02.12.2017 07:57, Vishnu Pavan
Beeram wrote:

All,

Thank you,

Pavan and Lou.

---

From: Kiran.Makhijani <[email-masked]>
Date: Mon, 4 Dec 2017 14:16:19 +0000

I have reviewed the document and it is in a good shape for publication.

-Kiran

From: Teas <[email-masked]> on behalf of Vishnu Pavan Beeram <[email-masked]>
Date: Friday, December 1, 2017 at 10:57 PM
To: "[email-masked]" <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 4 Dec 2017 15:19:45 +0000

Hi Pavan, Lou, all,

The draft has been heavily improved by Adrian rework and by positive addressing of received comments by Michael,
and it is now ready for publication.

Thanks

Sergio (as contributor)

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Saturday, December 02, 2017 7:58 AM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: 윤빈영 <[email-masked]>
Date: Tue, 5 Dec 2017 00:40:59 +0000

Hi,

I believe it is ready for publication.

BR,
Bin

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Saturday, December 02, 2017 3:58 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 8 Dec 2017 04:07:02 +0000

Hi all,

Thanks for the huge and years’ effort from the authors/contributors and the WG.

Thanks

Fatai

All,

Thank you,
Pavan and Lou.

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 11 Dec 2017 01:42:55 +0000

Hi,

I've reviewed this document and believe it is ready for publication.
It provides a good fundamental framework which could be used by different technology domains.

BR,
Amy
From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Saturday, December 02, 2017 2:58 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,

Thank you,
Pavan and Lou.

---

From: Ricard Vilalta <[email-masked]>
Date: Mon, 11 Dec 2017 09:27:27 +0100

Hi all,

I've reviewed this document and believe it is ready for publication

Thanks,

Ricard

El 11/12/2017 a les 2:42, Yemin (Amy) ha escrit:
> *From:*Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan 
> Beeram
> *Sent:* Saturday, December 02, 2017 2:58 PM
> *To:* [email-masked]
> *Cc:* TEAS WG Chairs <[email-masked]>
> *Subject:* [Teas] WG Last Call on draft-ietf-teas-actn-framework-11
>
> All,

-- 

Dr. Ricard Vilalta
Senior Researcher
Optical Networks and Systems Department
Communication Networks Division
Centre Tecnològic de Telecomunicacions de Catalunya (CTTC/CERCA).

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 20 Dec 2017 06:28:12 -0500

All,
The WG LC on this document closed on Dec 16th.  There were no issues raised
on the mailing list.

Authors,
Please let the WG know if a new version of the document is needed before
publication request is submitted.

Thank You,
Pavan and Lou.

---

From: Leeyoung <[email-masked]>
Date: Wed, 20 Dec 2017 13:23:58 +0000

Hi Pavan and Lou,

There is no need for a new version of the document before the submission of the publication request.

Thanks.
Young (on behalf of co-authors).
From:Vishnu Pavan Beeram
To:[email-masked],
Cc:TEAS WG Chairs,
Date:2017-12-20 05:28:54
Subject:Re: [Teas] WG Last Call on draft-ietf-teas-actn-framework-11

All,
The WG LC on this document closed on Dec 16th.  There were no issues raised on the mailing list.

Authors,
Please let the WG know if a new version of the document is needed before publication request is submitted.

Thank You,
Pavan and Lou.

Thank you,
Pavan and Lou.