Subject: [Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

From: Lou Berger <[email-masked]>
Date: Fri, 22 Dec 2017 13:44:34 -0500

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Sat, 23 Dec 2017 00:06:51 +0000

No, I am not aware of any IPR that applies to this draft.

Igor
From:Lou Berger
To:[email-masked],Igor Bryskin,[email-masked],[email-masked],[email-masked],[email-masked],
Cc:TEAS WG,
Date:2017-12-22 13:52:15
Subject:[Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 22 Dec 2017 20:26:49 -0500

No, I'm not aware of any IPR that applies to this draft.

Regards,
-Pavan

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 26 Dec 2017 14:51:37 +0000

Thanks,
- Xufeng

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Friday, December 22, 2017 1:45 PM
> To: Xufeng Liu <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: TEAS WG <[email-masked]>
> Subject: Regarding IPR on draft-liu-teas-yang-sr-te-topo
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3669, 5378 and 8179 for more details)?
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author and listed contributor. NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> PS Please include all listed in the headers of this message in your response.
> 
>