Subject: [Teep] Re-sending TEEP BOF Discussion Conference Call Info

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 28 Feb 2017 14:50:01 +0000

Hi all,

I was told that the meeting invite I distributed earlier was a bit garbled. Here is another try.

There are three conference calls:

Call #1: March 1st, 10pm PST = 7am CET = 2pm CST
Call #2: March 8th, 10pm PST = 7am CET = 2pm CST
Call #3: March 15th, 10pm PST = 7am CET = 2pm CST

Webex Link:
https://arm-onsite.webex.com/arm-onsite/j.php?MTID=m432c69738718f2f188014216d835ee8f

Meeting number (access code): 806 493 499
Meeting password: ApKdnEfa

You may want to use VoIP but there is also the option to dial in via phone. The dial-in numbers are:
+1-408-792-6300 Call-in toll number (US/Canada)
+1-877-668-4490 Call-in toll-free number (US/Canada)

Additional dial-in numbers:
https://arm-onsite.webex.com/arm-onsite/globalcallin.php?serviceType=MC&ED=544010197&tollFree=1

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: [email-masked]
Date: Tue, 28 Feb 2017 10:23:09 -0500

Hi Hannes,

2PM CST doesn't makes sense as that's 1AM EST, it should say 12PM CST, correct?

That's rough timing for me.  

Kathleen 

Please excuse typos, sent from handheld device 

> On Feb 28, 2017, at 9:50 AM, Hannes Tschofenig <[email-masked]> wrote:
> 
> Hi all,
>  
> _______________________________________________
> TEEP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teep

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Feb 2017 10:28:42 -0500

> Call #3: March 15th, 10pm PST = 7am CET = 2pm CST

But, those 10pm PST are the day before, I think.
(i.e. TONIGHT. CST is I think China standard Time here, not Central)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 28 Feb 2017 15:29:20 +0000

Hi Kathleen,

Yes, the timing is a bit rough since we have people from the US, Europe and Asia interested in participating. There is essentially no good time anymore.

I am happy to sync up with others who cannot participate at that time (or those dates).

Regarding the indicated time see:
https://www.timeanddate.com/worldclock/meetingdetails.html?year=2017&month=3&day=1&hour=6&min=0&sec=0&p1=168&p2=137&p3=33
Ciao
Hannes

From: [email-masked] [mailto:[email-masked]]
Sent: 28 February 2017 16:23
To: Hannes Tschofenig; [email-masked]
Subject: Re: [Teep] Re-sending TEEP BOF Discussion Conference Call Info

Hi Hannes,

Kathleen

On Feb 28, 2017, at 9:50 AM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Webex Link:

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teep
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 28 Feb 2017 15:35:08 +0000

That's correct, Michael. CST is China Standard Time. Maybe I shouldn't have used abbreviations.

Ciao
Hannes

-----Original Message-----
From: Michael Richardson [mailto:[email-masked]]
Sent: 28 February 2017 16:29
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [Teep] Re-sending TEEP BOF Discussion Conference Call Info

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: [email-masked]
Date: Tue, 28 Feb 2017 11:18:40 -0500

> On Feb 28, 2017, at 10:28 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

That makes more sense.  I assumed incorrectly the acronyms wouldn't overlap.

Thank you,
Kathleen