Subject: [Teep] Preliminary Agenda for the IETF Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 28 Feb 2017 07:45:17 +0000

FYI: you can find the preliminary agenda for the upcoming IETF meeting at:
https://datatracker.ietf.org/meeting/98/agenda.html

The TEEP BOF is scheduled for Tuesday, from 14:50-16:20.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Mingliang Pei <[email-masked]>
Date: Tue, 28 Feb 2017 08:53:01 +0000

Great, look forward to the meeting, Ming

Sent from iPhone

> On Feb 27, 2017, at 11:46 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
> _______________________________________________
> TEEP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teep