Subject: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 12 Mar 2017 01:10:15 +0000

All,
We had a good majority for Mar 15th 7am PST (3pm CET, 10pm CST);  I’ve setup a webex for that time slot
Please see info below.

Please send us agenda items for the upcoming call.

Thanks, Nancy

JOIN WEBEX MEETING
https://cisco.webex.com/ciscosales/j.php?MTID=me9216d73c5905ad78110499a8c7c12bf
Meeting number (access code): 207 779 570
Meeting password: KEQ52p3W (53752739 from phones)

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]<mailto:[email-masked]>
From the Cisco internal network, dial *267* and the 9-digit meeting number.  If you are the host, enter your PIN when prompted.

JOIN BY PHONE
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)

Global call-in numbers:
https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=379001592&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting?
https://help.webex.com/docs/DOC-5412

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Mingliang Pei <[email-masked]>
Date: Sun, 12 Mar 2017 22:18:19 +0000

Thanks Nancy.

Here are a few agenda items I consider we should touch on:

1. Discuss on the BOF agenda order

* we discussed last time to have the following

1) Use cases (Dapeng / Ming)

2) TEE introduction (Hannes)

3) OTrP architecture / current proposal (Ming)

4) Others? TBD

2. Discuss above slide status

* we may have some preview discussion and status

Thanks,

Ming

________________________________
From: TEEP <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Saturday, March 11, 2017 5:10:15 PM
To: [email-masked]
Subject: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

All,

Thanks, Nancy

JOIN WEBEX MEETING

JOIN BY PHONE

Global call-in numbers:

Can't join the meeting?