Subject: Re: [Teep] Teep Agenda Proposal

From: Jari Arkko <[email-masked]>
Date: Thu, 23 Mar 2017 20:21:45 -0500

I have no comment on the agenda itself, but it needs to be posted so that people browsing the IETF 98 agendas can click on it. You can change the agenda if it changes.

Jari

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 24 Mar 2017 14:40:40 +0000

Hi Jari,

I am not a BOF chair and hence I cannot upload anything.

Ciao
Hannes

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]]
Sent: 23 March 2017 21:22
To: Hannes Tschofenig
Cc: [email-masked]
Subject: Re: [Teep] Teep Agenda Proposal

Jari

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.