Subject: [Teep] Teep Agenda Proposal

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 22 Mar 2017 00:50:01 +0000

Hi Nancy, Hi Tero,

For the TEEP BOF I was thinking about the following agenda:

*         Problem Statement and Background Info on Trusted Execution Environments (15 minutes -- Hannes)

o   ARM-based TEE Implementation Example (5 minutes -- Hannes)

o   Intel-based TEE Implementation Example (5 minutes - David/remote)

*         Use Cases (15 minutes -- Dapeng)

*         Architecture (20 minutes -- Ming)

*         Charter Discussion (Chairs -- 30 minutes)

How does this sound?

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 23 Mar 2017 01:35:05 +0000

Hi Hannes,
Thanks for posted a suggested agenda which looks good to me…are the other presenters OK with their allotted slots as well?

Thanks, Nancy

From: TEEP <[email-masked]> on behalf of Hannes Tschofenig <[email-masked]>
Date: Tuesday, March 21, 2017 at 5:50 PM
To: "[email-masked]" <[email-masked]>, Tero Kivinen <[email-masked]>
Cc: "Mingliang Pei ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Dapeng Liu <[email-masked]>
Subject: [Teep] Teep Agenda Proposal

Hi Nancy, Hi Tero,

·         Problem Statement and Background Info on Trusted Execution Environments (15 minutes -- Hannes)

o    Intel-based TEE Implementation Example (5 minutes – David/remote)

·         Use Cases (15 minutes -- Dapeng)

·         Architecture (20 minutes -- Ming)

·         Charter Discussion (Chairs -- 30 minutes)

How does this sound?

Ciao
Hannes