Subject: [Teep] Remote paticipation

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 28 Mar 2017 11:36:08 -0400

Hello,

Here is the information for remote participation per the last message
on list (changing subject).

https://ietf.org/meeting/98/remote-participation.html

There is a form to fill out for remote presenters on that link, so
hopefully that was done already.  If you plan to present remotely,
please test your connection prior to the start of the session with
meetecho.

Thank you,
Kathleen
-- 

Best regards,
Kathleen

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 28 Mar 2017 15:38:32 +0000

Thanks for sharing the pointer to remote participation.

I would also like to point out that those who are unable to participate can still express their support by just posting a message to the list. Due to the timezone difference participation for our friends in Asia is more than inconvenient.

Ciao
Hannes

-----Original Message-----
From: TEEP [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: 28 March 2017 10:36
To: [email-masked]
Subject: [Teep] Remote paticipation

Hello,

Here is the information for remote participation per the last message on list (changing subject).

There is a form to fill out for remote presenters on that link, so hopefully that was done already.  If you plan to present remotely, please test your connection prior to the start of the session with meetecho.

Thank you,
Kathleen
--

Best regards,
Kathleen

_______________________________________________
TEEP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teep
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.