Subject: Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 13 Mar 2017 05:03:02 +0000

Thank you Ming!  Does that mean then that items 1-3 are to happen in the Mar 15th call?  If so, can we have estimated times so that we can make sure we can get them done in the hour slot?

Henk also wanted to discuss “attestation”, though I’m not sure of specifics so will await for Henk’s response as well.

Of course, we also need to discuss what a plausible charter would look like in preparation for the f2f BoF.

Regards, Nancy

From: TEEP <[email-masked]> on behalf of Mingliang Pei <[email-masked]>
Date: Sunday, March 12, 2017 at 3:18 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

Thanks Nancy.

Here are a few agenda items I consider we should touch on:

1. Discuss on the BOF agenda order

* we discussed last time to have the following

1) Use cases (Dapeng / Ming)

2) TEE introduction (Hannes)

3) OTrP architecture / current proposal (Ming)

4) Others? TBD

2. Discuss above slide status

* we may have some preview discussion and status

Thanks,

Ming

________________________________
From: TEEP <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Saturday, March 11, 2017 5:10:15 PM
To: [email-masked]
Subject: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

All,
We had a good majority for Mar 15th 7am PST (3pm CET, 10pm CST);  I’ve setup a webex for that time slot
Please see info below.

Please send us agenda items for the upcoming call.

Thanks, Nancy

JOIN WEBEX MEETING
https://cisco.webex.com/ciscosales/j.php?MTID=me9216d73c5905ad78110499a8c7c12bf
Meeting number (access code): 207 779 570
Meeting password: KEQ52p3W (53752739 from phones)

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]<mailto:[email-masked]>
From the Cisco internal network, dial *267* and the 9-digit meeting number.  If you are the host, enter your PIN when prompted.

JOIN BY PHONE
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)

Global call-in numbers:
https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=379001592&tollFree=1

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting?
https://help.webex.com/docs/DOC-5412

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Mingliang Pei <[email-masked]>
Date: Mon, 13 Mar 2017 06:29:26 +0000

Hi Nancy,

Yes, I considered each action item owners will come back to report on progress and status. The preview part should be brief. For OTrP architecture / technical introduction part, I think 20 minutes should be fine for me to get quick feedbacks on a few main changes. I will leave it to Hannes, Dapeng and others reply time they need.

Thanks,

Ming

________________________________
From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Sunday, March 12, 2017 10:03:02 PM
To: Mingliang Pei; [email-masked]
Subject: Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)

Regards, Nancy

Thanks Nancy.

4) Others? TBD

Thanks,

Ming

All,

Thanks, Nancy

JOIN WEBEX MEETING

JOIN BY PHONE

Global call-in numbers:

Can't join the meeting?

---

From: "刘大鹏(鹏成)" <[email-masked]>
Date: Wed, 15 Mar 2017 23:30:58 +0800

Hi Nancy, Ming and all,
Sorry that I join late in today's call.Regarding the progress of the use cases item in the agenda, we have got some feedback from the mailing list and I also heard good suggestions in today's call. I will work together with Ming and Hannes for the preparation of use case discussion for the upcoming BoF.
Thanks,Dapeng Liu------------------------------------------------------------------From:Mingliang Pei <[email-masked]>Send Time:2017年3月13日(星期一) 14:29To:Nancy Cam-Winget (ncamwing) <[email-masked]>; [email-masked] <[email-masked]>Subject:Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST)
Hi Nancy,
Yes, I considered each action item owners will come back to report on progress and status. The preview part should be brief. For OTrP architecture / technical introduction part, I think 20 minutes should be fine for me to get quick feedbacks on a few main
 changes. I will leave it to Hannes, Dapeng and others reply time they need.
Thanks,
Ming
From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Sunday, March 12, 2017 10:03:02 PM
To: Mingliang Pei; [email-masked]
Subject: Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST) Thank you Ming!  Does that mean then that items 1-3 are to happen in the Mar 15th call?  If so, can we have estimated times so that we can make sure we can get them done in the
 hour slot? Henk also wanted to discuss “attestation”, though I’m not sure of specifics so will await for Henk’s response as well. Of course, we also need to discuss what a plausible charter would look like in preparation for the f2f BoF. Regards, Nancy From: TEEP <[email-masked]> on behalf of Mingliang Pei <[email-masked]>
Date: Sunday, March 12, 2017 at 3:18 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST) Thanks Nancy. Here are a few agenda items I consider we should touch on: 1. Discuss on the BOF agenda order* we discussed last time to have the following1) Use cases (Dapeng / Ming)2) TEE introduction (Hannes)3) OTrP architecture / current proposal (Ming)4) Others? TBD 2. Discuss above slide status* we may have some preview discussion and status Thanks, Ming From: TEEP <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Saturday, March 11, 2017 5:10:15 PM
To: [email-masked]
Subject: [Teep] BoF call Mar 15th 7am PST (3pm CET, 10pm CST) 
 All,We had a good majority for Mar 15th 7am PST (3pm CET, 10pm CST);  I’ve setup a webex for that time slotPlease see info below. Please send us agenda items for the upcoming call. Thanks, Nancy   JOIN WEBEX MEETINGhttps://cisco.webex.com/ciscosales/j.php?MTID=me9216d73c5905ad78110499a8c7c12bfMeeting number (access code): 207 779 570Meeting password: KEQ52p3W (53752739 from phones)   JOIN FROM A VIDEO SYSTEM OR APPLICATIONDial sip:[email-masked] the Cisco internal network, dial *267* and the 9-digit meeting number.  If you are the host, enter your PIN when prompted.    JOIN BY PHONE+1-408-525-6800 Call-in toll number (US/Canada)+1-866-432-9903 Call-in toll-free number (US/Canada) Global call-in numbers:https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=379001592&tollFree=1 Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf   Can't join the meeting?https://help.webex.com/docs/DOC-5412  IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter.
 By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.