Subject: [Teep] TEEP BoF chairs

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 3 Mar 2017 10:31:10 -0500

Hello,

Nancy and Tero have agreed to chair the TEEP BoF.  They will work with
the proponents and interested participants to prepare for a successful
BoF.

A big thanks to both Nancy and Tero!
-- 

Best regards,
Kathleen

---

From: Brian Witten <[email-masked]>
Date: Wed, 15 Mar 2017 15:13:14 +0000

Hi Kathleen,

Yes, thank you again to Nancy & Tero for volunteering here! ( Thank you as well for making time! )

I'm hoping that my comments today were constructive toward alignment, but please LMK anytime if you'd like me to take a different tone, tenor, approach, view, etc for the good of the group.

Unfortunately for the Chicago meeting later this month, I'm previously committed in Europe.  However, between OTRP, TLS, & more, I'm sure you'll see me more engaged here in coming months & years as I recently stepped back into the Lab to lead it, and our new leadership team is committed to IETF.  Again, please LMK if ever I can do anything better for the IETF community.

Thank you (all) again either way!

Looking Forward,
Brian

Brian Witten
Sr. Director, Symantec Research Labs Worldwide

+1-571-215-8224
[email-masked]

________________________________
From: TEEP <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Sent: Friday, March 3, 2017 7:31:10 AM
To: [email-masked]
Cc: [email-masked]; Tero Kivinen
Subject: [Teep] TEEP BoF chairs

Hello,

Best regards,
Kathleen

_______________________________________________
TEEP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teep

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Mar 2017 11:25:28 -0400

Hi Brian,

Thanks for your participation and your note on travel.  We will have
remote access into the session and I hope you are able to take
advantage of that while on travel.  We look forward to your
participation.

Thank you,
Kathleen

On Wed, Mar 15, 2017 at 11:13 AM, Brian Witten
<[email-masked]> wrote:
> I'm hoping that my comments today were constructive toward alignment, but
> please LMK anytime if you'd like me to take a different tone, tenor,
> approach, view, etc for the good of the group.
>
>
> Unfortunately for the Chicago meeting later this month, I'm previously
> committed in Europe.  However, between OTRP, TLS, & more, I'm sure you'll
> see me more engaged here in coming months & years as I recently stepped back
> into the Lab to lead it, and our new leadership team is committed to IETF.
> Again, please LMK if ever I can do anything better for the IETF community.
>
>

-- 

Best regards,
Kathleen

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 15 Mar 2017 16:25:03 +0000

Hi Brian,

Will echo Kathleen’s Thanks for your participation and comments…. and add that discussions will continue over the mail list and so please do continue to participate there when you can not do a f2f.
There will be remote participation via meetecho for the Chicago venue as well.

Looking forward to your continued participation and contributions,
	Nancy

On 3/15/17, 8:25 AM, "Kathleen Moriarty" <[email-masked]> wrote:

    Hi Brian,

    Thank you,
    Kathleen

    
    -- 
    
    Best regards,
    Kathleen

---

From: Brian Witten <[email-masked]>
Date: Wed, 15 Mar 2017 17:04:15 +0000

Thank You Both For The Kind Words!  I'll aim to join by webex/meetecho if the jetlag and inevitable flight/customer shuffling permits.  Thank You Again!

________________________________
From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Wednesday, March 15, 2017 9:25:03 AM
To: Kathleen Moriarty; Brian Witten
Cc: [email-masked]; Tero Kivinen
Subject: Re: [Teep] TEEP BoF chairs

Hi Brian,

    Hi Brian,

    Thank you,
    Kathleen

    --

    Best regards,
    Kathleen