Subject: [Teep] Meeting materials from the BOF last week

From: Jeremy O'Donoghue <[email-masked]>
Date: Mon, 3 Apr 2017 11:18:57 +0000

Hi list,

As a non-participant at the BOF, but list member, I was hoping to be able to follow the meeting proceedings based on the notes and the accompanying slides.

Unfortunately I have only the slides from Dave Wheeler, which were shared on-list prior to the meeting. The agenda download is empty, which means that I have been unable to review Hannes or Mingliang’s slide decks alongside the notes.

Please let me know when/where the other sides used will be available.

Many thanks

---
Jeremy O’Donoghue                            email: [email-masked]<mailto:[email-masked]>
Engineer, Principal/Manager                  tel:   +44 1252 363189
NFC & Secure Software and Systems

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 3 Apr 2017 15:39:28 +0300

Jeremy O'Donoghue writes:
> As a non-participant at the BOF, but list member, I was hoping to be able to
> follow the meeting proceedings based on the notes and the accompanying slides.
> 
> Unfortunately I have only the slides from Dave Wheeler, which were shared
> on-list prior to the meeting. The agenda download is empty, which means that I
> have been unable to review Hannes or Mingliang’s slide decks alongside the
> notes.
> 

All slides were posted to the datatracker meeting material page before
the session. The main IETF 98 meeting materials page is:

https://datatracker.ietf.org/meeting/98/materials

and if you search teep there you can find all the meeting materials.
There is also agenda and minutes there.

Or you can go to the teep bof page:

https://datatracker.ietf.org/group/teep/meetings/

and click Materials there and get to the main page having materials:

https://datatracker.ietf.org/meeting/98/session/teep

The slides are also available on the
https://datatracker.ietf.org/meeting/agenda/ page when you click the
first icon on the teep row "Show meeting materials" you will get popup
having the agenda and links to all slides.
-- 
[email-masked]

---

From: Jeremy O'Donoghue <[email-masked]>
Date: Mon, 3 Apr 2017 12:48:38 +0000

Many thanks, Tero.

This is my first time working in IETF, and I’m still trying to find my way around the tools. Sorry for the confusion on my part.

Best regards
Jeremy

> On 3 Apr 2017, at 13:39, Tero Kivinen <[email-masked]> wrote:
> 
> _______________________________________________
> TEEP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teep

---

From: Renzo Navas <[email-masked]>
Date: Wed, 19 Apr 2017 12:04:21 +0200

Hi! Congratulations for this BoF

I am trying to watch the meetecho recording, but unfortunately it has no sound:
https://play.conf.meetecho.com/Playout/?session=IETF98-TEEP-20170328-1450

However, the audio track works well:
https://www.ietf.org/audio/ietf98/ietf98-zuriche_f-20170328-1450.mp3

So it's a matter of synchronizing, the audio should be set around +10
sec compared with the video time (have not finished watching the
session)
Hope to get back to you, I think I will be very interested to
participate on this WG

Regards,

Renzo