Subject: [Teep] teep - New Meeting Session Request for IETF 99

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 05 May 2017 06:32:22 -0700

A new meeting session request has just been submitted by Nancy Cam-Winget, a Chair of the teep working group.

---------------------------------------------------------
Working Group Name: A Protocol for Dynamic Trusted Execution Environment Enablement
Area Name: Security Area
Session Requester: Nancy Cam-Winget

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 70
Conflicts to Avoid: 
 First Priority:  core  ace mile sacm saag
 Second Priority:  ipwave

People who must be present:
  Kathleen Moriarty
  Nancy Cam-Winget
  Tero Kivinen

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 5 May 2017 09:49:36 -0400

Hi Nancy,

Thanks for sending this in although, TEEP needs to get entered into the BoF wiki for approval first since it isn't a WG yet.

It looks like the page isn't ready for IETF 99, but you can see the entry from last time so you have a starting point for this entry.  I'd recommend copying the text and getting the new entry ready.

https://tools.ietf.org/bof/trac/

Thank you,
Kathleen 

Sent from my iPhone

> On May 5, 2017, at 9:32 AM, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 5 May 2017 18:46:42 +0000

Thanks Kathleen,  I was looking at it doing it thru phone....but will try to fix it when I can get to a real computer then...
Apologies for not doing it quite right. ...

Nancy

Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: Kathleen Moriarty <[email-masked]>
Date: 05/05/2017 06:49 (GMT-08:00)
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: Re: [Teep] teep - New Meeting Session Request for IETF 99

Hi Nancy,

Thank you,
Kathleen

Sent from my iPhone

On May 5, 2017, at 9:32 AM, IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>> wrote:

Number of Sessions: 1

Resources Requested:

Special Requests:

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 11 May 2017 03:22:08 +0000

Hi Kathleen et al,

Just a quick FYI….I just checked the page again today and not ready for IETF 99 yet.  I’ll keep checking (if I remember) weekly….

Thanks!  Nancy

From: TEEP <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Date: Friday, May 5, 2017 at 6:49 AM
To: Nancy Winget <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Teep] teep - New Meeting Session Request for IETF 99

Hi Nancy,

Thank you,
Kathleen
Sent from my iPhone

Number of Sessions: 1

Resources Requested:

Special Requests: