Subject: [Teep] Meetings towards our WG charter

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 2 Jun 2017 15:20:49 +0000

Hi TEEP’ers,

  We’ve had good discussions since our last BoF in Chicago, but our deliberations on honing in on the charter has slowed to stopped (given the lack of discussion of late).   As we are nearing our next f2f meeting in Prague, a few of us met to go through what needs to be done to progress TEEP towards a working group and came up with the following actions:

-          To better educate the IETF community we will work on providing a tutorial and workshop to introduce “Trusted Execution Environments” and how it works.  Intent is to try a schedule a tutorial for the Sunday preceding sessions in Prague.  The second can be like a webinar and announced thru this mail list.
-          We still need to hear from a few others that participated in Chicago as to whether their issues/questions/comments have now been addressed in the threads that transpired in this mailgroup.
-          We’d like to see more discussion on the list for converging on the charter.  More importantly, we’d like to hear from those who had concerns and questions to ensure that the charter is clear as well.

Given that there is still have a bit of work, we are going to defer from hosting an official BoF in Prague.  However, to keep momentum going, we’d like to host monthly calls and an informal session in Prague so that we can be better prepared to charter at the Singapore venue.

If you have concerns or improvements to the above please respond to this thread.

Regards,
    TEEP Chairs (Tero and Nancy)

---

From: Petr Peterka <[email-masked]>
Date: Mon, 5 Jun 2017 21:42:01 +0000

Hi Nancy
I will be in Prague but cannot make it on Sunday. Where is latest version of the Charter?
          Thanks
                   Petr

From: TEEP [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Friday, June 02, 2017 8:21 AM
To: [email-masked]
Subject: [Teep] Meetings towards our WG charter

 Hi TEEP’ers,

Regards,