Subject: [Teep] Wednesday, Side-Meeting for TEEP

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 16 Jul 2017 13:12:09 +0000

Hi all,

as mentioned at the tutorial* today there will be a TEEP side-meeting on Wednesday, July 19 from 1:30pm to 3pm in the Tyrolka room at the Mezzanine level.
We will use the meeting to talk about the charter.

Ciao
Hannes

(*): The slides from the tutorial today can be found  at https://www.ietf.org/proceedings/99/slides/slides-99-edu-sessi-trusted-execution-environments-tee-and-the-open-trust-protocol-otrp-01.pdf
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Wheeler, David M" <[email-masked]>
Date: Mon, 17 Jul 2017 13:29:09 +0000

Is there a remote connection support (conf call number or something) for the TEEP meetings?
Thanks,
Dave Wheeler

-----Original Message-----
From: TEEP [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Sunday, July 16, 2017 6:12 AM
To: [email-masked]
Subject: [Teep] Wednesday, Side-Meeting for TEEP

Hi all,

Ciao
Hannes

_______________________________________________
TEEP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teep