Subject: [Teep] TrustZone Webinar

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Jul 2017 08:27:04 +0000

TrustZone webinar with Jason Parker (ARM). Date selected based on Doodle poll.
-- Do not delete or change any of the following text. --

Join WebEx meeting<https://arm-onsite.webex.com/arm-onsite/j.php?MTID=md9a1ee42a5b96bb14095bfc2300fa48c>
Meeting number (access code): 804 392 554
Meeting password: Bj62y7Qd

Join by phone
1-408-792-6300 Call-in toll number (US/Canada)
1-877-668-4490 Call-in toll-free number (US/Canada)
Global call-in numbers<https://arm-onsite.webex.com/arm-onsite/globalcallin.php?serviceType=MC&ED=585835812&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting?<https://help.webex.com/docs/DOC-5412>

If you are a host, go here<https://arm-onsite.webex.com/arm-onsite/j.php?MTID=m98e38b5f92437e3ba6e708aa566bd781> to view host information.

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Renzo Navas <[email-masked]>
Date: Tue, 11 Jul 2017 17:20:14 +0200

Hello Hannes, Teep ML,

I missed the webinar, have you had the chance to record it?

If yes I will be interested on watching the record ,

Thank you in advance,

Renzo

On Mon, Jul 10, 2017 at 10:27 AM, Hannes Tschofenig
<[email-masked]> wrote:
> Join WebEx meeting
> Global call-in numbers  |  Toll-free calling restrictions
>
> Can't join the meeting?
>
> If you are a host, go here to view host information.
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other
> information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded, discuss
> your concerns with the host or do not join the session.
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>
> _______________________________________________
> TEEP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teep
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 11 Jul 2017 16:26:31 +0000

The last two webinars were recorded. Nancy recorded the first webinar and I did a screen recording of the TrustZone webinar.
We also have to distribute the slides for the two talks.

Btw, there will be a tutorial about TEEP next Sunday (with the start of the IETF meeting) in Prague. Maybe you (and others) have a chance to attend it.

Ciao
Hannes

-----Original Message-----
From: Renzo Navas [mailto:[email-masked]]
Sent: 11 July 2017 17:20
To: [email-masked]
Cc: Hannes Tschofenig
Subject: Re: [Teep] TrustZone Webinar

Hello Hannes, Teep ML,

Thank you in advance,

Renzo

On Mon, Jul 10, 2017 at 10:27 AM, Hannes Tschofenig <[email-masked]> wrote:
> Meeting number (access code): 804 392 554 Meeting password: Bj62y7Qd
>
>
> Join by phone