Subject: [Teep] Charter Text Editing Session @ Prague IETF

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 19 Jul 2017 08:41:03 +0000

We will meet this afternoon for a TEEP side meeting. We will work on the charter text during this meeting.

In preparation for the meeting I have put a version of the charter text at
https://docs.google.com/document/d/19oqIiJSDQ3my6AzAEOLkqhj_-CDp_cOEuaa62HoID1w/edit?usp=sharing

As an initial charter text proposal I took the version I posted in March and incorporated change suggestions from David and Nick.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Petr Peterka <[email-masked]>
Date: Wed, 19 Jul 2017 10:32:21 +0000

Hi Hannes
I assume that the last 2 dates at the end of the document are supposed to be 2018, correct?
          Thanks,
                   Petr

From: TEEP [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Wednesday, July 19, 2017 10:41 AM
To: [email-masked]
Subject: [Teep] Charter Text Editing Session @ Prague IETF

Ciao
Hannes

---

From: Dapeng Liu <[email-masked]>
Date: Wed, 19 Jul 2017 03:45:43 -0700

How about including use case document in the milestone?

Thanks,
Dapeng (Max)

2017年7月19日星期三，Hannes Tschofenig <[email-masked]> 写道：

> As an initial charter text proposal I took the version I posted in March
> and incorporated change suggestions from David and Nick.
>
>
>
> Ciao
>
> Hannes
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

-- 

------
Best Regards,
Dapeng Liu

---

From: "Wheeler, David M" <[email-masked]>
Date: Wed, 19 Jul 2017 11:43:23 +0000

I think these dates are too aggressive - Aug 2017 for an architecture spec - when August is only a few weeks away.
Perhaps Oct 2017 is more reasonable.

Dave Wheeler

From: TEEP [mailto:[email-masked]] On Behalf Of Petr Peterka
Sent: Wednesday, July 19, 2017 3:32 AM
To: Hannes Tschofenig <[email-masked]>; [email-masked]
Subject: Re: [Teep] Charter Text Editing Session @ Prague IETF

Hi Hannes

From: TEEP [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Wednesday, July 19, 2017 10:41 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Teep] Charter Text Editing Session @ Prague IETF

Ciao
Hannes