Subject: [TLS] adopted: draft-thomson-tls-tls13-vectors

From: Sean Turner <[email-masked]>
Date: Tue, 3 Jan 2017 08:59:25 -0500

I appears that we’ve got enough consensus/interest to adopt draft-thomson-tls-tls13-vectors based on this thread:
https://mailarchive.ietf.org/arch/msg/tls/LOS06OPDeLOrdtE8QoBLXEHO51s

Martin,

Please submit draft-ietf-tls-tls13-vectors at your earliest convenience.  I’ll set up a tlswg repo in just a sec.

Thanks! 

J&S

---

From: Martin Thomson <[email-masked]>
Date: Wed, 4 Jan 2017 15:54:32 +1100

And it is done.  I fluffed one change: NSS supports exporters now.
I'll catch that when there is cause to generate a new version.

PRs and issues can be opened here:
https://github.com/tlswg/draft-ietf-tls-tls13-vectors

The editor's copy is here: https://tlswg.github.io/draft-ietf-tls-tls13-vectors/

On 4 January 2017 at 00:59, Sean Turner <[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Sean Turner <[email-masked]>
Date: Thu, 5 Jan 2017 16:06:06 -0500

Martin,

Thanks for getting this up.

spt

> On Jan 3, 2017, at 23:54, Martin Thomson <[email-masked]> wrote:
>