Subject: [TLS] I-D Action: draft-ietf-tls-iana-registry-updates-00.txt

From: [email-masked]
Date: Mon, 02 Jan 2017 09:49:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transport Layer Security of the IETF.

        Title           : D/TLS IANA Registry Updates
        Authors         : Joe Salowey
                          Sean Turner
	Filename        : draft-ietf-tls-iana-registry-updates-00.txt
	Pages           : 11
	Date            : 2017-01-02

Abstract:
   This document changes the IANA registry policy for a number of
   registries related to DTLS and TLS, renames some of the registries
   for consistency, and adds notes to many of the registries.  As a
   result, this document updates many RFCs (see updates header).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tls-iana-registry-updates/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-tls-iana-registry-updates-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sean Turner <[email-masked]>
Date: Mon, 2 Jan 2017 12:51:58 -0500

Uploaded and approved this draft as a WG draft after receiving approval from our AD.

The repo for this draft can be found at:
https://github.com/tlswg/draft-ietf-tls-iana-registry-updates
PR’s welcome.

spt

> On Jan 2, 2017, at 12:49, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt