Subject: [TLS] Updated Code Execution Draft

From: Yolo Crypto <[email-masked]>
Date: Sat, 1 Apr 2017 10:03:27 -0700

Hello all,

I have just revised my draft which describes how to extend TLS with a
general purpose code execution feature.

I think this feature could provide a general solution to a number of
outstanding, unsolved problems within the TLS ecosystem. This feature has a
long history of vendor-specific implementations and I think it's time for a
single, standard approach that can be implemented by all TLS stacks.

Comments welcome!

---

From: Yoav Nir <[email-masked]>
Date: Sat, 1 Apr 2017 21:49:56 +0300

Cute. But these documents are supposed to be sent to either the RFC editor or the ISE directly, and no later than early March.

> On 1 Apr 2017, at 20:03, Yolo Crypto <[email-masked]> wrote:
> 
> Hello all,
> 
> I have just revised my draft which describes how to extend TLS with a general purpose code execution feature.
> 
> I think this feature could provide a general solution to a number of outstanding, unsolved problems within the TLS ecosystem. This feature has a long history of vendor-specific implementations and I think it's time for a single, standard approach that can be implemented by all TLS stacks.
> 
> Comments welcome!
> <draft-tls-yolo-rce-02.txt>_______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

---

From: Martin Thomson <[email-masked]>
Date: Sat, 1 Apr 2017 15:43:05 -0500

Yoav, draft submissions open as soon as the meeting starts, see here:
https://datatracker.ietf.org/submit/

On 1 April 2017 at 13:49, Yoav Nir <[email-masked]> wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]