Subject: Re: [TLS] WG Call for adoption of draft-rescorla-tls-dtls13

From: Sean Turner <[email-masked]>
Date: Fri, 7 Apr 2017 17:14:33 -0400

It’s now the 7th so the call for adoption is complete.  Though Ben was the only commenter on list (and thanks Ben) there was definitely support for adopting this draft at the Chicago session.  This bit of administrivia is complete so authors feel free to submit a WG version at your leisure.  I’ve pre-approved "draft-ietf-tls-dtls13" as the draft's name and created a github repo: https://github.com/tlswg/dtls13-spec.

spt

> On Mar 22, 2017, at 18:50, Sean Turner <[email-masked]> wrote:
> 
> All,
> 
> -00 of draft-rescorla-tls-dtls13 [0][1] was discussed at IETF 97 [2].  It’s now at version -01 and GH issues are slowly rolling in.  It’s also on our agenda again at IETF 98, and DTLS a chartered work item, so it seems like it’s time to get the WG adoption process started for this individual draft.  Please let the list know whether you support adoption of the draft and are willing to review/comment on the draft before 20170406.  If you object to its adoption, please let us know why.
> 
> Cheers,
> 
> J&S
> 
> [0] https://github.com/ekr/dtls13-spec 
> [1] https://datatracker.ietf.org/doc/html/draft-rescorla-tls-dtls13
> [2] https://www.ietf.org/proceedings/97/slides/slides-97-tls-dtls-13-01.pdf

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 28 Apr 2017 09:50:11 -0700

Draft submitted (it should be identical to the individual submission)

-Ekr

On Fri, Apr 7, 2017 at 2:14 PM, Sean Turner <[email-masked]> wrote:

> It’s now the 7th so the call for adoption is complete.  Though Ben was the
> only commenter on list (and thanks Ben) there was definitely support for
> adopting this draft at the Chicago session.  This bit of administrivia is
> complete so authors feel free to submit a WG version at your leisure.  I’ve
> pre-approved "draft-ietf-tls-dtls13" as the draft's name and created a
> github repo: https://github.com/tlswg/dtls13-spec.
>
> spt
>
> > -00 of draft-rescorla-tls-dtls13 [0][1] was discussed at IETF 97 [2].
> It’s now at version -01 and GH issues are slowly rolling in.  It’s also on
> our agenda again at IETF 98, and DTLS a chartered work item, so it seems
> like it’s time to get the WG adoption process started for this individual
> draft.  Please let the list know whether you support adoption of the draft
> and are willing to review/comment on the draft before 20170406.  If you
> object to its adoption, please let us know why.
> >
> > Cheers,
> >
> > J&S
> >
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 28 Apr 2017 17:57:02 -0400

Thanks!

spt

> On Apr 28, 2017, at 12:50, Eric Rescorla <[email-masked]> wrote:
>