Subject: [TLS] merging PR#998

From: Sean Turner <[email-masked]>
Date: Sun, 4 Jun 2017 01:43:06 -0400

All,

It looks like PR#998 (https://github.com/tlswg/tls13-spec/pull/998), which was discussed in this in this monster thread (https://mailarchive.ietf.org/arch/msg/tls/mHxi-O3du9OQHkc6CBWBpc_KBpA), is ready to be merged; ekr actually asked if it was okay to merge back on 16 May.  Please let list know by COB 9 June (in whatever timezone you’re in) if you object to merging it and why.

spt

---

From: Sean Turner <[email-masked]>
Date: Sun, 11 Jun 2017 12:26:14 -0400

ekr it’s okay to merge this PR.

spt

> On Jun 4, 2017, at 01:43, Sean Turner <[email-masked]> wrote:
> 
> All,
>