Subject: [TLS] IETF 99: request for agenda time

From: Sean Turner <[email-masked]>
Date: Tue, 6 Jun 2017 11:24:15 +0200

All,

You will have seen the chair's IETF 99 TLS session request on May 31st.  When the session will occur during the week has not yet been set, but the chairs would still like get a sense of who wants to request agenda time.  The chairs need to upload a draft agenda by 20170705 so if you would like time on the agenda please submit the request to [email-masked] by 20160630.  Along with your request please let us know how long you would like.

J&S

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jun 2017 14:16:27 -0400

Just a reminder if you’d like time agenda please let us know.

spt

> On Jun 6, 2017, at 05:24, Sean Turner <[email-masked]> wrote:
> 
> All,
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 28 Jun 2017 11:34:01 -0700

I will need 30-45 minutes for DTLS.

-Ekr

On Wed, Jun 28, 2017 at 11:16 AM, Sean Turner <[email-masked]> wrote:

> > You will have seen the chair's IETF 99 TLS session request on May 31st.
> When the session will occur during the week has not yet been set, but the
> chairs would still like get a sense of who wants to request agenda time.
> The chairs need to upload a draft agenda by 20170705 so if you would like
> time on the agenda please submit the request to [email-masked] by
> 20160630.  Along with your request please let us know how long you would
> like.
> >
> > J&S
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Christian Huitema <[email-masked]>
Date: Thu, 29 Jun 2017 06:52:50 -0700

> Just a reminder if you’d like time agenda please let us know.
Can we get a slot to discuss SNI encryption
(https://datatracker.ietf.org/doc/draft-huitema-tls-sni-encryption/)?

-- 
Christian Huitema

---

From: Martin Thomson <[email-masked]>
Date: Thu, 29 Jun 2017 11:17:40 -0700

I don't need time for the test vectors (I'll update the draft, but
it's just not that interesting to talk about).

I would like time for
https://tools.ietf.org/html/draft-thomson-tls-record-limit-00 though.