Subject: [TLS] WG Call for Adoption of draft-rescorla-tls-subcerts continued

From: Joseph Salowey <[email-masked]>
Date: Fri, 4 Aug 2017 10:42:39 -0700

In the previous call for adoption there were some issues raised that needed
more discussion.   The summary sent to the list [1] and subsequent
discussions indicate support for the approach outlined in this draft.
Therefore we would like to continue the call for adoption.  If you have
concerns about adopting this draft as a working group item please respond
to the list by August 18, 2017.

Thanks,

J&S

[1] https://www.ietf.org/mail-archive/web/tls/current/msg24092.html

---

From: Sean Turner <[email-masked]>
Date: Mon, 28 Aug 2017 10:11:47 -0400

It looks like we have consensus after the 2nd WG call for adoption to adopt this draft as a working group item as the draft was revised to address concerns brought up during the 1st WG call for adoption.  I’ve set up a GH repo at: https://github.com/tlswg/tls-subcerts. Please submit the current draft as a working group item with the filename draft-ietf-tls-subcerts.

Thanks,

J&S

> On Aug 4, 2017, at 13:42, Joseph Salowey <[email-masked]> wrote:
> 
> In the previous call for adoption there were some issues raised that needed more discussion.   The summary sent to the list [1] and subsequent discussions indicate support for the approach outlined in this draft. Therefore we would like to continue the call for adoption.  If you have concerns about adopting this draft as a working group item please respond to the list by August 18, 2017.  
> 
> Thanks,
> 
> J&S
> 
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls