Subject: [Tools-arch] Welcome and thank you

From: Alissa Cooper <[email-masked]>
Date: Thu, 30 Jan 2020 22:08:41 -0500

Hi all,

I’ve chatted with each of you individually about the IETF Tools Architecture and Strategy Team. Thank you to everyone for your willingness to volunteer. This is an important effort for the IETF community and your contributions are much appreciated.

Rich Salz and Martin Thomson have graciously agreed to co-lead this team. I am working with them and our secretariat staff to get an announcement about the team ready for the community and to get in place various other bits of infrastructure that the team will need. We hope to announce the creation of the team publicly early next week and from there you’ll be hearing from Rich and Martin about kicking off.

I’m subscribed to this list but I intend to mostly stay out of your hair unless there are specific things where you feel like you really want my input. Of course feel free to reach out to me on or off-list any time with questions, concerns, and comments.

Thanks,
Alissa

---

From: "John Levine" <[email-masked]>
Date: 31 Jan 2020 15:46:52 -0000

test only
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 31 Jan 2020 18:40:47 +0000

I think Martin will send out a more detailed welcome shortly, but while waiting, please reply or reply-all with your github account name so that I can add you to the ietf-team-tools-arch organization.  (If you don't have a GitHub account, please reconsider; if you don't want one, just send your external email address since that seems like it will work almost as well.)

On 1/30/20, 10:09 PM, "Alissa Cooper" <[email-masked]> wrote:

    Hi all,

    
    
    Thanks,
    Alissa
    -- 
    Tools-arch mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tools-arch

---

From: Jay Daley <[email-masked]>
Date: Sat, 1 Feb 2020 10:05:12 +1300

Hi Rich

Thanks for this.  My GitHub username is JayDaley.  

Jay

> On 1/02/2020, at 7:40 AM, Salz, Rich <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840