Subject: Re: [Tools-arch] Meeting in vancouver

From: Jim Schaad <[email-masked]>
Date: Wed, 4 Mar 2020 20:49:08 -0800

Rich,

I will be remote for the entire meeting at this point.  Not sure what constitutes a good time.  I ended up in conference calls most of the hackathon time during the Singapore IETF.

Jim

-----Original Message-----
From: Tools-arch <[email-masked]> On Behalf Of John Levine
Sent: Saturday, February 22, 2020 7:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Tools-arch] Meeting in vancouver

In article <[email-masked]> you write:
>-=-=-=-=-=-
>We want to have a kickoff meeting in Vancouver.  When’s a good time to 
>meet for 1-2 hours?  That will include, we hope, Robert Sparks giving an overview of the tooling we have.
>
>Before setting up a doodle poll with more specifies, can anyone not meet late afternoon Saturday?

Not sure I'll be there by then.

--
Tools-arch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-arch

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 5 Mar 2020 15:55:33 +1100

Same.

> On 5 Mar 2020, at 3:49 pm, Jim Schaad <[email-masked]> wrote:
> 
> Rich,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Martin Thomson" <[email-masked]>
Date: Fri, 06 Mar 2020 11:10:17 +1100

It sounds like we've lost enough people (and there is sufficient uncertainty for the remainder), that it would be better if we deferred this until 108.

If it turns out that we have business sooner, then we can arrange something virtual.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Mar 2020 19:53:12 -0500

I will say that when assembling the group, I was really hoping that all the business would be virtual. Lots of folks here don’t attend IETF meetings anyway, and there is plenty of work to get going on, so if there is a way to kick off with teleconferences, that would be great.

Thanks,
Alissa

> On Mar 5, 2020, at 7:10 PM, Martin Thomson <[email-masked]> wrote:
>

---

From: "John Levine" <[email-masked]>
Date: 5 Mar 2020 20:47:45 -0500

In article <[email-masked]> you write:
>I will say that when assembling the group, I was really hoping that all the business would be virtual. Lots of folks here don’t attend IETF meetings anyway, and
>there is plenty of work to get going on, so if there is a way to kick off with teleconferences, that would be great.

I'm having meta thoughts, that if the tools were good enough that we
could do all the work virtually, we wouldn't need to do work.

R's,
John