Subject: [Tools-discuss] rfc-diff webtool

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 26 Sep 2005 12:16:09 -0400

I was trying to use the rfcdiff webtool to compare two revs of a draft.
I could get the revs from watersprings.
A while back the idnits tool was fixed to accept an http: URL in the file 
specification.  I appreciated that.
Could the same thing be done with the rfc-diff tool?
If not, could it produce an error message?  I got really confused when it 
claimed that the two revs were identical.

Thank you,
Joel M. Halpern

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Sep 2005 19:12:08 +0200

Hi Joel,

> Could the same thing be done with the rfc-diff tool?

Definitely.

> claimed that the two revs were identical.

Right.  I'll have a look at this.  It shouldn't be allowed to do that ;-)

Regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 26 Sep 2005 19:55:06 +0200

Hi again,

> Right.  I'll have a look at this.  It shouldn't be allowed to do that ;-)

Ok, I've added the ability to accept http: (and ftp:) URLs to the
rfcdiff webtool, and also added a check for empty input.

Regards,

	Henrik