Subject: [Tools-discuss] Mail to some tools.ietf.org addresses bouncing

From: Matt Larson <[email-masked]>
Date: Tue, 12 Sep 2006 09:42:19 -0400

Dear IETF tools folks,

I apologize if this mailing list isn't the best way to reach the IETF
tools team, but it was the only address I could easily find.

I replied to a message from the RFC Editor that appeared to be
probably automatically generated from a script written by the tools
team.  My reply to the two addresses @tools.ietf.org bounced, as you
can see below.  I wanted to let you know about this failure if it's
not transient.

Kind regards,

Matt

----- Forwarded message from Mail Server <[email-masked]> -----

From: Mail Server <[email-masked]>
Subject: NOTICE: mail delivery status.
To: [email-masked]
Date: Tue, 12 Sep 2006 09:31:54 -0400

This is a delivery status notification from mail.verisignlabs.com,
running the Courier mail server, version 0.53.0.

The original message was received on Tue, 12 Sep 2006 09:31:50 -0400
from monsoon.verisignlabs.com ([::ffff:172.25.170.10])

---------------------------------------------------------------------------

                           UNDELIVERABLE MAIL

Your message to the following recipients cannot be delivered:

<[email-masked]>:
    shiraz.tools.ietf.org [81.232.110.214]:
>>> RCPT TO:<[email-masked]>
<<< 550 Unrouteable address

<[email-masked]>:
    shiraz.tools.ietf.org [81.232.110.214]:
>>> RCPT TO:<[email-masked]>
<<< 550 Unrouteable address

---------------------------------------------------------------------------

If your message was also sent to additional recipients, their delivery
status is not included in this report.  You may or may not receive
other delivery status notifications for additional recipients.

The original message follows as a separate attachment.

Reporting-MTA: dns; mail.verisignlabs.com
Arrival-Date: Tue, 12 Sep 2006 09:31:50 -0400
Received-From-MTA: dns; monsoon.verisignlabs.com ([::ffff:172.25.170.10])

Final-Recipient: rfc822; [email-masked]
Action: failed
Status: 5.0.0
Remote-MTA: dns; shiraz.tools.ietf.org [81.232.110.214]
Diagnostic-Code: smtp; 550 Unrouteable address

Final-Recipient: rfc822; [email-masked]
Action: failed
Status: 5.0.0
Remote-MTA: dns; shiraz.tools.ietf.org [81.232.110.214]
Diagnostic-Code: smtp; 550 Unrouteable address

Date: Tue, 12 Sep 2006 09:31:39 -0400
From: "Larson, Matt" <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked],
      [email-masked]
Subject: Re: [RFC State] <draft-ietf-dnsop-bad-dns-res-06> has been added to RFC Editor database

----- End forwarded message -----

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Sep 2006 22:27:49 +0200

Hello Matt,

> tools team, but it was the only address I could easily find.

This address you used is just fine.

> can see below.  I wanted to let you know about this failure if it's

Thanks for the alert.

The tools team provides up-to-date aliases of the form
   <working-group>[email-masked]
and
   <working-group>[email-masked].

The trouble in this case is that the script or human at the RFC-Editors'
have made a mistake in using "dns" as the working group name when no
such working group exists; the draft in question is a draft from the
"dnsop" working group, and the aliases [email-masked] and
[email-masked] would have been appropriate for this case.

I'm forwarding a copy of this mail to the RFC-Editor for info, so they
can check what went wrong at their end.

Thanks again for reporting this,

regards,

	Henrik

> Received: from monsoon.verisignlabs.com ([::ffff:172.25.170.10])
>   by mail.verisignlabs.com with esmtp; Tue, 12 Sep 2006 09:31:50 -0400
>   id 002D8023.4506B6C6.0000271F
> Received: from zephyr.verisignlabs.com (zephyr.verisignlabs.com [10.131.244.205])
> 	by monsoon.verisignlabs.com (Postfix) with ESMTP id F28FC137E5A;
> 	Tue, 12 Sep 2006 09:31:49 -0400 (EDT)
> Message-ID: <[email-masked]>
> References: <[email-masked]>
> Mime-Version: 1.0
> Content-Type: multipart/mixed; boundary="=_cliffie-10015-1158067910-0001-2"
> Content-Disposition: inline
> In-Reply-To: <[email-masked]>
> User-Agent: Mutt/1.5.11
> 
>