Subject: Re: [Tools-discuss] IRTF documents tracker ("my tickets")

From: Aaron Falk <[email-masked]>
Date: Tue, 11 Mar 2008 23:01:19 -0400

FWIW, I get the same behavior (and, yes, I'm sure I'm logged in).   
Never noticed it before as I don't generally use that report.

--aaron

----------

On Mar 11, 2008, at 9:07 PM, Kevin Fall wrote:

> One other issue with the tracker.... when I navigate to "My  
> Tickets", I only see this:
>
> {7} My Tickets
> This report demonstrates the use of the automatically set $USER  
> dynamic variable, replaced with the username of the logged in user  
> when executed.
>
>
>
> Any ideas?
>
>
>
> thx,
>
> - K
>
>
>
> On Mar 9, 2008, at Mar 910:29 AMPDT, Kevin Fall wrote:
>
>>
>> Hi guys.
>> I'm trying to update document status in the tracker for IRTF  
>> documents, currently residing here:
>>
>> http://www1.tools.ietf.org/group/irtf/trac/report
>>
>> I -think- I have an account here under the name "[email-masked] 
>> ", but can't seem to login.
>> So, I have a couple of questions:
>>
>> short term: could somebody please help me out with the login?
>> longer term:  the following document:
>>
>> http://tools.ietf.org/html/draft-irtf-rfcs-01
>>
>> suggests the IRTF and IETF trackers will become one in the same  
>> some day.  Is there a chance of lighting the fire on doing so?
>>
>> thx,
>> - Kevin [DTNRG co-chair]
>>
>

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Mar 2008 08:12:51 -0400

> Never noticed it before as I don't generally use that report.

If you have issues assigned to you, you should see a table listing
them too.  The explanatory text seems to be directed more to the
person supposed to customize the tracker than to the user, but the
functionality works for me ;-)

	Henrik

> ------------------------------------------------------------------------
>