Subject: [Tools-discuss] access to the materials manager

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 10 Mar 2008 12:41:00 +0100

Hi,

I have trouble to log into the materials manager. So I went to the
loginmgr to reset my password but the new password also does not seem
to work. When I submit the authentication dialog, I simply get it
again - no error message or something like that.

Are the tools.ietf.org and datatracker.ietf.org independent systems?
If yes, what do I have to do to reset by datatracker credentials?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: <[email-masked]>
Date: Tue, 11 Mar 2008 18:35:42 +0200

Hi Juergen,

They are independent systems. If you've lost your password 
for datatracker.ietf.org, email [email-masked] to
create a ticket.

Best regards,
Pasi

> -----Original Message-----
> From: Juergen Schoenwaelder
> Sent: 10 March, 2008 13:41
> To: [email-masked]
> Subject: [Tools-discuss] access to the materials manager
> 
> Hi,
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 11 Mar 2008 13:02:05 -0400

Hi Juergen,

> Are the tools.ietf.org and datatracker.ietf.org independent systems?

Yes, for now.  We're actively working on making them use the same
passwords, but that update isn't in place yet.

> If yes, what do I have to do to reset by datatracker credentials?

Send an email to [email-masked] and request that they verify
that [email-masked] has the needed access rights,
and that they give you a new password.

Regards,

	Henrik