Subject: [Tools-discuss] Nits (was: I-D ACTION:draft-ietf-avt-seed-srtp-04.txt)

From: "Frank Ellermann" <[email-masked]>
Date: Sun, 7 Sep 2008 16:18:00 +0200

<[email-masked]> wrote:

> Author(s) : I. Property
> Filename : draft-ietf-avt-seed-srtp-04.txt
> Pages : 12
> Date : 2008-9-4

Something for Bill or one of the famous code sprints...

> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-avt-seed-srtp-04.txt

...still no link to the rfcmarkup version, but clearly
the five authors S. Yoon, J. Kim, H. Kim, H. Jeong,
and Y. Won don't include "I. Property" ;-)

######################################################
Unrelated, I forgot to report it, in one of the last
daily overdoses two new "narrative minutes" went to
the same page.  Checking what's going on I found that
the source page got it wrong, three narrative minutes,
but only one link:

<http://www.ietf.org/IESG/iesg-narrative.shtml>

The two missing narrative minutes exist, but they did
not get their links on this page.

 Frank

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: <[email-masked]>
Date: Mon, 8 Sep 2008 08:12:29 +0300

Frank Ellermann wrote:

> Unrelated, I forgot to report it, in one of the last daily overdoses
> two new "narrative minutes" went to the same page.  Checking what's
> going on I found that the source page got it wrong, three narrative
> minutes, but only one link:
> 
> The two missing narrative minutes exist, but they did not get their
> links on this page.

Thanks! I've reported this to the secretariat (ticket rt.amsl.com #10514)
who're responsible for maintaining the source page.

Best regards,
Pasi