Subject: [Tools-discuss] submission tool not recognizing txt file

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Mon, 3 Nov 2008 10:18:10 -0500

<<draft-ietf-bmwg-mpls-forwarding-meth-01.txt>> Hello,

I'm trying to submit a new version of a current draft
(http://tools.ietf.org/html/draft-ietf-bmwg-mpls-forwarding-meth-00).

But the submission tool (https://datatracker.ietf.org/idst/upload.cgi)
does not seem to accept the attached file as a text file. Specifically,
the tool fails with this error:

"Error
Your request was not processed due to the following error(s):
A plain text document must be submitted.
Please go back to Upload Page and re-submit your draft."

--
Aamer Akhter / [email-masked]
cisco Systems

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Fred Baker <[email-masked]>
Date: Wed, 12 Nov 2008 07:43:37 -0500

You're going to have to wait until next week. I agree that the error  
message is a trifle odd, but the tool is inoperative this week. That  
was the point of the draft cut-offs.

On Nov 3, 2008, at 10:18 AM, Aamer Akhter (aakhter) wrote:

> <draft-ietf-bmwg-mpls-forwarding- 
> meth-01.txt>_______________________________________________

---

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Wed, 12 Nov 2008 08:35:52 -0500

No worries. We had submitted it via email.

Also it turns out that the problem is that the script seems to be
checking the beginning text (ie Network group etc) that is what is
causing the different behavior.

-- aa

> -----Original Message-----
> From: Fred Baker (fred)
> Sent: Wednesday, November 12, 2008 7:44 AM
> To: Aamer Akhter (aakhter)
> Cc: [email-masked]
> Subject: Re: [Tools-discuss] submission tool not recognizing txt file
> 
> >
> > But the submission tool
> (https://datatracker.ietf.org/idst/upload.cgi)