Subject: [Tools-discuss] Fwd: Minneapolis IETF Code Sprint

From: Robert Sparks <[email-masked]>
Date: Mon, 3 Nov 2008 16:39:59 -0600

If  you will be able to join us in Minneapolis for this IETF's  
codesprint, please add yourself to the signup sheet at
http://wiki.tools.ietf.org/tools/ietfdb/wiki/IETF73SprintSignUp

There's the beginnings of some information about the sprint at
http://wiki.tools.ietf.org/tools/ietfdb/wiki/IETF73Sprint

RjS

Begin forwarded message:

> From: IETF Chair <[email-masked]>
> Date: August 19, 2008 4:30:10 PM CDT
> To: IETF Announcement list <[email-masked]>
> Cc: [email-masked]
> Subject: Minneapolis IETF Code Sprint
> Reply-To: [email-masked]
>
> Minneapolis IETF Code Sprint
>
> When:  November 15, 2008, begining at 9:30 AM
>
> Where: IETF Hotel in Minneapolis
>
> What:  A bunch of hackers get together to work on code for IETF tools.
>       Some people may be porting of existing functionality to the
>       new framework; some people may be adding exciting new
>       functionality.  All code will become part of the open source
>       IETF tools.
>
> Who:   Hopefully you can help
>
> Henrik Levkowetz and Bill Fenner will be coordinating the event.  You
> will hear more from them shortly, beginning with brainstorming about
> which things to work on during this event.
>
> Please support the tools development effort,
>   Russ
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: <[email-masked]>
Date: Tue, 4 Nov 2008 09:33:18 +0200

I'll be there!

FYI: I already have working Django code that replaces the old
"update-web-pages-agenda" and "update-web-pages-agenda-public" 
scripts (AKA gen_agenda_html.pl and gen_agenda_html_public.pl).

These scripts generate the IESG telechat agenda HTML page from
the database. Rewriting them in Django was relatively simple,
and reduced e.g. LoC by more than 75%.

Best regards,
Pasi

> -----Original Message-----
> From: Robert Sparks
> Sent: 04 November, 2008 00:40
> To: Tools Discuss
> Subject: [Tools-discuss] Fwd: Minneapolis IETF Code Sprint
> 
> 
<snip>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 4 Nov 2008 10:57:18 -0600

Way cool!

Have you checked it in (so we can use it as an example)?

RjS

On Nov 4, 2008, at 1:33 AM, <[email-masked]> <[email-masked] 
 > wrote:

---

From: <[email-masked]>
Date: Tue, 4 Nov 2008 20:31:51 +0200

Not yet (I still have one Nokia internal process step
which isn't done -- but I hope to get everything in order
before the code sprint).

Best regards,
Pasi 

> From: ext Robert Sparks [mailto:[email-masked]] 
> Sent: 04 November, 2008 18:57
> To: Eronen Pasi (Nokia-NRC/Helsinki)
> Cc: [email-masked]
> Subject: Re: [Tools-discuss] Fwd: Minneapolis IETF Code Sprint
> 
> Way cool!
>