Subject: [Tools-discuss] TXT to XML?

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 21 Mar 2010 16:47:35 -0700

Has someone written a tool to convert text I-Ds and RFCs to the XML format?

---

From: Alice Hagens <[email-masked]>
Date: Sun, 21 Mar 2010 16:53:23 -0700

Hi Peter,

An alpha version of rfc2xml by Brian Adamson and Ian Chakeres is available here: http://sourceforge.net/projects/rfc2xml/

(from http://xml.resource.org/xml2rfcFAQ.html#anchor36)

Haven't tried it myself.

Best,
Alice

On Mar 21, 2010, at 4:47 PM, Peter Saint-Andre wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss