Subject: Re: [Tools-discuss] Manual Post Requested for draft-ietf-httpbis-security-properties-05

From: =JeffH <[email-masked]>
Date: Thu, 11 Mar 2010 10:33:44 -0800

> On 2010-03-10 19:40 =JeffH said:
 >> well, it turns out that the problems were caused by the relatively minor 
bug of
 >> the year of the date in the source .xml file being wrong...
 >>
 >>          <date year="2009" month="March"/>
 >>
 >> fixing that fixed up everything such that no manual editing is required to 
pass
 >> idnits w/o (**) errors.

 > Aha!  Ok, thanks for letting me know!

welcome. Also,  perhaps it would be good if idnits output one of its "(is this
intentional?)" warnings or comments when it encounters an I-D with a <date>
element fairly different than the current date at the time of invocation ?

thanks,

=JeffH

---

From: Julian Reschke <[email-masked]>
Date: Thu, 11 Mar 2010 20:17:04 +0100

On 11.03.2010 19:33, =JeffH wrote:
>  >> well, it turns out that the problems were caused by the relatively
> minor bug of
>  >> fixing that fixed up everything such that no manual editing is
> required to pass
>  >> idnits w/o (**) errors.
>
>

rfc2629.xslt will now complain (via xsl:message, so only people running 
it from the command line will see it).

BR, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 25 Mar 2010 10:24:59 -0700

Hi Jeff,

On 2010-03-11 10:33 =JeffH said the following:
...
>       Also,  perhaps it would be good if idnits output one of its "(is this

This is included in the just released v2.12.02.

Best,

	Henrik