Subject: [Tools-discuss] Infelicity in HTML markup

From: Elwyn Davies <[email-masked]>
Date: Tue, 30 Nov 2010 00:43:28 +0000

Hi.

I spotted a minor infelicity in markup of a reference in a draft (I
think this may be a re-report of the same problem I saw a while back in
a different draft - apologies if it is a rehash).

This was in draft-ietf-xmpp-3920bis-19:

> 13.12.  Denial of Service
> 
> 
>    [DOS] defines denial of service as follows:
> 

The [DOS] should be a reference but wasn't inserted as a hyperlink.

Regards,
Elwyn

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 30 Nov 2010 10:44:24 +0100

HI Elwyn,

> The [DOS] should be a reference but wasn't inserted as a hyperlink.

Right.  The regex-based conversion thinks this matches a reference
definition, rather than a reference.  Noted for a future fix.

Best,

	Henrik