Subject: [Tools-discuss] URL:s to new features in liaison management

From: Patrik Fältström <[email-masked]>
Date: Fri, 5 Nov 2010 08:26:16 +0100

Hi,

If one follow the liaison link on the IETF webpage one end up here:

https://datatracker.ietf.org/liaison/

It would be good if there are links to the new features (searching, add liaison etc) in the liaison manager on that page. For example, I now want to add some liaisons and I do not know/remember the URL's...

   Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 16 Nov 2010 18:11:29 +0100

I have not got any response on this mail of mine yet, so I am resending again.

When I test the beta version of the liaison tool (http://beta.lsmt.yaco.es/liaison/), I see the links for adding incoming and outgoing liaisons, but that is not on the live site.

Can someone have a look at this, and see whether this is a tool problem, or access rights problem (that have to do with access rights my user has)?

There are a few liaisons that are queued that I need to take care of.

So also work around ideas if this is hard to do is appreciated.

I also want to know the status of update of the database is going (access rights for users, how users are added etc)...

   Patrik

On 5 nov 2010, at 08.26, Patrik Fältström wrote:

> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 16 Nov 2010 18:37:30 +0100

Hi Patrik,

On 2010-11-16 18:11 Patrik Fältström said the following:
> When I test the beta version of the liaison tool
> (http://beta.lsmt.yaco.es/liaison/), I see the links for adding
> incoming and outgoing liaisons, but that is not on the live site.
> 
> Can someone have a look at this, and see whether this is a tool
> problem, or access rights problem (that have to do with access rights
> my user has)?

It is very likely that this is an access rights problem, as the new
site has not had groups and access rights set up (and hasn't been
announced publicly yet).  The link on the liaison list page
(https://datatracker.ietf.org/liaison/) have been set to point to
the old liaison tool until the setup of the new one is complete and
it is ready to be announced.

I went over the admin actions needed and answered some questions from
the secretariat in Beijing, but they didn't have time to complete the
setup.  I assume that will be done as soon as they are back in Fremont
and up and running again.

> So also work around ideas if this is hard to do is appreciated.

The old liaison manager should still work, but I assume you would
prefer to use the new one....

> I also want to know the status of update of the database is going
> (access rights for users, how users are added etc)...

I'm Cc:ing Alexa on this reply -- she's the one who will have the
details on this (over what I mentioned above).

	Henrik

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 17 Nov 2010 09:29:38 +0100

> and up and running again.

Ahh...ok, makes sense of course!

Thanks Henrik!

   Patrik