Subject: Re: [Tools-discuss] Tim Polk's No Objection on draft-ietf-proto-wgdocument-states-10 (with COMMENT)

From: Russ Housley <[email-masked]>
Date: Thu, 09 Dec 2010 09:14:15 -0500

I do not think that clearing a DISCUSS should generate a message at all
unless the content of the COMMENT has changed.

Russ

On 12/8/2010 6:19 PM, Adrian Farrel wrote:
> Folks, this subject line looks like a bug to me. 
> 
> The email thread will be about the COMMENT, not about the No Objection
> 
> Cheers
> Adrian
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tim
>> Polk
>> Sent: 08 December 2010 22:09
>> To: The IESG
>> Cc: [email-masked]; [email-masked]
>> Subject: Tim Polk's No Objection on draft-ietf-proto-wgdocument-states-10:
>> (with COMMENT)
>>
>> Tim Polk has entered the following ballot position for
>> draft-ietf-proto-wgdocument-states-10: No Objection
>>
>> When responding, please keep the subject line intact and reply to all
>> email addresses included in the To and CC lines. (Feel free to cut this
>> introductory paragraph, however.)
>>
>> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
>> for more information about IESG DISCUSS and COMMENT positions.
>>
>>
>>
>> ----------------------------------------------------------------------
>> COMMENT:
>> ----------------------------------------------------------------------
>>
>> In section 3.1, the document state withdrawn is listed but is not defined and no
>> reference is given.  Text was added that indicated this is self-explanatory, but I
>> must be dense since I still don't know what it means,
>>
>> I do not want to delay things further, though, and see no harm in moving forward
>> with this text.
> 
>

---

From: Adrian Farrel <[email-masked]>
Date: Wed, 08 Dec 2010 23:19:47 +0000

Cheers
Adrian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 9 Dec 2010 16:02:56 +0100

Actually as shepherding AD I find useful to receive a message about a
DISCUSS was cleared. Moreover, you can look at this as a change as the
DISCUSS text disappears.  

Dan

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Russ Housley
> Sent: Thursday, December 09, 2010 4:14 PM
> To: [email-masked]
> Cc: 'The IESG'
> Subject: Re: Tim Polk's No Objection on 
> draft-ietf-proto-wgdocument-states-10(with COMMENT)
> 
> I do not think that clearing a DISCUSS should generate a 
> message at all unless the content of the COMMENT has changed.
> 
> Russ
> 
> >> From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> >> Of Tim Polk
> >> Cc: [email-masked]; 
> >> [email-masked]
> >> email addresses included in the To and CC lines. (Feel free to cut 
> >> this introductory paragraph, however.)
> >>
> >> Please refer to 
> >> http://www.ietf.org/iesg/statement/discuss-criteria.html
> >> In section 3.1, the document state withdrawn is listed but is not 
> >> defined and no reference is given.  Text was added that indicated 
> >> this is self-explanatory, but I must be dense since I still don't 
> >> know what it means,
> >>
> >> I do not want to delay things further, though, and see no harm in 
> >> moving forward with this text.
> > 
> > 
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 9 Dec 2010 21:29:53 -0600

I had my fingers in this last, and I thought about the layout of the subject line quite a bit
before laying it out this way.

The short answer is that you can't win - sometimes the emphasis needs to be on whether there's
a comment, sometimes the most important piece of information is that the position has changed.
The best we can do is get all the information on the line to facilitate searches.

This layout will be the most useful to me in forming searches later. That said,
I don't care what that order the information comes in as long as its all there. 
I do care that we pick a way and leave it alone for awhile so that good search tools can actually
be built.

With that in mind, do you feel strongly enough about this to argue for changing it?

RjS

---

From: Adrian Farrel <[email-masked]>
Date: Fri, 10 Dec 2010 08:50:32 +0000

Robert,

It would be a mistake to think that I "feel strongly enough" about anything to
spend time arguing about it. (Maybe not something to say during the NomCom
period!)

I see your motivation here and understand it.
The only thing I can think to add to your considerations is:
Is it the final state ("no objection") that is interesting, or is it the change
from the previous state ("Discuss cleared")?

Cheers,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Robert Sparks
> Sent: 10 December 2010 03:30
> To: [email-masked]
> Cc: 'Tim Polk'; 'The IESG'; [email-masked]
> Subject: Ballot position change email subject (was Re: Tim Polk's No Objection
on
> draft-ietf-proto-wgdocument-states-10: (with COMMENT))
> 
> I had my fingers in this last, and I thought about the layout of the subject
line
> quite a bit
> I do care that we pick a way and leave it alone for awhile so that good search
tools
> can actually
> be built.
> 
> With that in mind, do you feel strongly enough about this to argue for
changing
> it?
> >> In section 3.1, the document state withdrawn is listed but is not defined
and
> no

---

From: Russ Housley <[email-masked]>
Date: Fri, 10 Dec 2010 07:46:04 -0500

I message that said a DISCUSS was cleared would be helpful, but authors
take these as new comments.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Fri, 10 Dec 2010 08:39:41 -0600

> from the previous state ("Discuss cleared")?

Well, it's the current state, not necessarily the final state.

Not all No Objection states come after DISCUSS states. The initial position is often _very_ interesting.

Adding the old state to the Subject line (if there was an old state) would complicate searches.

>> Tim