Subject: [Tools-discuss] ADD interim w/o timezone?

From: Lars Eggert <[email-masked]>
Date: Tue, 15 Sep 2020 13:13:01 +0300

Hi,

the ADD meeting today doesn't seem to have a timezone in https://datatracker.ietf.org/meeting/upcoming.ics? Or at least it is at 13:00 and doesn't move around as I change calendar timezones...

Lars

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 15 Sep 2020 10:37:29 +0000

Odd,  it’s supposed to be 13:00 GMT

________________________________
From: Lars Eggert <[email-masked]>
Sent: Tuesday, September 15, 2020 3:13 AM
To: Tools Team Discussion
Cc: [email-masked]
Subject: ADD interim w/o timezone?

Hi,

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 15 Sep 2020 13:52:25 +0200

This was an issue with a missing timezone definition file.  I've put one
in place now, so the issue should not repeat.

	Henrik

On 2020-09-15 12:37, Deen, Glenn wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>