Subject: [Tools-discuss] Lack of history for a draft?

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 02 Sep 2020 14:12:20 -0700

For example:
    https://tools.ietf.org/html/draft-hardie-dispatch-rfc3405-update
This doesn't show the history of the earlier drafts, which I am used to 
seeing. Did that disappear on purpose, or is this a bug?

--Paul Hoffman

---

From: "John Levine" <[email-masked]>
Date: 2 Sep 2020 18:35:56 -0400

>seeing. Did that disappear on purpose, or is this a bug?

Looks like a bug.  The links are in its main tracker page and in this version.

https://datatracker.ietf.org/doc/html/draft-hardie-dispatch-rfc3405-update-03

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 3 Sep 2020 13:57:44 +1200

On 03-Sep-20 10:35, John Levine wrote:
> Looks like a bug.  

Which is already on Henrik's list, since it's not new, just a bit random.

    Brian

The links are in its main tracker page and in this version.
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>