Subject: [Tools-discuss] WG Wiki is down

From: Dhruv Dhody <[email-masked]>
Date: Mon, 14 Sep 2020 18:40:58 +0530

Hi,

WG Wiki seems to be down.

https://trac.ietf.org/trac/pce
> Trac Error
> TracError: The Trac Environment needs to be upgraded.
> Run "trac-admin /a/www/www6s/trac/pce upgrade"

I get the same error for all WGs.

Thanks!
Dhruv

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 14 Sep 2020 15:13:33 +0200

Hi Dhruv,

Yes, a ticket has been registered with the secretariat.

	Henrik

On 2020-09-14 15:10, Dhruv Dhody wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Glen <[email-masked]>
Date: Mon, 14 Sep 2020 08:24:42 -0700

The secretariat is here and looking in to this now.

Glen

---

From: Glen <[email-masked]>
Date: Mon, 14 Sep 2020 08:55:12 -0700

All -

I've run the obvious command against all the wiki directories, and spot 
checks indicate that they seem to be working now.

There is still at least one visible issue (namely that the logo isn't 
showing up, triggering the alt="(please configure the [header_logo] 
section in trac.ini)" text), but the wikis themselves appear to be fine.

I'll be investigating the cause of this issue in an effort to prevent it 
from happening again.

I apologize for the inconvenience.

Glen