Subject: [Tools-discuss] DOIs 10.1145/* are all failing

From: "Martin Thomson" <[email-masked]>
Date: Fri, 29 Jan 2021 11:46:52 +1100

We've been using DOI-based references via bibxml7 on tools.ietf.org for QUIC.  We have a bunch of these that refer to DOIs under 10.1145 (which I believe is ACM).  Tools has been returning 404 on these DOIs for a few days now.

Is there something that can be done about this?  It's not a good situation.  I don't really want to inline these references, but I'm about to do that, because the current state is making it difficult to make progress.

---

From: Robert Sparks <[email-masked]>
Date: Thu, 28 Jan 2021 20:38:34 -0600

Hi Martin -

The machine that had been serving bibxml  and the online xml2rfc 
converter (a volunteer run system, primarily sustained through the 
efforts of Henrik and Tony Hansen) suffered an unrecoverable error.

It is being replaced. There are some issues getting the software that 
generates bibxml7 in particular back online - Tony is working it, and it 
should be back soon.

We are already on a path to build a new version of the online xml2rfc 
and bibxml services that can run more redundantly.

RjS

On 1/28/21 6:46 PM, Martin Thomson wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Martin Thomson" <[email-masked]>
Date: Fri, 29 Jan 2021 13:45:16 +1100

Thanks Robert.

On Fri, Jan 29, 2021, at 13:38, Robert Sparks wrote:
> List info (including how to Unsubscribe): 
> https://www.ietf.org/mailman/listinfo/tools-discuss
>