Subject: [Tools-discuss] Error on datatracker bug reporting page

From: Lars Eggert <[email-masked]>
Date: Mon, 18 Jan 2021 17:12:41 +0200

Going to https://trac.tools.ietf.org/tools/ietfdb/newticket gives this error:

> Error
> 
> TracError: MissingSectionHeaderError: File contains no section headers.
> file: /www/tools.ietf.org/tools/ietfdb/conf/trac.ini, line: 1
> '\xef\xbb\xbf# -*- coding: utf-8 -*-\n'

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Jan 2021 16:14:11 +0100

On 2021-01-18, at 16:12, Lars Eggert <[email-masked]> wrote:
> Signed PGP part

Hah.  BOM infection.
Quarantine for two weeks.

Grüße, Carsten