Subject: Re: [Tools-discuss] [xml2rfc] Cron job for adding new RFC references?

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Feb 2021 20:55:48 +0100

Wrong list, this would be tools-discuss.

Over there we are discussing various current glitches with the tools servers.

> 
> https://xml2rfc.tools.ietf.org/public/rfc/bibxml/reference.RFC.8942.xml

Unfortunately, the data tracker bibxml mechanism that gives us files like...

https://datatracker.ietf.org/doc/bibxml3/draft-wang-loops-srv6-binding/xml

…does not seem to be available for RFCs yet.

(Or is it?)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Feb 2021 20:59:51 +0100

Here we are:

https://www.rfc-editor.org/refs/bibxml/reference.RFC.8942.xml

Grüße, Carsten

> On 12. Feb 2021, at 20:55, Carsten Bormann <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Robert Sparks <[email-masked]>
Date: Fri, 12 Feb 2021 14:01:17 -0600

> https://datatracker.ietf.org/doc/bibxml3/draft-wang-loops-srv6-binding/xml
no, the datatracker doesn't build bibxml-rfc files yet, but bibxml-rfc 
at xml2rfc.ietf.org is built from the references the rfc editor exposes 
at rfc-editor.org::refs

---

From: Sandy Ginoza <[email-masked]>
Date: Fri, 12 Feb 2021 12:00:47 -0800

Hi,

For RFCs, you can use these URLs:
https://www.rfc-editor.org/refs/bibxml/reference.RFC.8942.xml

Thanks,
Sandy 

> On Feb 12, 2021, at 11:55 AM, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc