Subject: Re: [Tools-discuss] Reminder: chat service trials

From: Lars Eggert <[email-masked]>
Date: Fri, 26 Feb 2021 10:26:12 +0200

Hi,

On 2021-2-25, at 20:37, Robert Sparks <[email-masked]> wrote:
> * Is providing local jabber accounts and a web interface to jabber sufficient to address the access issues encountered in the past?

no. Especially on mobile devices, a native client is much preferable to a web interface to chat.

> * Are there features that matrix or zulip provide that are truly helpful for progressing IETF work? If so, please describe how they are helping.

Mobile clients.

Thanks,
Lars

---

From: Matthew Wild <[email-masked]>
Date: Fri, 26 Feb 2021 11:18:41 +0000

Hi Lars,

> no. Especially on mobile devices, a native client is much preferable to a web interface to chat.

Agreed! You can create an account on the service using a native mobile
client. Go to https://xmpp-trial1.ietf.org/ and click "Create
account". Choose either Conversations (Android) or Siskin (iOS).

> > * Are there features that matrix or zulip provide that are truly helpful for progressing IETF work? If so, please describe how they are helping.

See above.

Regards,
Matthew