Subject: [Tools-discuss] IANA bibxml glitch

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Feb 2021 21:43:45 +0100

I’m getting IANA bibxml that looks like this:

<reference anchor='IANA.CBOR-SIMPLE-VALUES
 target='http://www.iana.org/assignments/cbor-simple-values'>
<front>
<title>Concise Binary Object Representation (CBOR) Simple Values</title>
<author><organization>IANA</organization></author>
<date/>
</front>
</reference>

from

https://xml2rfc.tools.ietf.org/public/rfc/bibxml8/reference.IANA.cbor-simple-values.xml?anchor=IANA.cbor-simple-values

Note the missing closing quote for the anchor.

(Probably a result of the recent rebuild.)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Feb 2021 14:52:47 +0100

And one more bibxml glitch:

$ curl -s https://xml2rfc.tools.ietf.org/public/rfc/bibxml3/reference.I-D.ietf-ace-oauth-authz.xml | grep seri

…returns…

<seriesInfo name='Internet-Draft' value='draft-ietf-ace-oauth-authz-36' />

...and not the current -37.

(Properly caught by idnits for me.)

Grüße, Carsten

> On 2021-02-09, at 21:43, Carsten Bormann <[email-masked]> wrote:
>