Subject: [Tools-discuss] meetecho: Slide presenting

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Mar 2021 14:31:25 +0100

The biggest drawback of meetecho is that it does not support slide presentation.
Before you say that other webconf tools don’t either, there is one that does: BBB

The meetecho people should have a long hard look at that functionality.
Would save approximately 10 min per meeting I have been in, in the last 1½ days.

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Tue, 9 Mar 2021 05:55:55 -0800

Carsten,

> On Mar 9, 2021, at 5:31 AM, Carsten Bormann <[email-masked]> wrote:
> 

Please clarify, it seems to work fine presenting slides.   Do you mean something more integrated than sharing an application?

> Would save approximately 10 min per meeting I have been in, in the last 1½ days.

In the session I chair, we load all of the slides ahead of time in preview, it’s quite fast to go to the next presentation.

Bob

> 
> Grüße, Carsten
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 9 Mar 2021 18:36:04 +0200

Bob Hinden writes:
> In the session I chair, we load all of the slides ahead of time in
> preview, it’s quite fast to go to the next presentation. 

I have found it is even better to create one combined pdf slideset
that contains all the presentations. I use attached script to generate
it. My chair slides have few generic slides in the beginning, and then
it has separator slides containing the list of presentations with the
next presentation bolded, so I put that one slide before the actual
presentation to separate it from the previous presentation etc.

This creates slideset like:

https://datatracker.ietf.org/meeting/110/materials/slides-110-ipsecme-combined-slide-set-00

----------------------------------------------------------------------
#!/bin/sh

pdfseparate ietf-110-ipsecme-chair-slides.pdf chair-slides/chair-tmp-%02d.pdf

pdfunite \
    chair-slides/chair-tmp-0[123456].pdf \
    slides/slides-110-ipsecme-ikev2-labeled-ipsec-00.pdf \
    chair-slides/chair-tmp-07.pdf slides/slides-110-ipsecme-group-key-management-using-ikev2-00.pdf \
    chair-slides/chair-tmp-08.pdf slides/slides-110-ipsecme-iptfs-base-draft-01.pdf \
    chair-slides/chair-tmp-09.pdf slides/slides-110-ipsecme-iptfs-yang-adoption-and-update-new-snmp-draft-00.pdf \
    chair-slides/chair-tmp-10.pdf slides/slides-110-ipsecme-ikev2-configuration-for-encrypted-dns-00.pdf \
    chair-slides/chair-tmp-11.pdf slides/slides-110-ipsecme-new-ikev2-payload-format-00.pdf \
    chair-slides/chair-tmp-12.pdf slides/slides-110-ipsecme-ikev1-graveyard-00.pdf \
    chair-slides/chair-tmp-13.pdf slides/slides-110-ipsecme-sdwan-edge-discovery-00.pdf \
    chair-slides/chair-tmp-14.pdf slides/slides-110-ipsecme-x509-alternative-signatures-00.pdf \
    chair-slides/chair-tmp-15.pdf slides/slides-110-ipsecme-ikev2-simplified-rekey-00.pdf \
    chair-slides/chair-tmp-16.pdf slides/slides-110-ipsecme-ikev2-multi-sa-performance-00.pdf \
    chair-slides/chair-tmp-1[789].pdf \
    ietf-110-combined.pdf

rm -f chair-slides/chair-tmp-*.pdf
-- 
[email-masked]