Subject: [Tools-discuss] https://tools.ietf.org/demo/www.ietf.org/submit/

From: Carsten Bormann <[email-masked]>
Date: Wed, 3 Mar 2021 14:13:46 +0100

Is this still alive?
Should it be?

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Wed, 03 Mar 2021 10:41:29 -0500

> Should it be?

You are asking about, https://tools.ietf.org/demo/www.ietf.org/submit/
which my eyes had difficulty figuring out was mentioned in the subject.
I think it should be turned into a redirect. I didn't try it, but it looks
like it wouldn't work.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 3 Mar 2021 16:56:08 +0100

> I think it should be turned into a redirect. I didn't try it, but it looks

Well, it is a demo page (not intended to work), but if people are using this to practice their submission skills while the real thing is down, they will be highly misled.

Grüße, Carsten

---

From: Richard Barnes <[email-masked]>
Date: Wed, 3 Mar 2021 11:48:48 -0500

If it was for a demo and the demo is over, it seems like it should just be
deleted.
--Richard

On Wed, Mar 3, 2021 at 10:56 AM Carsten Bormann <[email-masked]> wrote:

> Well, it is a demo page (not intended to work), but if people are using
> this to practice their submission skills while the real thing is down, they
> will be highly misled.
>
> Grüße, Carsten
>
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>