Subject: [Tools-discuss] Which documents reference an expired I-D?

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Apr 2021 14:39:22 +0200

The “referenced-by” machinery doesn’t seem to work for expired I-Ds.
It seems to me it would be particularly useful in this use case!

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Apr 2021 14:56:04 +0200

> It seems to me it would be particularly useful in this use case!

Please ignore, not sure what got in the way here.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Apr 2021 15:14:29 +0200

Third time’s the charm.
I was really looking for:

Which documents, including expired (but not: replaced), reference an I-D?

(Sorry for sending messages while being distracted by a meeting…)

Grüße, Carsten

> On 2021-04-12, at 14:56, Carsten Bormann <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Robert Sparks <[email-masked]>
Date: Mon, 12 Apr 2021 08:33:59 -0500

https://datatracker.ietf.org/api/v1/doc/relateddocument/?format=json&relationship__in=refnorm,refinfo&target__name=rfc6690&source__states__type=draft&source__states__slug__in=active,expired,rfc&limit=0