Subject: [Tools-discuss] interim recordings ?

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Jun 2021 07:03:27 +0200

Are there any *.ietf.org URLs on which to find recordings for interims ?
I looked and could not find any. For full IETF, the recordings are
accessible from the agenda URL, but there is no equivalent for interims (it seems).

Finding interrim sessions by name on youtube seems convoluted, and i did not
manage to find recordings when i tried.

Thanks
    Toerless

---

From: Greg Wood <[email-masked]>
Date: Wed, 23 Jun 2021 13:52:06 -0400

Hi Toerless,

My understanding is that recording of interim meetings is decided at the WG level and not required. If an interim meeting is recorded, a WG chair may request it be uploaded to the IETF YouTube channel. 

To make interim meeting recordings that have been uploaded easier to find, I’ve created a playlist:

https://www.youtube.com/playlist?list=PLC86T-6ZTP5j_khoLq--JPqCcTIX_ggDZ

Hope that helps.

-Greg

> On Jun 22, 2021, at 1:03 AM, Toerless Eckert <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 23 Jun 2021 19:58:37 +0200

> My understanding is that recording of interim meetings is decided at the WG level and not required. If an interim meeting is recorded, a WG chair may request it be uploaded to the IETF YouTube chan…

Right.

> To make interim meeting recordings that have been uploaded easier to find, I???ve created a playlist:
> 

I am going to datatracker looking for a particular interim. How do i find it's recording ?

Right now i go to https://datatracker.ietf.org/meeting/past

Then i click on e.g.: https://datatracker.ietf.org/meeting/interim-2021-dinrg-01/session/dinrg

There i find all the meeting information. Except for the recording.

I find thats highly illogical and dissatisfactory.

How difficult would it be for the session recording URL to show up on that page ?

Btw: These URLs all show the (useless) MeetEcho link. Right where that link is could be the recording link.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 30 Jun 2021 14:11:18 +0200

Hi Toerless,

> How difficult would it be for the session recording URL to show up on that page ?

Robert made me notice that the API we use to notify the recordings at 
meetings also works for interims with a minor tweak. As such, you can 
now find the link to the recordings of interims that happened on 
Meetecho on the top-right corner of e.g., 
https://datatracker.ietf.org/meeting/interim-2021-dinrg-01/session/dinrg

Cheers,
Alessandro