Subject: [Tools-discuss] XML 2 markdown?

From: "Salz, Rich" <[email-masked]>
Date: Mon, 28 Jun 2021 18:39:23 +0000

Are there any reasonable XML 2 markdown convertors?  Looks kinda doable with XSLT.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 28 Jun 2021 21:07:07 +0200

On 28. Jun 2021, at 20:39, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Are there any reasonable XML 2 markdown convertors? 

Sure!
The protocol is:

(1) You send me the XML
(2) I run it through the tools, fix any bugs your XML uncovers, and send you the resulting markdown.
(3) There is no step 3.

This is usually a same-day service :-)

> Looks kinda doable with XSLT.

Or in 6502 assembly language, for that matter :-).

Grüße, Carsten