Subject: [Tools-discuss] Fwd: One more MeetEcho Feature Request

From: Dino Farinacci <[email-masked]>
Date: Fri, 30 Jul 2021 15:42:48 -0700

> Begin forwarded message:
> 
> From: Dino Farinacci <[email-masked]>
> Subject: One more MeetEcho Feature Request
> Date: July 30, 2021 at 2:56:56 PM PDT
> To: [email-masked]
> 
> Put company affliation with participant name on the participant list panel. That would be really useful.
> 
> MeetEcho is providing more information than we would normally have with face-to-face meetings. So I see it as a huge advantage. Many make arguments that there is no substitute for face-to-face, where I agree, there are things that virutal tools provide which are valuable too. I mean, who reads the blue sheets.  ;-)
> 
> Thanks for consideration,
> Dino

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 30 Jul 2021 19:35:48 -0400

> On Jul 30, 2021, at 6:43 PM, Dino Farinacci <[email-masked]> wrote:
> 
>> Begin forwarded message:
>> 

I would like to see affiliation more prominent as well. I would go a step further and have people list who is paying for their attendance. This is important sometimes for contractors, students, etc.

Thanks,
Tom

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 30 Jul 2021 16:50:37 -0700

> I would like to see affiliation more prominent as well. I would go a step further and have people list who is paying for their attendance. This is important sometimes for contractors, students, etc.

How about "optionally list" who's paying. Because maybe the contractee and contractor have a confidential agreement.

Dino