Subject: [Tools-discuss] fwd: (harmless?) Incident on IETF.ORG (fwd)

From: Paul Wouters <[email-masked]>
Date: Fri, 16 Jul 2021 09:56:50 -0400 (EDT)

Just forwarding this message. Not sure why they reached out to me
personally. Removed personal details from sender to not publish
those to the archive - I can relay a message back if desired.

[omited large included screenshots]

---------- Forwarded message ----------
Date: Fri, 16 Jul 2021 04:54:54
From: Support 
To: Paul Wouters <[email-masked]>
Subject: (harmless?) Incident on IETF.ORG

Dear Mr. Wouters,

as an involved in the ietf security, i think i should inform you about this.

Instead of the normal tools.ietf.org website with the rfcs, i got content of the
homepage of Hendrik Levkowetz.

I know hes  involved in the ietf and i assume his homepage is hosted on the same
server. This leads me to the assumption,
that the IETF Webservice had a breakdown, something your webmaster should know
about.

Time: ~10:45 CEST

I can't reproduce it at the moment, so the browser history has to prove my words
:

Mit freundlichem Gruß

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 16 Jul 2021 16:18:41 +0200

> homepage of Hendrik Levkowetz.

Indeed.  Operational URLs that I tested on tools.ietf.org do work, though.

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Fri, 16 Jul 2021 09:44:05 -0500

Henrik is making adjustments to move some things to his personal domain 
- I suspect the below was a transient configuration issue.

RjS

On 7/16/21 9:18 AM, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss