Subject: [Tools-discuss] Fwd: MeetEcho Feature Request

From: Dino Farinacci <[email-masked]>
Date: Fri, 30 Jul 2021 15:42:40 -0700

> Begin forwarded message:
> 
> From: Dino Farinacci <[email-masked]>
> Subject: MeetEcho Feature Request
> Date: July 30, 2021 at 2:09:22 PM PDT
> To: [email-masked]
> 
> Didn't know where to send this. Here is a user based MeetEcho feature request.
> 
> The blinking yellow dot is great to see who is talking. But it would be good to blink it for the people in the queue. When the chairs move to Q&A and the top of queue is speaking, blick that person. And if that person is done and forget to remove themselves, then blink the next one.
> 
> Maybe temporarily you move the person to the top of the display just in case its not a queue member talking. When they stop, leave them there for 2 minutes so we know who has recently talked (so if there is a 3-way interaction going we know who is part of it).
> 
> For a user, it is too hard to scroll to find the speaker when there are a lot of participants. It works for < 100 participants but that is probably the patience threshold for a user.
> 
> Food for thought,
> Dino

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 31 Jul 2021 17:09:18 +0200

On 2021-07-31, at 00:42, Dino Farinacci <[email-masked]> wrote:
> 
>> The blinking yellow dot is great to see who is talking.

No, it’s not.

It blinks every two seconds.  That is way too slow in an animated exchange.

Make it be visible all the time someone is speaking, it might still have some slow animation to it is attracting attention a little.

(It also is on top of the picture, which is counterproductive.
Maybe run a ripple through the background color behind the name…)

Grüße, Carsten

---

From: Dino Farinacci <[email-masked]>
Date: Sat, 31 Jul 2021 12:36:56 -0700

I can go for that. 

Dino

> On Jul 31, 2021, at 8:09 AM, Carsten Bormann <[email-masked]> wrote:
>