Subject: [Tools-discuss] FW: [hedgedoc/hedgedoc] Add compulsory information popup (#1637)

From: "Salz, Rich" <[email-masked]>
Date: Thu, 16 Sep 2021 20:37:10 +0000

FYI, what we need will be in HedgeDoc 2.

From: Tilman Vatteroth <[email-masked]>
Reply-To: hedgedoc/hedgedoc <[email-masked]>
Date: Thursday, September 16, 2021 at 3:51 PM
To: hedgedoc/hedgedoc <[email-masked]>
Cc: Rich Salz <[email-masked]>, Author <[email-masked]>
Subject: Re: [hedgedoc/hedgedoc] Add compulsory information popup (#1637)

Something like that is planned for HedgeDoc 2. But until now it's more of a MOTD banner than a information that you need to accept.

I guess a use case could be to show "terms of service" or information like "be aware that your notes could disappear at any time"<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/tools-discuss/ssM_i6yOBR1dV9_Cbd56GaWptZY/__;!!GjvTz_vk!EBznFpYVMLiZ0Eu_EpMj6fk2fnhFcwgm4PLJ3jkYWAKM9i79ZY8j83S_GaBZ$>.
Sounds reasonable. I'll transfer the issue to the new frontend repository so we can add the feature to HD2.

—
You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub<https://urldefense.com/v3/__https:/github.com/hedgedoc/hedgedoc/issues/1637*issuecomment-921198769__;Iw!!GjvTz_vk!EBznFpYVMLiZ0Eu_EpMj6fk2fnhFcwgm4PLJ3jkYWAKM9i79ZY8j815RS5if$>, or unsubscribe<https://urldefense.com/v3/__https:/github.com/notifications/unsubscribe-auth/ABX6FFFZHUJUOGYN26RUVH3UCJDDPANCNFSM5EDBQ6FQ__;!!GjvTz_vk!EBznFpYVMLiZ0Eu_EpMj6fk2fnhFcwgm4PLJ3jkYWAKM9i79ZY8j83HtevwU$>.
Triage notifications on the go with GitHub Mobile for iOS<https://urldefense.com/v3/__https:/apps.apple.com/app/apple-store/id1477376905?ct=notification-email&mt=8&pt=524675__;!!GjvTz_vk!EBznFpYVMLiZ0Eu_EpMj6fk2fnhFcwgm4PLJ3jkYWAKM9i79ZY8j8wS3wxaP$> or Android<https://urldefense.com/v3/__https:/play.google.com/store/apps/details?id=com.github.android&referrer=utm_campaign*3Dnotification-email*26utm_medium*3Demail*26utm_source*3Dgithub__;JSUlJSU!!GjvTz_vk!EBznFpYVMLiZ0Eu_EpMj6fk2fnhFcwgm4PLJ3jkYWAKM9i79ZY8j8w2YGT40$>.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 16 Sep 2021 20:38:32 +0000

You should check out the link :)

From: "Salz, Rich" <rsalz=[email-masked]>
Date: Thursday, September 16, 2021 at 4:37 PM
To: tools-discuss <[email-masked]>
Subject: [Tools-discuss] FW: [hedgedoc/hedgedoc] Add compulsory information popup (#1637)

—