Subject: [Tools-discuss] ID Nits issues with references

From: Bob Hinden <[email-masked]>
Date: Tue, 7 Sep 2021 14:33:08 -0700

Hi,

This may be a known problem, I am getting IDNITS errors based on the expansion of a few references.

See:

   https://www6.ietf.org/tools/idnits?url=https://www.ietf.org/archive/id/draft-ietf-6man-mtu-option-08.txt

Specifically the reference for RFC8899 and RFC9099

Bob

---

From: Robert Sparks <[email-masked]>
Date: Tue, 7 Sep 2021 16:59:11 -0500

Yes - all symptoms of what's happening with  bibxml. Thanks for 
reporting it.

RjS

On 9/7/21 4:33 PM, Bob Hinden wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss