Subject: [Tools-discuss] Session Request notification email

From: Jim Fenton <[email-masked]>
Date: Wed, 01 Sep 2021 12:08:50 -0700

After scheduling a WG session just now, I noticed that the “Conflicts to Avoid” section was blank even though I had listed several conflicts (both chair and technology conflicts). Did this get lost from the notification message somehow? If so, does that notification come from the datatracker or from AMS? If the former, I can open a ticket on that, but I’m not sure where the dividing line is.

-Jim

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 2 Sep 2021 07:54:36 -0400

Jim,

This is a known bug - Robert recently sent an email about it to the WG
chairs list, see
https://mailarchive.ietf.org/arch/msg/wgchairs/xNVLdd6FlSmlfxinfuJYuuZXd1U/
.

Cheers,
Andy

On Wed, Sep 1, 2021 at 3:09 PM Jim Fenton <[email-masked]> wrote:

> After scheduling a WG session just now, I noticed that the “Conflicts to
> Avoid” section was blank even though I had listed several conflicts (both
> chair and technology conflicts). Did this get lost from the notification
> message somehow? If so, does that notification come from the datatracker or
> from AMS? If the former, I can open a ticket on that, but I’m not sure
> where the dividing line is.
>
> -Jim
>
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Jim Fenton <[email-masked]>
Date: Thu, 02 Sep 2021 11:34:49 -0700

> https://mailarchive.ietf.org/arch/msg/wgchairs/xNVLdd6FlSmlfxinfuJYuuZXd1U/

Thanks, Andy. I looked around a bit for something like that but didn’t find it.

-Jim