Subject: [Tools-discuss] where to make suggestions for rfc-editor.org pages?

From: "Salz, Rich" <[email-masked]>
Date: Wed, 1 Sep 2021 20:13:52 +0000

You know what would be very cool?  When you see the “Obsoletes” “Updated by” tags on an rfc-editor.org info page, it would be great if a tooltip would appear with the RFC title if you hovered over one of those references.

Where/who should I suggest this coolness to?

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 2 Sep 2021 07:57:04 -0400

Rich,

I would suggest an email to [email-masked].

Cheers,
Andy

On Wed, Sep 1, 2021 at 4:14 PM Salz, Rich <rsalz=[email-masked]>
wrote:

> You know what would be very cool?  When you see the “Obsoletes” “Updated
> by” tags on an rfc-editor.org info page, it would be great if a tooltip
> would appear with the RFC title if you hovered over one of those references.
>
>
>
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>