Subject: [Tools-discuss] Calendar maker

From: Eric Rescorla <[email-masked]>
Date: Sat, 6 Nov 2021 17:56:26 -0700

Hi folks,

The iCal calendar maker in tools seems to be broken, producing empty iCal
files. Do we have a replacement yet? I totally understand if we
don't--things take time--but if we do, I want to use it.

Thanks,
-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 6 Nov 2021 18:10:01 -0700

Oh, now I see that the datatracker lets me customize my schedule and then
download it. Great!

-Ekr

---

From: Bob Hinden <[email-masked]>
Date: Sat, 6 Nov 2021 18:11:11 -0700

It worked for me last week.  

Bob

> On Nov 6, 2021, at 17:57, Eric Rescorla <[email-masked]> wrote:
> 
> 
> Hi folks,
> 
> The iCal calendar maker in tools seems to be broken, producing empty iCal files. Do we have a replacement yet? I totally understand if we don't--things take time--but if we do, I want to use it.
> 
> Thanks,
> -Ekr
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 8 Nov 2021 14:52:28 +0000

Worked for me BUT I really wish the iCal file had set a reminder by default (e.g. remind 5 mins before mtg) as I end up having to do that manually. I imagine this must be an easy flag to set when the iCal file is generated (my client is MSFT Outlook for Mac v 16.54).

Jason

On 11/6/21, 21:11, "Tools-discuss on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Bob

    > List info (including how to Unsubscribe): https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tools-discuss__;!!CQl3mcHX2A!RAxH7iPFac62rP7jmyM9U2bCXVIGBs1pdhNYA6yS4W46GMqxngj6LWIKu4NDBxZs0Vn4wA$

    List info (including how to Unsubscribe): https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tools-discuss__;!!CQl3mcHX2A!RAxH7iPFac62rP7jmyM9U2bCXVIGBs1pdhNYA6yS4W46GMqxngj6LWIKu4NDBxZs0Vn4wA$

---

From: Robert Sparks <[email-masked]>
Date: Mon, 8 Nov 2021 08:57:36 -0600

Less easy to do than you would imagine, and many calendar systems will 
strip such notification settings by default as part of the subscription 
configuration. But I've added a ticket to see if we can make it better.

https://trac.ietf.org/trac/ietfdb/ticket/3459#ticket

RjS