Subject: [Tools-discuss] Datatracker links in calendar entries

From: Ben Campbell <[email-masked]>
Date: Mon, 8 Nov 2021 10:23:13 -0600

Hi,

If I follow the “see in schedule:” link in the calendar entry, the browser scrolls down just a bit too far, so that the schedule row I am looking for is consistently scrolled one-or-two lines out of view.

This is on Safari 15.1 and Calendar 11.0  on MacOS 12.0.1 Monterey.  Also confirmed in Chrome 95.0.4638.69 and FireFox 94.0.1

Thanks!

Ben.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 10 Nov 2021 20:39:32 -0500

Ben Campbell <[email-masked]> wrote:
    > If I follow the “see in schedule:” link in the calendar entry, the
    > browser scrolls down just a bit too far, so that the schedule row I am
    > looking for is consistently scrolled one-or-two lines out of view.

Ditto: chrome on Linux for me.
Too me a few uses to recognize that this was happening.
I suspect that the #anchors are in the wrong place, but I didn't look yet.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide