Subject: [Tools-discuss] offline kramdown tool

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 12 Nov 2021 18:37:45 +0000

Hi,

https://xml2rfc.tools.ietf.org/experimental.html can be used to convert Internet Drafts written in kramdown format to text format, and I really like the kramdown format after I learned about it.

Sometimes I want to be able to do the conversion offline w/o using the online tool. However, it's not clear to me if the "kramdown" tool in https://kramdown.gettalong.org/documentation.html is the one to use. It does not seem to generate text output in Internet Draft format.

Can anyone tell me how to do offline conversion?

Thanks.
Jeffrey

Juniper Business Use Only

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Nov 2021 19:40:28 +0100

Hi Jeffrey,

Please see https://rfc.space

Grüße, Carsten

Sent from mobile, sorry for terse

> On 12. Nov 2021, at 19:38, Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]> wrote:
> 
> Hi,
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 12 Nov 2021 18:46:12 +0000

Hi Carsten,

Thanks for the quick response. That page looked familiar – I might have looked at it before but did not follow up ☹
In fact now I see your name and linke in the xml2rfc page 😊

Let me try that out.

Thanks.
Jeffrey

From: Carsten Bormann <[email-masked]>
Sent: Friday, November 12, 2021 1:40 PM
To: Jeffrey (Zhaohui) Zhang <[email-masked]>
Cc: [email-masked]
Subject: Re: [Tools-discuss] offline kramdown tool

[External Email. Be cautious of content]

Hi Jeffrey,

Grüße, Carsten

On 12. Nov 2021, at 19:38, Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:zzhang=[email-masked]>> wrote:
Hi,

Thanks.
Jeffrey

___________________________________________________________
Tools-discuss mailing list - [email-masked]<mailto:[email-masked]>
This list is for discussion, not for action requests or bug reports.
* Report datatracker and mailarchive bugs to: [email-masked]<mailto:[email-masked]>
* Report tools.ietf.org bugs to: [email-masked]<mailto:[email-masked]>
* Report all other bugs or issues to: [email-masked]<mailto:[email-masked]>
List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss