Subject: [Tools-discuss] Presentation slides in MeetEcho

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Nov 2021 13:35:36 +0000

Hi,

The slide sharing in MeetEcho works very well, but the UI for discovering it is entirely non-obvious. I’ve seen several different groups get really stuck this week, wondering why the slides they’ve uploaded into the datatracker can’t be shared in meetecho. 

It would be really helpful if MeetEcho could automatically pull and convert the slides in the datatracker at the start of the session, so they're ready to share. 

Colin

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Nov 2021 14:37:12 +0100

> It would be really helpful if MeetEcho could automatically pull and convert the slides in the datatracker at the start of the session, so they're ready to share. 

+100

Actually, meetecho seems to be doing this manually before each session now.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Nov 2021 14:42:01 +0100

And while we are talking about this feature:

— the Chair needs to be able to start a slide deck and give the controls to a presenter (inexperienced presenters tend to have a hard time pressing the right buttons to get this started)
— the selection should not be full of noise before the slide name plus converted into upper case for decreased readability; it also would be nice if the order in the datatracker would be respected.

Grüße, Carsten

> On 11. Nov 2021, at 14:37, Carsten Bormann <[email-masked]> wrote:
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 11 Nov 2021 10:46:09 -0300

Are there any tooltips for the buttons? Sometimes they aren't as intuitive
as they look.
Regards,

                      Diego

Le jeu. 11 nov. 2021 à 10:42, Carsten Bormann <[email-masked]> a écrit :

> — the Chair needs to be able to start a slide deck and give the controls
> to a presenter (inexperienced presenters tend to have a hard time pressing
> the right buttons to get this started)
> — the selection should not be full of noise before the slide name plus
> converted into upper case for decreased readability; it also would be nice
> if the order in the datatracker would be respected.
>
> Grüße, Carsten
>
>
> >> It would be really helpful if MeetEcho could automatically pull and
> convert the slides in the datatracker at the start of the session, so
> they're ready to share.
> >
> > +100
> >
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Nov 2021 14:47:43 +0100

On 11. Nov 2021, at 14:46, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> Are there any tooltips for the buttons? Sometimes they aren't as intuitive as they look.

The ones on the right should be text, not icon buttons.  Of course, that doesn’t look as nice…

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Nov 2021 14:59:27 +0100

> The ones on the right should be text, not icon buttons.  Of course, that doesn’t look as nice…

Raise           Present               Send
hand      Slides  |  Screen    Video  |  Audio

(Add nice rounded corner boxes.)

Grüße, Carsten

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 11 Nov 2021 17:27:56 +0100

> It would be really helpful if MeetEcho could automatically pull and convert the slides in the datatracker at the start of the session, so they're ready to share.

Will implement that. The possibility to manually pre-load them will 
stay, as it happens kinda often that new decks are added to the 
Datatracker after the session already started...

Best,
Alessandro

> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Nov 2021 16:31:43 +0000

> On 11 Nov 2021, at 16:27, Meetecho IETF support <[email-masked]> wrote:
> 
> Will implement that.

Thank you!

> The possibility to manually pre-load them will stay, as it happens kinda often that new decks are added to the Datatracker after the session already started...

Probably a good idea…

Cheers,
Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 11 Nov 2021 17:54:34 +0100

> — the Chair needs to be able to start a slide deck and give the controls to a presenter (inexperienced presenters tend to have a hard time pressing the right buttons to get this started)

Thanks. Will add this to our to-do list.

> — the selection should not be full of noise before the slide name plus converted into upper case for decreased readability; it also would be nice if the order in the datatracker would be respected.

Noted.

Thanks,
Alessandro

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 11 Nov 2021 18:05:54 +0100

Hi Diego,

> Are there any tooltips for the buttons? Sometimes they aren't as 

yes, each button has its own tooltip.

Best,
Alessandro

> Regards,
> 
>                        Diego
> 
> Le jeu. 11 nov. 2021 à 10:42, Carsten Bormann <[email-masked] 
> <mailto:[email-masked]>> a écrit :
> 
>     — the Chair needs to be able to start a slide deck and give the
>     controls to a presenter (inexperienced presenters tend to have a
>     hard time pressing the right buttons to get this started)
>     — the selection should not be full of noise before the slide name
>     plus converted into upper case for decreased readability; it also
>     would be nice if the order in the datatracker would be respected.
> 
>     Grüße, Carsten
> 
> 
>      > On 11. Nov 2021, at 14:37, Carsten Bormann <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      > On 2021-11-11, at 14:35, Colin Perkins <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >>
>      >> It would be really helpful if MeetEcho could automatically pull
>     and convert the slides in the datatracker at the start of the
>     session, so they're ready to share.
>      >
>      > +100
>      >
>     <mailto:[email-masked]>
>     * Report datatracker and mailarchive bugs to:
>     [email-masked] <mailto:[email-masked]>
>     * Report tools.ietf.org <http://tools.ietf.org> bugs to:
>     [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tools-discuss>
> 
> 
> 
> -- 
> DIEGO DUJOVNE
> Profesor Asociado
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl>
> (56 2) 676 8125
>

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 11 Nov 2021 21:34:55 +0200

> > would be nice if the order in the datatracker would be respected. 

And I think the current flow is so that presenter asks to be able to
share, and then chair approves the operation, only after then the
presenter gets list of slides to be presented.

I think it should allow presenter to be able to pick up slide set he
wants to share immediately when he asks to be able to present, and he
could pick up the slideset while chair is still trying to find the
correct button to allow permissions for sharing. Hopefully even so
that chair could even see which slideset the presenter has picked if
presenter was able to pick up slideset before chair managed to give
permissions.

Now it seems to cause extra delay as first we need to wait for chair
to approve, and then the presenter needs to find the slides from the
list. 
-- 
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Nov 2021 14:27:49 -0600

Hi, Carsten,

> the right buttons to get this started)

You're far too kind. I present at least once at almost every IETF meeting
(and have for some years), and I had a hard time pressing the right buttons
in PANRG a couple of hours ago.

That will help inexperienced presenters, but not only inexperienced
presenters.

> if the order in the datatracker would be respected.

I didn't upload slides for my talk until about 8 hours before the talk, so
the name of my slide deck was as fresh in my mind as it could be, and it
took me some seconds to realize that the name I was looking for had been
upshifted and the slide decks were not in an obvious order.

After that, everything was lovely ...

Best,

Spencer

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 11 Nov 2021 16:43:09 -0500

As a WG chair, I still space out the first IETF session on making the
slides show up.  I've solved that by paying my co-chairs to perform these
tasks.

I do want to shout on the queue locking feature - massive super big duper
thanks Meetecho !

tim