Subject: [Tools-discuss] Tools Team Workshop on Mail Processing 6 Dec

From: Robert Sparks <[email-masked]>
Date: Wed, 1 Dec 2021 11:46:03 -0600

I've started an agenda and some notes to work through at 
https://notes.ietf.org/tools-team-mail-202112

Please bash the agenda there, and add any helpful content you think we 
need to work through.

RjS

On 11/23/21 3:22 PM, Robert Sparks wrote:
>
> These are the coordinates for the workshop on 6Dec.
>
> RjS
>
>
>
> -------- Forwarded Message --------
> Subject: 	[TOOLS-DEVELOPMENT] The Tools Team (tools) TEAM Virtual 
> Meeting: 2021-12-06
> Date: 	Tue, 23 Nov 2021 13:21:05 -0800
> From: 	IESG Secretary <[email-masked]>
> To: 	IETF-Announce <[email-masked]>
> CC: 	[email-masked], [email-masked]
>
>
>
> The The Tools Team (tools) Team will hold
> a virtual interim meeting on 2021-12-06 from 12:00 to 15:00 
> America/Chicago (18:00 to 21:00 UTC).
>
> Agenda:
> This first Tools Team Workshop will focus on Mail Processing
>
> We expect to go over the processing flow of email going to our lists, 
> and discuss the following:
>
> * IDN support
> What a Mailman 3 migration would require
> What would be different with Mailman 3
> what would have to change in the rest of the processing chain
> * Spam abatement
> Virus scanning
> Spamassassin
> Postconfirm
> Use of mailman’s mechanisms
> * Ability to moderate a given participant
> * DMARC rewriting
> * Alias maintenance (<group>-chairs@, <document>-authors@, etc.)
>
> Information about remote participation:
> https://meetings.conf.meetecho.com/interim/?short=00a153e7-ecf9-4a56-a529-11d231797a81
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>
> ___________________________________________________________
> Tools-discuss mailing list [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to:[email-masked]
> * Report tools.ietf.org bugs to:[email-masked]
> * Report all other bugs or issues to:[email-masked]
> List info (including how to Unsubscribe):https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Robert Sparks <[email-masked]>
Date: Thu, 2 Dec 2021 14:18:23 -0600

This is the current agenda - it's tight.

If you are going to attend, please consider reading through 
https://notes.ietf.org/tools-team-mail-202112 ahead of time to help 
start thinking about the questions we should ask and how to build the 
answers we seek.

10m Agenda Bashing
10m Processing overview
30m Improved User List Management Experience
40m Transition to Mailman3
10m IDN/EAI support
20m Spam abatement
30m Ability to moderate a given participant
15m DMARC rewriting
15m Alias maintenance