Subject: [Tools-discuss] filing xml2rfc bugs

From: Miek Gieben <[email-masked]>
Date: Tue, 4 Jan 2022 15:34:11 +0100

Hi all,

I'm trying and failing to file (a small) bug in xml2rfc. Now I had a trac login, but those
credentials don't work anymore.

More and more IETF stuff is hosted on Github and I don't know how many times this has come
up before, but is it possible to move the entire xml2rfc working space to Github as well?

(not (yet) subscribed to this list)

Thanks!

/Miek

--
Miek Gieben

---

From: Robert Sparks <[email-masked]>
Date: Tue, 4 Jan 2022 08:46:23 -0600

> credentials don't work anymore.
You should be using your datatracker login now and not your 
tools.ietf.org credentials.
> up before, but is it possible to move the entire xml2rfc working space 
Yes, this is a contracted project in progress and should complete in a 
few weeks.
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: 
> [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): 
> https://www.ietf.org/mailman/listinfo/tools-discuss