Subject: [Tools-discuss] Fwd: [Rfc-markdown] New idnits release: v2.17.01

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Jan 2022 01:50:29 +0100

rfc-markdown may not have been the best list to discuss this.
Does anybody have a link to the source?

Grüße, Carsten

> Begin forwarded message:
> 
> From: Lars Eggert <[email-masked]>
> Subject: Re: [Rfc-markdown] New idnits release: v2.17.01
> Date: 22. November 2021 at 08:50:22 CET
> To: Henrik Levkowetz <[email-masked]>
> Cc: [email-masked], Glen Barney <[email-masked]>
> Archived-At: <https://mailarchive.ietf.org/arch/msg/rfc-markdown/TH5K19MQQ22f5x3eJzASUrI-rf8>
> 
> On 2021-11-17, at 13:47, Henrik Levkowetz <[email-masked]> wrote:
>> The new version is available for download here:
>> http://zinfandel.tools.ietf.org/tools/idnits/idnits-v2.17.01
> 
> This URL has a web service, but no archive for download?
> 
> Thanks,
> Lars
> 
> _______________________________________________
> Rfc-markdown mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rfc-markdown

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 25 Jan 2022 11:52:25 +1100

There's a mirror here: https://github.com/ietf-tools/idnits-mirror/

On Tue, Jan 25, 2022, at 11:50, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: 
> [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): 
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Jan 2022 03:01:42 +0100

> There's a mirror here: https://github.com/ietf-tools/idnits-mirror/

Thank you!

Now we have to figure out how to get this into homebrew/linuxbrew.

The repo probably should have releases (tgz files), so we can just change the pointer in the recipe to that…

Grüße, Carsten