Subject: [Tools-discuss] tools.ietf.org down ? rfcdiff ?

From: Toerless Eckert <[email-masked]>
Date: Wed, 12 Jan 2022 20:28:22 +0100

Is tools.ietf.org down ? Its either unreachable or takes terribly long...

Is rfcdiff availabble on authors.ietf.org ? I can not see it there.

Cheers
    Toerless

---

From: John Scudder <[email-masked]>
Date: Wed, 12 Jan 2022 19:40:03 +0000

https://www.ietf.org/rfcdiff

—John

On Jan 12, 2022, at 2:29 PM, Toerless Eckert <[email-masked]> wrote:

Cheers
   Toerless

___________________________________________________________
Tools-discuss mailing list - [email-masked]
This list is for discussion, not for action requests or bug reports.
* Report datatracker and mailarchive bugs to: [email-masked]
* Report tools.ietf.org bugs to: [email-masked]
* Report all other bugs or issues to: [email-masked]
List info (including how to Unsubscribe): https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tools-discuss__;!!NEt6yMaO-gk!WJEj3CXwvzqQQ_jZD2xKLs9TO8-yh8DueWkOU60VlMQJ8fy8Sh3089irp0PU1w$

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 12 Jan 2022 21:02:19 +0100

> Is rfcdiff availabble on authors.ietf.org ? I can not see it there.

$ brew info rfcdiff
larseggert/mytap/rfcdiff: stable 1.46 [pinned at 1.46]
Generate diffs between RFCs or Internet-Drafts

$ brew install larseggert/mytap/rfcdiff

Grüße, Carsten

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 12 Jan 2022 15:48:15 -0500

Toerless,

Also, check out https://authors.ietf.org/tools-catalog .

Cheers,
Andy

On Wed, Jan 12, 2022 at 2:40 PM John Scudder <jgs=
[email-masked]> wrote:

> List info (including how to Unsubscribe):
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tools-discuss__;!!NEt6yMaO-gk!WJEj3CXwvzqQQ_jZD2xKLs9TO8-yh8DueWkOU60VlMQJ8fy8Sh3089irp0PU1w$
>
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Kesara Rathnayake <[email-masked]>
Date: Thu, 13 Jan 2022 11:26:19 +1300

> Is rfcdiff availabble on authors.ietf.org ? I can not see it there.

There's a new implementation on https://author-tools.ietf.org/iddiff

   --Kesara
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss
> 

-- 
Kesara Rathnayake
Senior Software Development Engineer - IETF LLC
[email-masked]