Subject: [Tools-discuss] analytics question

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Feb 2022 15:00:00 +0000

I didn’t see the draft letter go out yet, so maybe there’s time for this suggestion.

Given the controversy around Google analytics (just ruled illegal by French authorities[1]), it might be worth adding a sentence that explicitly says
                Data is analyzed and kept on the IETF servers and not sent anywhere else
Or suchlike.

[1] https://noyb.eu/en/update-cnil-decides-eu-us-data-transfer-google-analytics-illegal

---

From: Greg Wood <[email-masked]>
Date: Thu, 10 Feb 2022 10:11:23 -0500

Hi Rich,

Éric sent the note yesterday:

https://mailarchive.ietf.org/arch/msg/tools-discuss/T1l_Olgr39HOd_kpiNXyDcYh24o/

The published information about our web analytics approach does cite Matomo On-premises:

https://www.ietf.org/policies/web-analytics/

Your note is a helpful reminder that we do need to update that page if/when analytics is extended to include the other Internet properties covered, so I’ve flagged a follow up on that.

Thank you,

-Greg

> On 10, Feb2022, at 10:00, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Feb 2022 15:13:54 +0000

On 2/10/22, 10:11 AM, "Greg Wood" <[email-masked]> wrote:

>                https://mailarchive.ietf.org/arch/msg/tools-discuss/T1l_Olgr39HOd_kpiNXyDcYh24o

Guess I'm further behind than I thought :)

Thanks for the info!