Subject: [Tools-discuss] is there still confusion about my account?

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Apr 2022 07:52:59 -0400 (EDT)

When I login to datatracker, I see an "AD dashboard" item under my name,
but it is ghosted? I am an AD.

I know in the past my account was apparently in confusion with another
account. Is that still the case or is there another buglet?

Paul

---

From: Robert Sparks <[email-masked]>
Date: Wed, 13 Apr 2022 08:05:05 -0500

That line is a title for the block of entries that appear below it, 
similar to the titles in the Group menu blocks named 'By area/parent', 
'New Work', and 'Other groups'.

Most ADs refer to page at the "My Docs" link as the dashboard, but not all.

Perhaps the section name could be improved (at least making it plural)?

RjS

On 4/13/22 6:52 AM, Paul Wouters wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: 
> [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): 
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Apr 2022 06:42:47 -0700

> Most ADs refer to page at the "My Docs" link as the dashboard, but not all.

For questions like this I often just look at the sandbox (sandbox.ietf.org)
, and login as some other user (e.g Tim Wichinski - [email-masked])
with the password 'password' - this lets me see what thing would look like
as them. For questions about how things *should* look for an AD, you can
login as [email-masked] and compare.

W

> ___________________________________________________________ Tools-discuss
> mailing list - [email-masked] This list is for discussion, not
> for action requests or bug reports.
> * Report all other bugs or issues to: [email-masked] List info
> (including how to Unsubscribe):
> ___________________________________________________________ Tools-discuss
> mailing list - [email-masked] This list is for discussion, not
> for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked] List info
> (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/
> tools-discuss
>

---

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Apr 2022 10:03:52 -0400 (EDT)

On Wed, 13 Apr 2022, Robert Sparks wrote:

> That line is a title for the block of entries that appear below it, similar 
> to the titles in the Group menu blocks named 'By area/parent', 'New Work', 
> and 'Other groups'.
>

Ahhhhhhhh. I see. That makes sort of sense :)

Paul