Subject: [Tools-discuss] Fix or shutdown https://xml2rfc.tools.ietf.org/experimental.html

From: Carsten Bormann <[email-masked]>
Date: Sun, 10 Apr 2022 13:19:49 +0200

https://xml2rfc.tools.ietf.org/experimental.html has a version of kramdown-rfc that is ancient:

<!-- generated by https://github.com/cabo/kramdown-rfc2629 version 1.3.24 -->

This page is a toxic hazard that is actually keeping people from getting their work done.

There is a responsibility that comes with offering a web service.
In particular if its net effect is keeping people from switching to the maintained web site, https://author-tools.ietf.org (well that has been overdue for an update for a month now, but a month is better than 1¼ years).

Please fix that version on tools, shut down the page *now*, or both.
(And please get an update schedule established for author-tools.ietf.org.)

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Sun, 10 Apr 2022 09:10:10 -0500

The plan to replace all of xml2rfc.tools.ietf.org has been delayed more 
than anyone expected on finalizing the bibxml service replacement. It is 
close to ready, but not ready today.

We can revisit redirecting parts of xml2rfc.tools.ietf.org instead.

RjS

On 4/10/22 6:19 AM, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss