Subject: [Txauth] Working through differences

From: "Pete Resnick" <[email-masked]>
Date: Mon, 23 Mar 2020 16:57:51 -0500

I mentioned this in the jabber chat during the BOF and Bron suggested I 
post it to the list:

I suggest that we have a poll for the differences between XYZ and XAUTH 
with the following choices for each difference:

A. One of these choices is seriously problematic for these reasons...
B. I prefer the XYZ/XAuth choice for this one, but could live with 
either
C. Couldn't care less

You might end up with an obvious choice to at least start with until 
someone finds a showstopper.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Justin Richer <[email-masked]>
Date: Tue, 24 Mar 2020 09:42:16 -0400

I like this idea think it could help us organize thoughts and opinions on it.

 — Justin

> On Mar 23, 2020, at 5:57 PM, Pete Resnick <[email-masked]> wrote:
> 
> I mentioned this in the jabber chat during the BOF and Bron suggested I post it to the list:
> 
> I suggest that we have a poll for the differences between XYZ and XAUTH with the following choices for each difference:
> 
> B. I prefer the XYZ/XAuth choice for this one, but could live with either
> C. Couldn't care less
> 
> You might end up with an obvious choice to at least start with until someone finds a showstopper.
> 
> pr
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 24 Mar 2020 20:10:47 +0000

While XYZ and XAuth have been very helpful in getting people talking and thinking about this space – and thank you, Justin and Dick, for writing them! – I worry that at this point they are distracting us from finalizing the charter. There seems to still be significant contention around at least a couple of issues.

I also think discussions of protocol proposals will be much more productive if we have a common understanding of the use cases we are trying to address. It's a lot easier to evaluate different solutions when we agree on what the problem is.

–
Annabelle Backman (she/her)
AWS Identity
https://aws.amazon.com/identity/

On 3/24/20, 6:43 AM, "Txauth on behalf of Justin Richer" <[email-masked] on behalf of [email-masked]> wrote:

 — Justin