Subject: [Txauth] note taker needed for meeting tomorrow!!!

From: Dick Hardt <[email-masked]>
Date: Sun, 22 Mar 2020 16:14:57 -0700

Hey List

We need a note taker for the meeting tomorrow. A volunteer prior to
starting the meeting will let us spend more time on our topics!

/Dick

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 23 Mar 2020 14:41:14 +1100

Sure, why not - I'm already taking notes for GenDispatch as well!

Bron.

On Mon, Mar 23, 2020, at 10:14, Dick Hardt wrote:
> Hey List
> 
> We need a note taker for the meeting tomorrow. A volunteer prior to starting the meeting will let us spend more time on our topics!
> 
> /Dick
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
> 

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Dick Hardt <[email-masked]>
Date: Sun, 22 Mar 2020 20:46:31 -0700

Thanks!