Subject: [Txauth] Virtual IETF 107 Meeting WebEx Invitation: TXAUTH

From: IETF Agenda <[email-masked]>
Date: Fri, 20 Mar 2020 10:16:56 -0700

TXAUTH Session at IETF 107

Monday, March 23, 2020 
20:00-22:00 (UTC)

Join meeting: <https://ietf.webex.com/ietf/j.php?MTID=m2d064bb1ddce5360cac8c5459998d232>

Meeting number (access code): 314 345 860
Meeting password: 7CxgVpFNB27

IETF 107 Agenda: <https://datatracker.ietf.org/meeting/107/agenda>

---

From: Dick Hardt <[email-masked]>
Date: Fri, 20 Mar 2020 10:24:24 -0700

We are the first session listed in the agenda.

Note the agenda line item has icons on the right with links for the the
Jabber room, EtherPad for Blue pad, and WebEx link.

On Fri, Mar 20, 2020 at 10:17 AM IETF Agenda <[email-masked]> wrote:

> Join meeting: <
> https://ietf.webex.com/ietf/j.php?MTID=m2d064bb1ddce5360cac8c5459998d232>
>
> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>