Subject: [Txauth] Name Game (contd)

From: Nigel Hamilton <[email-masked]>
Date: Wed, 20 May 2020 06:20:40 +0100

Hi,

It's a bit disappointing that the voting went awry. It's normal to go
through a few iterations however.

I personally like WRAC - as it is distinctive and the expanded acronym
helps to explain what it does. I just want to flag up, however, that there
are some potential trademark problems with it. If it had been submitted
prior to the first poll - it would have appeared in the lower list and not
made the first voting round.

Cheers

Nige

---

From: "Amanjeev Sethi" <[email-masked]>
Date: Wed, 20 May 2020 10:26:09 -0400

Just saying that WRAC is pretty close to being pronounced as Wreck. I personally would like phonemes that are well known so to avoid having to explain how to pronounce it. I mean JWT is pronounced Jot and years later I still feel odd.

Best,
Aman

On Wed, May 20, 2020, at 1:20 AM, Nigel Hamilton wrote:
> Hi,
> 
> It's a bit disappointing that the voting went awry. It's normal to go through a few iterations however.
> 
> I personally like WRAC - as it is distinctive and the expanded acronym helps to explain what it does. I just want to flag up, however, that there are some potential trademark problems with it. If it had been submitted prior to the first poll - it would have appeared in the lower list and not made the first voting round. 
> 
> Cheers
> 
> Nige
> 
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>