Subject: [Txauth] Name brainstorming

From: Fabien Imbault <[email-masked]>
Date: Sat, 2 May 2020 11:51:08 +0200

I like XAuth too ;-)
I like the deadline (May 18th) for brainstorming and consensus.

May I suggest a place to aggregate proposals, like a form :
- short name
- long name (if useful)
- description : why you think it's good (in reference to criteria or any
other consideration)

For instance a public google form
https://docs.google.com/forms/d/1J5upRBO7L7ujguSLtPZFBcdSmHcAKV-23_b6YakLNN4/edit?usp=sharing

So that people can later review it more easily and avoid duplicates?

F.

---

From: Dick Hardt <[email-masked]>
Date: Sat, 2 May 2020 10:14:40 -0700

Nigel has volunteered is building a page like he did for Perl to list the
names.

On Sat, May 2, 2020 at 2:51 AM Fabien Imbault <[email-masked]>
wrote:

> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Fabien Imbault <[email-masked]>
Date: Sat, 2 May 2020 19:36:57 +0200

Very good if the website helps for that.
Fabien

---

From: Dick Hardt <[email-masked]>
Date: Sat, 2 May 2020 10:44:27 -0700

That's the plan! If you have suggestions on how to improve once it is up,
please make them!

---

From: Fabien Imbault <[email-masked]>
Date: Sun, 3 May 2020 03:19:19 +0200

Yes of course. I looked again at the web page for Perl renaming, which is
mostly about the results, with proposals sent by email. So I'm a bit
confused.

We can certainly keep the mailing list for name proposals, but if possible,
it would be nice to:
1) keep track of proposals (similar to google form, to propose and to get a
consolidated view) without cluttering the mailing list
2) maybe put further comments (nice to have)

We really need nothing fancy here, the quicker the better.

Anything related to final community feedback can be easily made through the
usual mailing list process (+1) I believe.

But probably this will become clearer when the site is up and running.
When do you think that will be?

Thanks a lot.

Fabien

Le sam. 2 mai 2020 à 19:44, Dick Hardt <[email-masked]> a écrit :

>>> Nigel has volunteered is building a page like he did for Perl to list
>>> the names.
>>>
>>>
>>>> - description : why you think it's good (in reference to criteria or
>>>> any other consideration)
>>>>

---

From: Nigel Hamilton <[email-masked]>
Date: Sun, 3 May 2020 22:28:16 +0100

Hi,

I've set up a page for collecting name suggestions here:

https://nigelhamilton.com/pages/txauth-name-game.html

Please feel free to make a suggestion by emailing this list and I will add
it.

Even if your suggestion doesn't tick all the boxes - please send it in
anyway as it may inspire others.

Cheers

NIge

---

From: "Amanjeev Sethi" <[email-masked]>
Date: Sun, 03 May 2020 17:58:47 -0400

Thank you for setting this up, Nigel!

Here are my suggestions:

- Intent Driven Auth (IDAuth)
- Client Intent Origin Auth (CIOAuth)
- Client Intent Driven Auth (CIDAuth)
- Transaction and Intent Driven Yield Auth (TIDYAuth)
- Transaction and Intent Driven Extension Auth (TIDEAuth)
- Transaction and Intent-Driven Extension Auth (TIEAuth)

On Sun, May 3, 2020, at 5:28 PM, Nigel Hamilton wrote:
> Please feel free to make a suggestion by emailing this list and I will add it.
> 
> Even if your suggestion doesn't tick all the boxes - please send it in anyway as it may inspire others.
> 
> Cheers
> 
> NIge
> 
> 
> -- 
> Txauth mailing list
> [email-masked]

---

From: Dick Hardt <[email-masked]>
Date: Tue, 5 May 2020 16:42:36 -0700

Amanjeev

As a group, we have already decided that "transaction" is not an adjective.
Do you have a different expansion for your last three suggestions that do
NOT have that word?

ᐧ

---

From: Tom Jones <[email-masked]>
Date: Tue, 5 May 2020 17:52:03 -0700

i've been quiet till now, i am definitely +6 for all those suggestions with
intent  in the name.
you could reverse it to be intent transaction for authz
Peace ..tom

On Tue, May 5, 2020 at 4:43 PM Dick Hardt <[email-masked]> wrote:

> Amanjeev
>
> As a group, we have already decided that "transaction" is not an
> adjective. Do you have a different expansion for your last three
> suggestions that do NOT have that word?
>
> ᐧ
>

---

From: "Amanjeev Sethi" <[email-masked]>
Date: Wed, 06 May 2020 09:51:29 -0400

I tried to salvage and came up with these. 

- Trust via Intent Driven Yield Auth (TIDYAuth)
- Trust via Intent Driven Extension Auth (TIDEAuth)
- Trust via Intent-Driven Extension Auth (TIEAuth)

or

- Transference via Intent Driven Yield Auth (TIDYAuth)
- Transference via Intent Driven Extension Auth (TIDEAuth)
- Transference via Intent-Driven Extension Auth (TIEAuth)

What do you think?

On Tue, May 5, 2020, at 7:42 PM, Dick Hardt wrote:
> Amanjeev
> 
> As a group, we have already decided that "transaction" is not an adjective. Do you have a different expansion for your last three suggestions that do NOT have that word?
> 
> ᐧ
> 
>> __

---

From: "Amanjeev Sethi" <[email-masked]>
Date: Tue, 12 May 2020 09:32:02 -0400

Hi Nigel,

Could you update the acronyms for me please, since "Transaction" is not an adjective.

or

Thank you!

Aman