Subject: [Txauth] Interrupt on choosing the TXAuth name

From: Roman Danyliw <[email-masked]>
Date: Sat, 16 May 2020 01:56:33 +0000

Hi all!

I'm posting this as a separate thread so further helpful feedback on [1] can continue if anyone wants to comment more.  As I noted in [2] there are some questions on whether we should have confidence in the decido-based process.  Given this situation, [1] suggested a follow-up approach, but additional process questions quickly arose.

A few core tenants as we move forward:

** we aren't going to vote on the name 
** the May 18th deadline previously set to decide is going to be pushed back
** we'll have an upfront, complete description of approach that will be taken when we kick it off

The co-chairs and I need an opportunity to confer on how to best elicit the community consensus on the name.  We'll post something soon for review.

Regards,
Roman

[1] https://mailarchive.ietf.org/arch/msg/txauth/uEOZ2lVRKLw_UG1GI5NOwpqLnt8/
[2] https://mailarchive.ietf.org/arch/msg/txauth/uEOZ2lVRKLw_UG1GI5NOwpqLnt8/

---

From: Roman Danyliw <[email-masked]>
Date: Sat, 16 May 2020 02:08:58 +0000

Back pointers.  Please use:

[1] https://mailarchive.ietf.org/arch/msg/txauth/2_oF41Zbfj_-qkkLXo7HwLnMk68/
[2] https://mailarchive.ietf.org/arch/msg/txauth/uEOZ2lVRKLw_UG1GI5NOwpqLnt8/

> -----Original Message-----
> From: Txauth <[email-masked]> On Behalf Of Roman Danyliw
> Sent: Friday, May 15, 2020 9:57 PM
> To: [email-masked]
> Subject: [Txauth] Interrupt on choosing the TXAuth name
> 
> Hi all!
> 
> I'm posting this as a separate thread so further helpful feedback on [1] can
> continue if anyone wants to comment more.  As I noted in [2] there are
> some questions on whether we should have confidence in the decido-based
> process.  Given this situation, [1] suggested a follow-up approach, but
> additional process questions quickly arose.
> 
> The co-chairs and I need an opportunity to confer on how to best elicit the
> community consensus on the name.  We'll post something soon for review.
> 
> Regards,
> Roman
> 
> [1]
> https://mailarchive.ietf.org/arch/msg/txauth/uEOZ2lVRKLw_UG1GI5NOwpqL
> nt8/
> [2]
> https://mailarchive.ietf.org/arch/msg/txauth/uEOZ2lVRKLw_UG1GI5NOwpqL
> nt8/
> 
> 
> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth