Subject: [Txauth] GNAP it is

From: Fabien Imbault <[email-masked]>
Date: Sat, 6 Jun 2020 10:34:14 +0200

So, let's adopt a GNAP! We can even come with a little mascot (a bit like
go gopher) as imagined by http://elisegravel.com/blog/adopte-un-gnap/,
loved by little Canadians :-)

Just to be sure, how do you recommand we pronounce it?

Looking forward to the next steps too.

Thxs
Fabien

---

From: Leif Johansson <[email-masked]>
Date: Sat, 6 Jun 2020 12:11:28 +0200

Skickat från min iPhone

> 6 juni 2020 kl. 10:34 skrev Fabien Imbault <[email-masked]>:
> 
> 
> So, let's adopt a GNAP! We can even come with a little mascot (a bit like go gopher) as imagined by http://elisegravel.com/blog/adopte-un-gnap/, loved by little Canadians :-) 
> 

https://smurfs.fandom.com/wiki/Purple_Smurf

I’ll just leave that there...

---

From: Dick Hardt <[email-masked]>
Date: Sat, 6 Jun 2020 06:44:39 -0700

The obvious pronunciation choices are:

nap (silent g as in gnaw)

guh-nap (as in the GNU OS - https://www.gnu.org/gnu/pronunciation.en.html)

gee-nap (as in G-man - government man - https://en.wikipedia.org/wiki/G-man)

ᐧ

On Sat, Jun 6, 2020 at 1:34 AM Fabien Imbault <[email-masked]>
wrote:

> Looking forward to the next steps too..
>
> Thxs
> Fabien
> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Jared Jennings <[email-masked]>
Date: Sat, 6 Jun 2020 09:52:10 -0500

I vote for G silent. For the reason it's most common to pronounce,
especially for those not familiar with open source usages.

---

From: "Amanjeev Sethi" <[email-masked]>
Date: Sat, 06 Jun 2020 11:03:25 -0400

Vote for 'G' silent, as in 'lagnappe' ;)

On Sat, Jun 6, 2020, at 10:52 AM, Jared Jennings wrote:
> I vote for G silent. For the reason it's most common to pronounce, especially for those not familiar with open source usages.
> 
>> guh-nap (as in the GNU OS - https://www.gnu.org/gnu/pronunciation.en..html <https://www.gnu.org/gnu/pronunciation.en.html>)
>> 
>> On Sat, Jun 6, 2020 at 1:34 AM Fabien Imbault <[email-masked]> wrote:

---

From: Justin Richer <[email-masked]>
Date: Sun, 7 Jun 2020 11:53:38 -0400

Ultimately, we can only suggest how to pronounce it. The world at large will eventually decide how it’s said, and one of the downsides of this name is that there are multiple possible and reasonable readings of it. So I think that as a community we should just get used to answering to all of them. As much as “jwt" is supposed to be pronounced like “jot” I’ve long had to work with engineers that say “jay double yoo tee” and “jay wat”, among others, and no amount of “correction” will make that kind of thing go away for good, especially since many people will see this first in text and second, if ever, hear it out loud.

At least we avoided the Zed vs. Zee confusion, which would have been a worse mess.

 — Justin

> On Jun 6, 2020, at 4:34 AM, Fabien Imbault <[email-masked]> wrote:
> 
> So, let's adopt a GNAP! We can even come with a little mascot (a bit like go gopher) as imagined by http://elisegravel.com/blog/adopte-un-gnap/ <http://elisegravel.com/blog/adopte-un-gnap/>, loved by little Canadians :-) 
>

---

From: Dick Hardt <[email-masked]>
Date: Sun, 7 Jun 2020 12:44:53 -0700

Anyone have objection to the recommended pronunciation being the English
word "nap", as in "gnaw"?

If not, then we could add a pronunciation recommendation to the Charter.

ᐧ

On Sat, Jun 6, 2020 at 8:03 AM Amanjeev Sethi <[email-masked]> wrote:

> guh-nap (as in the GNU OS - https://www.gnu.org/gnu/pronunciation.en..html
> <https://www.gnu.org/gnu/pronunciation.en.html>)
>

---

From: David Skaife <[email-masked]>
Date: Tue, 9 Jun 2020 21:08:12 +0100

+1 for recommending pronunciation with a silent 'g'.

On Sun, Jun 7, 2020 at 8:45 PM Dick Hardt <[email-masked]> wrote:

>> guh-nap (as in the GNU OS -
>> https://www.gnu.org/gnu/pronunciation.en..html