Subject: [Txauth] WG chair changes -- thank you Dick, welcome Leif

From: Roman Danyliw <[email-masked]>
Date: Mon, 15 Jun 2020 19:21:37 +0000

Hi!

With the GNAP charter now in IESG review (scheduled for the June 25 telechat), we enter a difference phase of work.  At this natural transition, the chairs of GNAP will also change.  

Yaron has graciously agreed to continue on as co-chair.  Thank you!

Dick will step down to focus his attention on the GNAP specifications.  (With Yaron), Dick led us through multiple BoFs, charter refinements and key scoping activities that allowed us to get to this point -- from mailing list to BoF to "almost a WG".  Please join me in thanking Dick for his leadership.  Luckily for all of us, despite this change, he will still be quite involved in the work.  

Finally, I am pleased to announce that Leif Johansson will be stepping in as the new co-chair.  Leif brings both domain and prior WG leadership experience.  Please join me in welcoming Leif to this role.

Regards,
Roman

---

From: Leif Johansson <[email-masked]>
Date: Mon, 15 Jun 2020 21:46:01 +0200

> Finally, I am pleased to announce that Leif Johansson will be stepping in as the new co-chair.  Leif brings both domain and prior WG leadership experience.  Please join me in welcoming Leif to this…

Thank you Roman. This marks the conclusion of the preparatory work in GNAP. Our
goal now is to come up with a set of specifications.

	MVH leifj

---

From: Justin Richer <[email-masked]>
Date: Mon, 15 Jun 2020 17:07:36 -0400

Thank you very much, Dick, for helping get this group off the ground. Welcome, Leif!

I look forward to continuing to work with you, and the rest of the community, as we push the boundaries with our new protocol work!

 — Justin

> On Jun 15, 2020, at 3:21 PM, Roman Danyliw <[email-masked]> wrote:
> 
> Hi!
> 
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth