Subject: Re: [Txauth] GNAP it is

From: Mike Jones <[email-masked]>
Date: Sun, 7 Jun 2020 19:51:35 +0000

I had assumed Guh-Nap – parallel to the pronunciation of GNU.  I think that’s the most natural way to read it.

                                                       -- Mike

From: Txauth <[email-masked]> On Behalf Of Dick Hardt
Sent: Sunday, June 7, 2020 12:45 PM
To: Amanjeev Sethi <[email-masked]>
Cc: Fabien Imbault <[email-masked]>; Jared Jennings <[email-masked]>; [email-masked]
Subject: Re: [Txauth] GNAP it is

Anyone have objection to the recommended pronunciation being the English word "nap", as in "gnaw"?

If not, then we could add a pronunciation recommendation to the Charter.

ᐧ

On Sat, Jun 6, 2020 at 8:03 AM Amanjeev Sethi <[email-masked]<mailto:[email-masked]>> wrote:
Vote for 'G' silent, as in 'lagnappe' ;)

On Sat, Jun 6, 2020, at 10:52 AM, Jared Jennings wrote:
I vote for G silent. For the reason it's most common to pronounce, especially for those not familiar with open source usages.

On Sat, Jun 6, 2020, 08:45 Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:
The obvious pronunciation choices are:

nap (silent g as in gnaw)

guh-nap (as in the GNU OS - https://www.gnu.org/gnu/pronunciation.en..html<https://www.gnu.org/gnu/pronunciation.en.html>)

gee-nap (as in G-man - government man - https://en.wikipedia.org/wiki/G-man)

ᐧ

On Sat, Jun 6, 2020 at 1:34 AM Fabien Imbault <[email-masked]<mailto:[email-masked]>> wrote:
So, let's adopt a GNAP! We can even come with a little mascot (a bit like go gopher) as imagined by http://elisegravel.com/blog/adopte-un-gnap/, loved by little Canadians :-)

Just to be sure, how do you recommand we pronounce it?

Looking forward to the next steps too..

Thxs
Fabien
--
Txauth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth
--
Txauth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth
--
Txauth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth

---

From: Dick Hardt <[email-masked]>
Date: Sun, 7 Jun 2020 13:09:05 -0700

It is if you are familiar with any of the GNU projects.

https://www.gnu.org/gnu/pronunciation.en.html

A quick search on the internet has the "normal" pronunciation of "gnu" to
have a silent 'g'.

https://www.howtopronounce.com/gnu
https://dictionary.cambridge.org/us/pronunciation/english/gnu

ᐧ

On Sun, Jun 7, 2020 at 12:51 PM Mike Jones <[email-masked]>
wrote:

> *From:* Txauth <[email-masked]> *On Behalf Of *Dick Hardt
> *Sent:* Sunday, June 7, 2020 12:45 PM
> *To:* Amanjeev Sethi <[email-masked]>
> *Cc:* Fabien Imbault <[email-masked]>; Jared Jennings <
> [email-masked]>; [email-masked]
> *Subject:* Re: [Txauth] GNAP it is
>
>
>
> On Sat, Jun 6, 2020 at 8:03 AM Amanjeev Sethi <[email-masked]> wrote:
>
> I vote for G silent. For the reason it's most common to pronounce,
> especially for those not familiar with open source usages.
>
>
>
> On Sat, Jun 6, 2020, 08:45 Dick Hardt <[email-masked]> wrote:
>
> guh-nap (as in the GNU OS - https://www.gnu.org/gnu/pronunciation.en..html
> <https://www.gnu.org/gnu/pronunciation.en.html>)
>
>
>
> On Sat, Jun 6, 2020 at 1:34 AM Fabien Imbault <[email-masked]>
> wrote:
>
> So, let's adopt a GNAP! We can even come with a little mascot (a bit like
> go gopher) as imagined by http://elisegravel.com/blog/adopte-un-gnap/,
> loved by little Canadians :-)
>
>
>
> [email-masked]
> [email-masked]
> [email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 7 Jun 2020 14:23:18 -0600

Looks like we were caught gnapping. ;-)

OK, that's the last of my snarky comments, let's get to work!

Peter

On 6/7/20 2:09 PM, Dick Hardt wrote:
> A quick search on the internet has the "normal" pronunciation of "gnu"
> to have a silent 'g'.
> 
> On Sun, Jun 7, 2020 at 12:51 PM Mike Jones <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     I had assumed Guh-Nap – parallel to the pronunciation of GNU.  I
>     think that’s the most natural way to read it.____
> 
>     __ __
> 
>                                                            -- Mike____
> 
>     __ __
> 
>     *From:* Txauth <[email-masked]
>     <mailto:[email-masked]>> *On Behalf Of *Dick Hardt
>     *To:* Amanjeev Sethi <[email-masked] <mailto:[email-masked]>>
>     *Cc:* Fabien Imbault <[email-masked]
>     <mailto:[email-masked]>>; Jared Jennings
>     <[email-masked] <mailto:[email-masked]>>;
>     [email-masked] <mailto:[email-masked]>
>     *Subject:* Re: [Txauth] GNAP it is____
> 
>     __ __
> 
>     Anyone have objection to the recommended pronunciation being the
>     English word "nap", as in "gnaw"?____
> 
>     __ __
> 
>     If not, then we could add a pronunciation recommendation to the
>     Charter.____
> 
>     __ __
> 
>     ᐧ____
> 
>     __ __
> 
>     On Sat, Jun 6, 2020 at 8:03 AM Amanjeev Sethi <[email-masked]
>     <mailto:[email-masked]>> wrote:____
> 
>         Vote for 'G' silent, as in 'lagnappe' ;)____
> 
>         __ __
> 
>         On Sat, Jun 6, 2020, at 10:52 AM, Jared Jennings wrote:____
> 
>             I vote for G silent. For the reason it's most common to
>             pronounce, especially for those not familiar with open
>             source usages.____
> 
>             __ __
> 
>             On Sat, Jun 6, 2020, 08:45 Dick Hardt <[email-masked]
>             <mailto:[email-masked]>> wrote:____
> 
>                 The obvious pronunciation choices are:____
> 
>                 __ __
> 
>                 nap (silent g as in gnaw)____
> 
>                 __ __
> 
>                 guh-nap (as in the GNU OS
>                 - https://www.gnu.org/gnu/pronunciation.en..html
>                 <https://www.gnu.org/gnu/pronunciation.en.html>)____
> 
>                 __ __
> 
>                 gee-nap (as in G-man - government man
>                 - https://en.wikipedia.org/wiki/G-man)____
> 
>                 __ __
> 
>                 __ __
> 
>                 __ __
> 
>                 ᐧ____
> 
>                 __ __
> 
>                 On Sat, Jun 6, 2020 at 1:34 AM Fabien Imbault
>                 <[email-masked]
>                 <mailto:[email-masked]>> wrote:____
> 
>                     So, let's adopt a GNAP! We can even come with a
>                     little mascot (a bit like go gopher) as imagined
>                     by http://elisegravel.com/blog/adopte-un-gnap/,
>                     loved by little Canadians :-) ____
> 
>                     __ __
> 
>                     Just to be sure, how do you recommand we pronounce
>                     it? ____
> 
>                     __ __
> 
>                     Looking forward to the next steps too.. ____
> 
>                     __ __
> 
>                     Thxs____
> 
>                     Fabien____
> 
>                     --____
> 
>                     Txauth mailing list____
> 
>                     [email-masked] <mailto:[email-masked]>____
> 
>                     https://www.ietf.org/mailman/listinfo/txauth____
> 
>                 --____
> 
>                 Txauth mailing list____
> 
>                 [email-masked] <mailto:[email-masked]>____
> 
>                 https://www.ietf.org/mailman/listinfo/txauth____
> 
>             -- ____
> 
>             Txauth mailing list____
> 
>             [email-masked] <mailto:[email-masked]>____
> 
>             https://www.ietf.org/mailman/listinfo/txauth____
> 
>             __ __
> 
>         __ __
> 
>

---

From: "Wayne Chang" <[email-masked]>
Date: Sun, 07 Jun 2020 16:47:34 -0400

can we consider aligning around a canonical music sharing example called gnapster?

---

From: Dick Hardt <[email-masked]>
Date: Mon, 15 Jun 2020 12:18:19 -0700

Checking in again on pronunciation.

Mike: do you still have concerns with a silent 'G'?

Anyone else have concerns?

I'd like to nip pronunciation confusion in the bud by having the
recommended pronunciation in the charter.

ᐧ

---

From: <[email-masked]>
Date: Mon, 15 Jun 2020 12:25:09 -0700

Perhaps not to be taken too seriously, but here’s prior art on GNAP pronunciation.

As Leif mentioned few mails ago, “GNAP” appeared on the Smurfs comic and was reprised in a cartoon episode as well. 

You’ll find few examples around 3:30

 https://www.youtube.com/watch?v=GEl8IBv98vg <https://www.youtube.com/watch?v=GEl8IBv98vg&feature=youtu.be&fbclid=IwAR0GVfFeNl4M1OhHKE7FfyCqKTDJI960mU-ai8hLqMO8A_qzCS-WBJgPbpQ> &feature=youtu.be&fbclid=IwAR0GVfFeNl4M1OhHKE7FfyCqKTDJI960mU-ai8hLqMO8A_qzCS-WBJgPbpQ

From: Txauth <[email-masked]> On Behalf Of Dick Hardt
Sent: Monday, June 15, 2020 12:18 PM
To: Peter Saint-Andre <[email-masked]>
Cc: Mike Jones <[email-masked]>; Jared Jennings <[email-masked]>; Amanjeev Sethi <[email-masked]>; Fabien Imbault <[email-masked]>; [email-masked]
Subject: Re: [Txauth] GNAP it is

I'd like to nip pronunciation confusion in the bud by having the recommended pronunciation in the charter.

  <https://mailfoogae.appspot.com/t?sender=aZGljay5oYXJkdEBnbWFpbC5jb20%3D&type=zerocontent&guid=033a6a72-f3db-4387-a662-d63a908b3dd7> ᐧ

On Sun, Jun 7, 2020 at 1:23 PM Peter Saint-Andre <[email-masked] <mailto:[email-masked]> > wrote:

Peter

On 6/7/20 2:09 PM, Dick Hardt wrote:
> On Sun, Jun 7, 2020 at 12:51 PM Mike Jones <[email-masked] <mailto:[email-masked]> 
> <mailto:[email-masked] <mailto:[email-masked]> >> wrote:
> 
>     *From:* Txauth <[email-masked] <mailto:[email-masked]> 
>     <mailto:[email-masked] <mailto:[email-masked]> >> *On Behalf Of *Dick Hardt
>     *To:* Amanjeev Sethi <[email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >>
>     *Cc:* Fabien Imbault <[email-masked] <mailto:[email-masked]> 
>     <mailto:[email-masked] <mailto:[email-masked]> >>; Jared Jennings
>     <[email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >>;
>     [email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >
>     On Sat, Jun 6, 2020 at 8:03 AM Amanjeev Sethi <[email-masked] <mailto:[email-masked]> 
>     <mailto:[email-masked] <mailto:[email-masked]> >> wrote:____
> 
>             On Sat, Jun 6, 2020, 08:45 Dick Hardt <[email-masked] <mailto:[email-masked]> 
>             <mailto:[email-masked] <mailto:[email-masked]> >> wrote:____
> 
>                 <[email-masked] <mailto:[email-masked]> 
>                 <mailto:[email-masked] <mailto:[email-masked]> >> wrote:____
> 
>                     [email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >____
> 
>                 [email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >____
> 
>             [email-masked] <mailto:[email-masked]>  <mailto:[email-masked] <mailto:[email-masked]> >____
>

---

From: Dick Hardt <[email-masked]>
Date: Mon, 15 Jun 2020 12:40:12 -0700

Hey Vittorio

Thanks for sharing the video and where the word is pronounced -- guh-nap
for those that have not watched it. ( I saw the usage of "gnap" in what
Leif shared, but did not see pronunciation )

Are you concerned with the silent G pronunciation, or just sharing data?

A concern voiced with guh-nap was the association with GNU work.

(I'm hoping to check off this last co-chair item on my list ... )

ᐧ

On Mon, Jun 15, 2020 at 12:25 PM <[email-masked]> wrote:

> As Leif mentioned few mails ago, “GNAP” appeared on the Smurfs comic and
> was reprised in a cartoon episode as well.
>
> https://www.youtube.com/watch?v=GEl8IBv98vg&feature=youtu.be&fbclid=IwAR0GVfFeNl4M1OhHKE7FfyCqKTDJI960mU-ai8hLqMO8A_qzCS-WBJgPbpQ
>
>
>
> *Sent:* Monday, June 15, 2020 12:18 PM
> *To:* Peter Saint-Andre <[email-masked]>
> *Cc:* Mike Jones <[email-masked]>; Jared Jennings <
> [email-masked]>; Amanjeev Sethi <[email-masked]>; Fabien
> Imbault <[email-masked]>; [email-masked]

---

From: Vittorio Bertocci <[email-masked]>
Date: Mon, 15 Jun 2020 12:54:22 -0700

I have no concerns, sorry for not having been clear on that. I was just
sharing data. Any pronunciation works for me.