Subject: [Txauth] Collecting use cases

From: Yaron Sheffer <[email-masked]>
Date: Tue, 28 Jul 2020 14:27:04 +0300

Hi everyone,

Several people mentioned that we would like to collect use cases for the prospective GNAP protocol.

We have set up a wiki [1] on the working group’s GitHub area, and people are welcome to enter their favorite use cases. We will not impose any editorial standards or content conventions, this is completely up to contributors. Note that you need to have a GitHub account to edit the wiki.

Thanks,

                Leif and Yaron

[1] https://github.com/ietf-wg-gnap/general/wiki/IETF-GNAP-Working-Group

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 28 Jul 2020 14:01:22 +0000

From: Txauth <[email-masked]> On Behalf Of Yaron Sheffer
Sent: Tuesday, July 28, 2020 7:27 AM
To: GNAP Mailing List <[email-masked]>
Subject: [EXTERNAL] [Txauth] Collecting use cases

Hi everyone,

Thanks,

                Leif and Yaron

[SAH] I just added one: https://github.com/ietf-wg-gnap/general/wiki/Federated-Authentication-for-RDAP