Subject: [Txauth] Benjamin Kaduk's No Objection on charter-ietf-gnap-00-08: (with COMMENT)

From: Benjamin Kaduk via Datatracker <[email-masked]>
Date: Wed, 08 Jul 2020 22:40:39 -0700

Benjamin Kaduk has entered the following ballot position for
charter-ietf-gnap-00-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-gnap/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

There's a spurious line break in the list of extension points (unless the last
item is just a stale editing artifact?)

CoAP is usually spelled with a minuscule 'o' and majuscule 'C', 'A', and 'P'.

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 9 Jul 2020 11:48:54 +0000

Hi Ben!

> -----Original Message-----
> From: iesg <[email-masked]> On Behalf Of Benjamin Kaduk via
> Datatracker
> Sent: Thursday, July 9, 2020 1:41 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Benjamin Kaduk's No Objection on charter-ietf-gnap-00-08: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> 
> There's a spurious line break in the list of extension points (unless the last item
> is just a stale editing artifact?)
> 

Both fixed in -00-09.  Thanks!

Roman