Subject: [Txauth] GNAP agenda uploaded

From: Yaron Sheffer <[email-masked]>
Date: Mon, 20 Jul 2020 22:46:45 +0300

Leif and I uploaded the agenda for next week: https://www.ietf.org/proceedings/108/agenda/agenda-108-gnap-00.html

Thanks,

                Yaron

---

From: Francis Pouatcha <[email-masked]>
Date: Fri, 24 Jul 2020 10:57:47 -0400

When and how is next week's meeting taking place? Who is invited, can
attend or is supposed to attend? Best regards. /Francis

On Mon, Jul 20, 2020 at 3:46 PM Yaron Sheffer <[email-masked]> wrote:

> Leif and I uploaded the agenda for next week:
> https://www.ietf.org/proceedings/108/agenda/agenda-108-gnap-00.html
>
>
>
> Thanks,
>
>                 Yaron
> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

-- 
Francis Pouatcha
Co-Founder and Technical Lead
adorsys GmbH & Co. KG
https://adorsys-platform.de/solutions/

---

From: Justin Richer <[email-masked]>
Date: Fri, 24 Jul 2020 13:11:13 -0400

Hi Francis,

The IETF’s 108th meeting will be fully virtual. You can register and get additional information from this page:

https://www.ietf.org/how/meetings/108/ <https://www.ietf.org/how/meetings/108/>

Anybody can attend. All conversations fall under the IETF’s Note Well policy, just like posts to the mailing list.

 — Justin

> On Jul 24, 2020, at 10:57 AM, Francis Pouatcha <fpo=[email-masked]> wrote:
> 
> When and how is next week's meeting taking place? Who is invited, can attend or is supposed to attend? Best regards. /Francis
> 
> On Mon, Jul 20, 2020 at 3:46 PM Yaron Sheffer <[email-masked] <mailto:[email-masked]>> wrote:
> Leif and I uploaded the agenda for next week: https://www.ietf.org/proceedings/108/agenda/agenda-108-gnap-00.html <https://www.ietf.org/proceedings/108/agenda/agenda-108-gnap-00.html>
>  
> 
> Thanks,
> 
>                 Yaron
> 
> -- 
> Txauth mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/txauth <https://www.ietf.org/mailman/listinfo/txauth>
> 
> 
> -- 
> Francis Pouatcha
> https://adorsys-platform.de/solutions/ <https://adorsys-platform.de/solutions/>-- 
> Txauth mailing list
> [email-masked]

---

From: Francis Pouatcha <[email-masked]>
Date: Fri, 24 Jul 2020 20:06:02 -0400

Thank you Justin...

On Fri, Jul 24, 2020 at 1:11 PM Justin Richer <[email-masked]> wrote:

> https://www.ietf.org/how/meetings/108/
>
> Anybody can attend. All conversations fall under the IETF’s Note Well
> policy, just like posts to the mailing list.
>
>  — Justin
>