Subject: Re: [GNAP] Design team formed

From: Mike Jones <[email-masked]>
Date: Tue, 11 Aug 2020 20:11:15 +0000

Thanks for letting me know.  I’ll wait to print the copies I’m going to review until I see that the new version has been published.  (I always do my best cover-to-cover spec reviews by reading them on paper – preferably outside in nice weather, away from other distractions.)

                                                       -- Mike

From: TXAuth <[email-masked]> On Behalf Of Dick Hardt
Sent: Tuesday, August 11, 2020 12:54 PM
To: Mike Jones <Michael.Jones=[email-masked]>
Cc: Yaron Sheffer <[email-masked]>; GNAP Mailing List <[email-masked]>
Subject: [GNAP] Design team formed

Mike: I'm going to add in the updated terms I just posted to the list to the XAuth ID later today.

On Tue, Aug 11, 2020 at 10:02 AM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:
Leif / Yaron: thanks for organizing!

Kathleen, Mike, Fabien: thanks for stepping up.

Mike: I have a number of adjustments I had queued for a new version prior to the WG meeting, but I did not think it was useful to push new concepts or material given the path to have a design team.

On Tue, Aug 11, 2020 at 9:14 AM Mike Jones <Michael.Jones=[email-masked]<mailto:[email-masked]>> wrote:
Thanks for your confidence in me and the rest of the design team.  I plan to read both individual specs cover-to-cover as part of my preparation for this work.

Dick and Justin, are there additional edits you plan to publish before I should do my review, or should I review the currently published drafts?

                                Thanks,
                                -- Mike

-----Original Message-----
From: TXAuth <[email-masked]<mailto:[email-masked]>> On Behalf Of Yaron Sheffer
Sent: Tuesday, August 11, 2020 3:43 AM
To: GNAP Mailing List <[email-masked]<mailto:[email-masked]>>
Subject: [GNAP] Design team formed

Thank you all for attending the inaugural GNAP meeting at IETF-108. We had quite a few volunteers, and the chairs picked the following people for the design team:

* Kathleen Moriarty
* Justin Richer
* Dick Hardt
* Mike Jones
* Fabien Imbault

Kathleen has graciously agreed to convene the sessions and report on the team's outcome. Thank you all who volunteered!

We expect the design team to decide on a solution outline that combines the best of both proposals, and present this outline by Sep. 15. Anything is as usual subject to approval by the whole working group.

Thanks,
        Leif and Yaron

--
TXAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth

--
TXAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth

---

From: Fabien Imbault <[email-masked]>
Date: Wed, 12 Aug 2020 09:25:21 +0200

Thanks, happy to contribute.
Also interested to get a confirmation on the version of the docs to take as
inputs.
Cheers
Fabien

On Tue, Aug 11, 2020 at 10:11 PM Mike Jones <Michael.Jones=
[email-masked]> wrote:

> Thanks for letting me know.  I’ll wait to print the copies I’m going to
> review until I see that the new version has been published.  (I always do
> my best cover-to-cover spec reviews by reading them on paper – preferably
> outside in nice weather, away from other distractions.)
>
>
>
>                                                        -- Mike
>
>
>
> *From:* TXAuth <[email-masked]> *On Behalf Of *Dick Hardt
> *Sent:* Tuesday, August 11, 2020 12:54 PM
> *To:* Mike Jones <Michael.Jones=[email-masked]>
> *Cc:* Yaron Sheffer <[email-masked]>; GNAP Mailing List <
> [email-masked]>
> *Subject:* [GNAP] Design team formed
>
>
>
> On Tue, Aug 11, 2020 at 10:02 AM Dick Hardt <[email-masked]> wrote:
>
> Mike: I have a number of adjustments I had queued for a new version prior
> to the WG meeting, but I did not think it was useful to push new concepts
> or material given the path to have a design team.
>
>
>
>
>
> On Tue, Aug 11, 2020 at 9:14 AM Mike Jones <Michael.Jones=
> [email-masked]> wrote:
>
> Thanks for your confidence in me and the rest of the design team.  I plan
> to read both individual specs cover-to-cover as part of my preparation for
> this work.
>
> Dick and Justin, are there additional edits you plan to publish before I
> should do my review, or should I review the currently published drafts?
>
>                                 Thanks,
>                                 -- Mike
>
> From: TXAuth <[email-masked]> On Behalf Of Yaron Sheffer
> To: GNAP Mailing List <[email-masked]>
> Thank you all for attending the inaugural GNAP meeting at IETF-108. We had
> quite a few volunteers, and the chairs picked the following people for the
> design team:
>
> * Kathleen Moriarty
> * Justin Richer
> * Dick Hardt
> * Mike Jones
> * Fabien Imbault
>
> Kathleen has graciously agreed to convene the sessions and report on the
> team's outcome. Thank you all who volunteered!
>
> We expect the design team to decide on a solution outline that combines
> the best of both proposals, and present this outline by Sep. 15. Anything
> is as usual subject to approval by the whole working group.
>
> Thanks,
>         Leif and Yaron
>
>
>
> --
> TXAuth mailing list
> [email-masked]
> [email-masked]
> [email-masked]