Subject: Re: [GNAP] Call for adoption: draft-richer-transactional-auth-14

From: Mike Varley <[email-masked]>
Date: Tue, 13 Oct 2020 13:01:54 +0000

+1 for adoption

MV

From: TXAuth <[email-masked]> on behalf of Yaron Sheffer <[email-masked]>
Date: Saturday, October 10, 2020 at 9:01 AM
To: Kathleen Moriarty <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [GNAP] Call for adoption: draft-richer-transactional-auth-14

Many thanks to Kathleen and the design team for the intensive work that brought us to this point.

We would like to issue a short, one week call for adoption for draft-richer-transactional-authz-14 as the basis of the working group’s GNAP protocol. To clarify, this means that the design team, having achieved its goal, is disbanded, and that change control over the document passes into the working group. Whether you’re for or against, please speak up.

Thanks,
                Leif and Yaron

From: TXAuth <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Date: Saturday, October 10, 2020 at 01:55
To: GNAP Mailing List <[email-masked]>
Subject: [GNAP] Design team

Greetings!

The design team has now come to a close.  While there were too many issues to resolve to all design team member satisfaction, great effort was put in to describe decision points for the WG to ease and hopefully speed the working group process.  As such, I am requesting that the WG adopts this version (14 of XYZ) and works together to fully develop a single specification.

https://datatracker.ietf.org/doc/draft-richer-transactional-authz/

A tremendous thank you to each of the design team members for your hard work and walking the fine line of when to put a stake in the ground (that the WG can always change once adopted) and listing our options for decision points to ease the WG process.

Best regards,
Kathleen

Sent from my mobile device
-- TXAuth mailing list [email-masked] https://www.ietf.org/mailman/listinfo/txauth

This email and any attachments are for the sole use of the intended recipients and may be privileged, confidential or otherwise exempt from disclosure under law. Any distribution, printing or other use by anyone other than the intended recipient is prohibited. If you are not an intended recipient, please contact the sender immediately, and permanently delete this email and its attachments.

---

From: Hankins Parichabutr <[email-masked]>
Date: Tue, 13 Oct 2020 09:17:57 -0400

+1 for adoption

. . . . . . . . . . . . . . . . . . . . .
Hankins Parichabutr
. . . . . . . . . . . . . . . . . . . . .

On Tue, Oct 13, 2020 at 6:03 AM <[email-masked]> wrote:

> Send TXAuth mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/txauth
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of TXAuth digest..."
> Today's Topics:
>
>    1. Re: Call for adoption: draft-richer-transactional-auth-14
>       (Andrew Hindle)
>    2. Re: Call for adoption: draft-richer-transactional-auth-14
>       (Jim Willeke)
>    3. Re: Call for adoption: draft-richer-transactional-auth-14
>       (Steinar Noem)
>
>
>
> ---------- Forwarded message ----------
> From: Andrew Hindle <[email-masked]>
> To: Dave Tonge <[email-masked]>
> Cc: Kathleen Moriarty <[email-masked]>, Yaron Sheffer <
> [email-masked]>, [email-masked]
> Bcc:
> Date: Tue, 13 Oct 2020 09:54:40 +0100
> Subject: Re: [GNAP] Call for adoption: draft-richer-transactional-auth-14
> +1 for adoption.
>
> —&e
>
> On Mon, 12 Oct 2020 at 05:27, Dave Tonge <[email-masked]> wrote:
>
>> +1 for adoption
>>
>> On Sat, 10 Oct 2020 at 15:01, Yaron Sheffer <[email-masked]>
>> wrote:
>>
>>> We would like to issue a short, one week call for adoption for
>>> draft-richer-transactional-authz-14 as the basis of the working group’s
>>> GNAP protocol. To clarify, this means that the design team, having achieved
>>> its goal, is disbanded, and that change control over the document passes
>>> into the working group. Whether you’re for or against, please speak up.
>>>
>>>
>>>
>>> Thanks,
>>>
>>>                 Leif and Yaron
>>>
>>>
>>>
>>>
>>>
>> Moneyhub Enterprise is a trading style of Moneyhub Financial Technology
>> Limited which is authorised and regulated by the Financial Conduct
>> Authority ("FCA"). Moneyhub Financial Technology is entered on the
>> Financial Services Register (FRN 809360) at https://register.fca.org.uk/.
>> Moneyhub Financial Technology is registered in England & Wales, company
>> registration number 06909772. Moneyhub Financial Technology Limited 2020 ©
>> Moneyhub Enterprise, Regus Building, Temple Quay, 1 Friary, Bristol, BS1
>> 6EA.
>>
>> DISCLAIMER: This email (including any attachments) is subject to
>> copyright, and the information in it is confidential. Use of this email or
>> of any information in it other than by the addressee is unauthorised and
>> unlawful. Whilst reasonable efforts are made to ensure that any attachments
>> are virus-free, it is the recipient's sole responsibility to scan all
>> attachments for viruses. All calls and emails to and from this company may
>> be monitored and recorded for legitimate purposes relating to this
>> company's business. Any opinions expressed in this email (or in any
>> attachments) are those of the author and do not necessarily represent the
>> opinions of Moneyhub Financial Technology Limited or of any other group
>> company.
>>
>> --
>> TXAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/txauth
>>
> --
> Andrew Hindle; CIPM <https://www.credential.net/i7iz5rjk>, CIPP/E
> <https://www.credential.net/q8vel50x>, CIPT
> <https://www.credential.net/442455d1-23e8-4cc2-aac6-dfcfb9140785>
> Hindle Consulting Limited
> +44 7966 136543
> Schedule a meeting <https://freebusy.io/[email-masked]/30min>
>
> ------------------------------
> Hindle Consulting Limited is a company registered in England and Wales.  Company
> number: 8888564.
> Registered office: Claremont House, 1 Market Square, Bicester, Oxfordshire
> OX26 6AA, UK.
>
>
>
> ---------- Forwarded message ----------
> From: Jim Willeke <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 13 Oct 2020 05:13:24 -0400
> Subject: Re: [GNAP] Call for adoption: draft-richer-transactional-auth-14
> +1 for adoption
> --
> -jim
> Jim Willeke
>
>
> On Tue, Oct 13, 2020 at 4:55 AM Andrew Hindle <[email-masked]>
> wrote:
>
>> +1 for adoption.
>>
>> —&e
>>
>> On Mon, 12 Oct 2020 at 05:27, Dave Tonge <[email-masked]> wrote:
>>
>>> +1 for adoption
>>>
>>> On Sat, 10 Oct 2020 at 15:01, Yaron Sheffer <[email-masked]>
>>> wrote:
>>>
>>>> We would like to issue a short, one week call for adoption for
>>>> draft-richer-transactional-authz-14 as the basis of the working group’s
>>>> GNAP protocol. To clarify, this means that the design team, having achieved
>>>> its goal, is disbanded, and that change control over the document passes
>>>> into the working group. Whether you’re for or against, please speak up.
>>>>
>>>>
>>>>
>>>> Thanks,
>>>>
>>>>                 Leif and Yaron
>>>>
>>>>
>>>>
>>>>
>>>>
>>> Moneyhub Enterprise is a trading style of Moneyhub Financial Technology
>>> Limited which is authorised and regulated by the Financial Conduct
>>> Authority ("FCA"). Moneyhub Financial Technology is entered on the
>>> Financial Services Register (FRN 809360) at https://register.fca.org.uk/.
>>> Moneyhub Financial Technology is registered in England & Wales, company
>>> registration number 06909772. Moneyhub Financial Technology Limited 2020 ©
>>> Moneyhub Enterprise, Regus Building, Temple Quay, 1 Friary, Bristol, BS1
>>> 6EA.
>>>
>>> DISCLAIMER: This email (including any attachments) is subject to
>>> copyright, and the information in it is confidential. Use of this email or
>>> of any information in it other than by the addressee is unauthorised and
>>> unlawful. Whilst reasonable efforts are made to ensure that any attachments
>>> are virus-free, it is the recipient's sole responsibility to scan all
>>> attachments for viruses. All calls and emails to and from this company may
>>> be monitored and recorded for legitimate purposes relating to this
>>> company's business. Any opinions expressed in this email (or in any
>>> attachments) are those of the author and do not necessarily represent the
>>> opinions of Moneyhub Financial Technology Limited or of any other group
>>> company.
>>>
>>> --
>>> TXAuth mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/txauth
>>>
>> --
>> Andrew Hindle; CIPM <https://www.credential.net/i7iz5rjk>, CIPP/E
>> <https://www.credential.net/q8vel50x>, CIPT
>> <https://www.credential.net/442455d1-23e8-4cc2-aac6-dfcfb9140785>
>> Hindle Consulting Limited
>> +44 7966 136543
>> Schedule a meeting
>> <https://freebusy.io/[email-masked]/30min>
>>
>> ------------------------------
>> Hindle Consulting Limited is a company registered in England and Wales.  Company
>> number: 8888564.
>> Registered office: Claremont House, 1 Market Square, Bicester,
>> Oxfordshire OX26 6AA, UK.
>> --
>> TXAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/txauth
>>
>
>
>
> ---------- Forwarded message ----------
> From: Steinar Noem <[email-masked]>
> To: Yaron Sheffer <[email-masked]>, [email-masked]
> Cc:
> Bcc:
> Date: Tue, 13 Oct 2020 12:02:50 +0200
> Subject: Re: [GNAP] Call for adoption: draft-richer-transactional-auth-14
> +1
>
> lør. 10. okt. 2020 kl. 15:01 skrev Yaron Sheffer <[email-masked]>:
>
>> We would like to issue a short, one week call for adoption for
>> draft-richer-transactional-authz-14 as the basis of the working group’s
>> GNAP protocol. To clarify, this means that the design team, having achieved
>> its goal, is disbanded, and that change control over the document passes
>> into the working group. Whether you’re for or against, please speak up.
>>
>>
>>
>> Thanks,
>>
>>                 Leif and Yaron
>>
>>
>>
>> *From: *TXAuth <[email-masked]> on behalf of Kathleen Moriarty <
>> [email-masked]>
>> *Date: *Saturday, October 10, 2020 at 01:55
>> *To: *GNAP Mailing List <[email-masked]>
>> *Subject: *[GNAP] Design team
>>
>>
>>
>> Greetings!
>>
>>
>>
>> The design team has now come to a close.  While there were too many
>> issues to resolve to all design team member satisfaction, great effort was
>> put in to describe decision points for the WG to ease and hopefully speed
>> the working group process.  As such, I am requesting that the WG adopts
>> this version (14 of XYZ) and works together to fully develop a single
>> specification.
>>
>>
>>
>> A tremendous thank you to each of the design team members for your hard
>> work and walking the fine line of when to put a stake in the ground (that
>> the WG can always change once adopted) and listing our options for decision
>> points to ease the WG process.
>>
>>
>>
>> Best regards,
>>
>> Kathleen
>>
>>
>>
>> -- TXAuth mailing list [email-masked]
>> https://www.ietf.org/mailman/listinfo/txauth
>> --
>> TXAuth mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/txauth
>>
>
>
> --
> Vennlig hilsen
>
> Steinar Noem
> Partner Udelt AS
> Systemutvikler
>
> | [email-masked] | [email-masked]  | +47 955 21 620 | www.udelt.no |
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>