Subject: [GNAP] Adopted: draft-richer-transactional-auth-14

From: Yaron Sheffer <[email-masked]>
Date: Sat, 17 Oct 2020 15:18:27 +0300

We have clear WG consensus to adopt the draft, thank you all for your support.

Justin, can you please resubmit the draft as-is (no textual changes) as a working group draft. I would suggest the name draft-ietf-gnap-core-protocol. We will ask that the document source will be managed on GitHub [1].

The chairs will shortly announce additional draft editor(s). If you are interested, please drop us a note. Note that this is a serious commitment: this is a large and complex document and will take some time and likely quite a few revisions before it is published.

This is a good time to review the document and submit comments to the mailing list!

Thanks,

                Yaron

[1] https://github.com/ietf-wg-gnap

---

From: Justin Richer <[email-masked]>
Date: Mon, 19 Oct 2020 09:39:26 -0400

Thanks, chairs. As you all probably saw over the weekend, I have published the design team draft as draft-ietf-gnap-core-protocol-00:

https://www.ietf.org/archive/id/draft-ietf-gnap-core-protocol-00.html <https://www.ietf.org/archive/id/draft-ietf-gnap-core-protocol-00.html>

This is the same text as the document that was adopted by the WG:

https://www.ietf.org/rfcdiff?url1=draft-richer-transactional-authz-14&url2=draft-ietf-gnap-core-protocol-00 <https://www.ietf.org/rfcdiff?url1=draft-richer-transactional-authz-14&url2=draft-ietf-gnap-core-protocol-00>

I have pushed the source markdown file and a basic README to the group’s GitHub repository:

https://github.com/ietf-wg-gnap/core-protocol <https://github.com/ietf-wg-gnap/core-protocol>

 — Justin

> On Oct 17, 2020, at 8:18 AM, Yaron Sheffer <[email-masked]> wrote:
> 
> [1] https://github.com/ietf-wg-gnap <https://github.com/ietf-wg-gnap>
> -- 
> TXAuth mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/txauth <https://www.ietf.org/mailman/listinfo/txauth>

---

From: Dick Hardt <[email-masked]>
Date: Thu, 22 Oct 2020 16:07:01 -0700

Yaron: would you elaborate on why you suggested the file name be
draft-ietf-gnap-core-protocol rather than just draft-ietf-gnap-core?

As GNAP is Grant Negotiation and Authorization Protocol, we have protocol
in the file name twice.

ᐧ

On Sat, Oct 17, 2020 at 5:27 AM Yaron Sheffer <[email-masked]> wrote:

> Justin, can you please resubmit the draft as-is (no textual changes) as a
> working group draft. I would suggest the name
> draft-ietf-gnap-core-protocol. We will ask that the document source will be
> managed on GitHub [1].
>
>
>
> The chairs will shortly announce additional draft editor(s). If you are
> interested, please drop us a note. Note that this is a serious commitment:
> this is a large and complex document and will take some time and likely
> quite a few revisions before it is published.
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>