Subject: [GNAP] Managing the issues on git

From: Fabien Imbault <[email-masked]>
Date: Fri, 13 Nov 2020 14:21:54 +0100

Hi,

To manage the issues on github, it would be nice to have a well-designed
tag system. Do you know any that are related to specs? (a bit different
than tagging coding issues).

There could be :
- normative/informative
- per type of issue : enhancement, rewording, etc.
- per type of work : terminology, usecase, etc.
- per feature type : interact, request, response, etc.

Let's try to keep that minimal but useful enough for triage.
Any input welcome.

Fabien

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 13 Nov 2020 15:39:16 +0200

The IETF approach [1] is to start with two labels, Editorial and Design, and then extend it if needed. We have a slot for process discussion next week, and can also discuss it there.

Thanks,

                Yaron

[1] https://tools.ietf.org/html/rfc8874#section-5.4.1

From: TXAuth <[email-masked]> on behalf of Fabien Imbault <[email-masked]>
Date: Friday, November 13, 2020 at 15:22
To: GNAP Mailing List <[email-masked]>
Subject: [GNAP] Managing the issues on git

Hi, 

To manage the issues on github, it would be nice to have a well-designed tag system. Do you know any that are related to specs? (a bit different than tagging coding issues).

There could be : 

- normative/informative 

Any input welcome.

Fabien

-- TXAuth mailing list [email-masked] https://www.ietf.org/mailman/listinfo/txauth

---

From: Fabien Imbault <[email-masked]>
Date: Fri, 13 Nov 2020 15:12:18 +0100

Sounds good.

On Fri, Nov 13, 2020 at 2:39 PM Yaron Sheffer <[email-masked]> wrote:

> The IETF approach [1] is to start with two labels, Editorial and Design,
> and then extend it if needed. We have a slot for process discussion next
> week, and can also discuss it there.
>
>
>
> Thanks,
>
>                 Yaron
>
>
>
> *From: *TXAuth <[email-masked]> on behalf of Fabien Imbault <
> [email-masked]>
> *Date: *Friday, November 13, 2020 at 15:22
> *To: *GNAP Mailing List <[email-masked]>
> *Subject: *[GNAP] Managing the issues on git
>
>
>
> Hi,
>
>
>
> -- TXAuth mailing list [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>