Subject: [GNAP] GNAP 109 Agenda & WG process?

From: Dick Hardt <[email-masked]>
Date: Fri, 6 Nov 2020 14:17:59 -0800

Hey Leif / Yaron

It is 10 days until our meeting. Checking in on the agenda, and when we
will have discussion on the WG process such as the use of draft notes /
email / GitHub issues.

/Dick
ᐧ

---

From: Yaron Sheffer <[email-masked]>
Date: Sat, 07 Nov 2020 01:25:18 +0200

Hi Dick,

You must have missed my earlier note, which had a draft agenda including a 20-min. block on process.

Thanks,

                Yaron

From: Dick Hardt <[email-masked]>
Date: Saturday, November 7, 2020 at 00:18
To: Leif Johansson <[email-masked]>, Yaron Sheffer <[email-masked]>, GNAP Mailing List <[email-masked]>
Subject: GNAP 109 Agenda & WG process?

Hey Leif / Yaron

It is 10 days until our meeting. Checking in on the agenda, and when we will have discussion on the WG process such as the use of draft notes / email / GitHub issues.

/Dick

ᐧ

---

From: Dick Hardt <[email-masked]>
Date: Fri, 6 Nov 2020 17:04:11 -0800

I did miss it -- it looks great!
ᐧ

On Fri, Nov 6, 2020 at 3:25 PM Yaron Sheffer <[email-masked]> wrote:

> *From: *Dick Hardt <[email-masked]>
> *Date: *Saturday, November 7, 2020 at 00:18
> *To: *Leif Johansson <[email-masked]>, Yaron Sheffer <
> [email-masked]>, GNAP Mailing List <[email-masked]>
> *Subject: *GNAP 109 Agenda & WG process?
>
>
>
> Hey Leif / Yaron
>
>
>