Subject: [GNAP] Another process comment - section numbers in issues

From: Yaron Sheffer <[email-masked]>
Date: Fri, 13 Nov 2020 17:56:34 +0200

Hi everyone, editors in particular,

I suggest not to use section numbers in issues, because they obviously change over time, moreover, if we use section numbers, we have a strong incentive to keep them from one version to the next and it's way too early for that.

Thanks,

                Yaron

---

From: Fabien Imbault <[email-masked]>
Date: Fri, 13 Nov 2020 17:51:42 +0100

Hi Yaron,

That's right, but we need to find a way to identify where the issue is
located.
For editor's notes, Justin has worked in the other direction : issues are
refered from the spec itself.
But we might not want to change the spec each time we have an issue, so I
don't know what's the best solution here.

Cheers
Fabien

On Fri, Nov 13, 2020 at 4:56 PM Yaron Sheffer <[email-masked]> wrote:

> I suggest not to use section numbers in issues, because they obviously
> change over time, moreover, if we use section numbers, we have a strong
> incentive to keep them from one version to the next and it's way too early
> for that.
>
>
>
> Thanks,
>
>                 Yaron
> --
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Yaron Sheffer <[email-masked]>
Date: Sat, 14 Nov 2020 00:25:40 +0200

Hi Fabien,

I would quote the full text of the section title, instead of its number. Ugly but practical.

Thanks,

                Yaron

From: Fabien Imbault <[email-masked]>
Date: Friday, November 13, 2020 at 18:51
To: Yaron Sheffer <[email-masked]>
Cc: GNAP Mailing List <[email-masked]>
Subject: Re: [GNAP] Another process comment - section numbers in issues

Hi Yaron, 

That's right, but we need to find a way to identify where the issue is located. 

For editor's notes, Justin has worked in the other direction : issues are refered from the spec itself.  

But we might not want to change the spec each time we have an issue, so I don't know what's the best solution here.

Cheers

Fabien

Thanks,

                Yaron