Subject: [GNAP] Interim meeting next Tuesday

From: Yaron Sheffer <[email-masked]>
Date: Wed, 06 Jan 2021 21:09:13 +0200

Reminder: we will be meeting next week to review the latest with the GNAP core protocol and discuss issues.

See you all there!

                Leif and Yaron

Jan. 12 2021, 17:00-18:30 UTC

Join with Zoom
Working group status (chairs)
Draft update (Aaron)
Terminology update
Open issues: 
Access token request/response format
Interaction request/response format
AOB and next steps

---

From: Mike Jones <[email-masked]>
Date: Wed, 6 Jan 2021 20:56:26 +0000

Could you send a calendar invitation for this including the join link so it’s in people’s calendars?

                                                       Thanks,
                                                       -- Mike

From: TXAuth <[email-masked]> On Behalf Of Yaron Sheffer
Sent: Wednesday, January 6, 2021 11:09 AM
To: GNAP Mailing List <[email-masked]>
Subject: [EXTERNAL] [GNAP] Interim meeting next Tuesday

See you all there!

                Leif and Yaron

Join with Zoom<https://intuit.zoom.us/j/99533101832?from=addon>

  *   Working group status (chairs)
  *   Draft update (Aaron)
  *   Terminology update
  *   Open issues:
     *   Access token request/response format<https://github.com/ietf-wg-gnap/gnap-core-protocol/issues/40>
     *   Interaction request/response format<https://github.com/ietf-wg-gnap/gnap-core-protocol/issues/122>
  *   AOB and next steps

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 07 Jan 2021 00:58:12 +0200

I’m not sure this’ll work, but let’s try.

From: Mike Jones <[email-masked]>
Date: Wednesday, January 6, 2021 at 22:56
To: "[email-masked]" <[email-masked]>, GNAP Mailing List <[email-masked]>
Subject: RE: Interim meeting next Tuesday

                                                       Thanks,

                                                       -- Mike

See you all there!

                Leif and Yaron

Join with Zoom

---

From: Denis <[email-masked]>
Date: Tue, 12 Jan 2021 17:18:39 +0100

+1

There is less than one hour left.

Denis

> *From:*TXAuth <[email-masked]> *On Behalf Of *Yaron Sheffer
> *Sent:* Wednesday, January 6, 2021 11:09 AM
> *To:* GNAP Mailing List <[email-masked]>
> *Subject:* [EXTERNAL] [GNAP] Interim meeting next Tuesday
>
> Join with Zoom <https://intuit.zoom.us/j/99533101832?from=addon>
>
>       o Access token request/response format
>         <https://github.com/ietf-wg-gnap/gnap-core-protocol/issues/40>
>       o Interaction request/response format
>         <https://github.com/ietf-wg-gnap/gnap-core-protocol/issues/122>
>   * AOB and next steps
>
>

---

From: Aaron Parecki <[email-masked]>
Date: Tue, 12 Jan 2021 08:35:19 -0800

Denis, the meeting link is in the email Yaron sent last week.

I also added the meeting to the events.oauth.net website and the link will
appear there 15 minutes before the start:

https://events.oauth.net/2021/01/gnap-interim-meeting-Z7Nw3hc8AIOM

You can also subscribe to the ics feed linked from this page if you want
all the GNAP events on your calendar:

https://events.oauth.net/tag/gnap

Direct ics link to add to your calendar:
https://events.oauth.net/ics/tag/gnap.ics

Aaron

On Tue, Jan 12, 2021 at 8:18 AM Denis <[email-masked]> wrote:

> *From:* TXAuth <[email-masked]> <[email-masked]> *On
> Behalf Of *Yaron Sheffer
> *To:* GNAP Mailing List <[email-masked]> <[email-masked]>
>    - Working group status (chairs)
>    - Draft update (Aaron)
>    - Terminology update
>    - Open issues:
>       - Access token request/response format
>       - Interaction request/response format
>    - AOB and next steps
> --
> TXAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Fabien Imbault <[email-masked]>
Date: Tue, 12 Jan 2021 18:03:02 +0100

Hi there,

It seems it's asking for some intuit authentication, is that normal ?

On Tue, Jan 12, 2021 at 5:35 PM Aaron Parecki <[email-masked]> wrote:

> I also added the meeting to the events.oauth.net website and the link
> will appear there 15 minutes before the start:
>

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 12 Jan 2021 23:10:22 +0200

Meeting recording:

https://intuit.zoom.us/rec/share/OacWRqLROJrBAHJ-MNxO-zlk6yJgxquPpvBCyf_3H2nkSnD7RZ7BBVnN2BK0Alnh.kdEnxr5_GsRnIXx_ Passcode: h1.8^MkS 

Thanks,

                Yaron

From: Aaron Parecki <[email-masked]>
Date: Tuesday, January 12, 2021 at 18:35
To: Denis <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Leif Johansson <[email-masked]>, Mike Jones <Michael.Jones=[email-masked]>, GNAP Mailing List <[email-masked]>
Subject: Re: [GNAP] Interim meeting next Tuesday

I also added the meeting to the events.oauth.net website and the link will appear there 15 minutes before the start:

You can also subscribe to the ics feed linked from this page if you want all the GNAP events on your calendar:

Direct ics link to add to your calendar: https://events.oauth.net/ics/tag/gnap.ics

Aaron

+1

Denis

                                                       Thanks,

                                                       -- Mike

See you all there!

                Leif and Yaron

Join with Zoom