Subject: #1043 USEFOR 2.1 Use of the term "header"

From: John Stanley <[email-masked]>
Date: Thu, 23 Jun 2005 09:56:41 -0700 (PDT)

Harald Tveit Alvestrand <harald@xxxxxxxxxxxxx>:

>As I said - this won't change the protocol on the wire one bit. But we 
>need to stop talking and decide.

Since there is no justification for the difference, why is there a 
question about there being a difference?

---

From: Henry Spencer <[email-masked]>
Date: Thu, 23 Jun 2005 13:08:06 -0400 (EDT)

> question about there being a difference?

"There's no difference on the wire" is not the same as "there's no
justification".  All questions of terminology affect only human
understanding of the specs; none of them alter what's on the wire. 

                                                          Henry Spencer
                                                       [email-masked]