Subject: RE: agenda items for v6ops in San Francisco

From: <[email-masked]>
Date: Wed, 29 Jan 2003 19:04:57 -0800

> -----Original Message-----
> From: ext Brian E Carpenter [mailto:[email-masked]]
> 
> Randy Bush wrote:
> > 
> > > As a general note, I think we should try to discuss "transition
> > > architecture" in a more aggregated fashion: now it has 
> spread all over the
> > > analysis documents (consider e.g. NAT/PT vs dual-stack etc.).
> > >
> > > One way trying to get some coherence here might be to try 
> to have some
> > > discussion (like 10-20 mins) on some specific topics 
> before (or after) the
> > > scenarios.
> > 
> > this has some appeal.  also, i think a generic discussion 
> of they types of
> > security issues raised by transition mechanisms might be 
> worthwhile.  i
> > suspect that we would benefit from a common and consistent 
> story for both of
> > these.
> 
> I'd say this argues for a second session. I don't see it fitting into
> anything like 20 minutes.
> 
>    Brian

I tend to agree with Brian. Could this be done somehow separately maybe some evening/morning/Sunday? 

Cheers,

Jonne.

---

From: Randy Bush <[email-masked]>
Date: Wed, 29 Jan 2003 19:41:00 -0800

>>> this has some appeal.  also, i think a generic discussion of they types of
>>> security issues raised by transition mechanisms might be worthwhile.  i
>>> suspect that we would benefit from a common and consistent story for both of
>>> these.

given recent deep discussions of the widely disliked results of dealing with
architectural and security issues late in the design and document process as
opposed to early, i find a suggestion to 'bury' discussions of such
considerations and keep right on hacking rather droll, to say the least.

randy