Subject: agenda items for SF ? ISPs document

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 30 Jan 2003 00:34:47 -0500

Hi Margaret, Itojun,

I'm not sure if we can work setting up the agenda of the next v6ops meeting in SF, while some of the design teams aren't
progressing, and the editor is just putting together some of the comments received (after several months some times !), and not
having any kind of discussion ...

I really think we need some quick action on this. I'm not even sure this will be in time for the next IETF, but we can (should) try
...

Now, trying to be constructive, I will propose that this document is split into several documents, with more focus, and the design
team is re-designed in some way.

For example, why not doing something like:
- Core networks
- Access networks
- IXs
- Management (it could be included in each of the documents)

May be we want to be even more focused, considering different types of access networks in different documents. Obviously separating
this means that probably we are going to repeat some text from one document to others, but it makes also the life easier for those
ISPs that only deploy one technology, as they only need to read one document that only considers its own scenario.

In any case, I really hope that you can take soon a decision about how to make this work progressing, and solving the issue of the
actual editor ignoring how IETF works (in my point of view). I'm sorry to be so direct, but if we continue this trend we can have
another "multi6" situation ;-)

Hope it helps !

Regards,
Jordi

*********************************
Madrid 2003 Global IPv6 Summit
12-14 May 2003 - Pre-register at:
http://www.ipv6-es.com
Interested in participating or sponsoring ?
Contact us at [email-masked]

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Fri, 31 Jan 2003 13:17:31 -0500

Hi,

In my opinion this is not the main problem we have with this document.

The main problem is that you don't heard the people, you don't reply emails. It's not just me, I talked with more people with the
same problem !

Not having discussion will not bring us a good document accepted by the majority of the WG. This is the main problem.

Again, if the WG still believe that you continue with this work, that I'm not in favor because it proven not to be progressing in a
good shape, I will accept it.

I still believe we should sub-divide the document, may be not in the way I suggested, but in some way, and make more focus.

In any case, whatever is the decision, I volunteer (again), to work on this, but FIRST we need a decision !

Regards,
Jordi

----- Original Message -----
From: "MicklesCK" <[email-masked]>
To: "Jun-ichiro itojun Hagino" <[email-masked]>; "Margaret Wasserman" <[email-masked]>; "JORDI PALET MARTINEZ"
<[email-masked]>
Cc: <[email-masked]>
Sent: Friday, January 31, 2003 11:48 AM
Subject: RE: agenda items for SF ? ISPs document

>
> Thanks for the comments.
>
> I think we saw early on that the scenario document was becoming rather
> lengthy.  We have to strike a balance with it being useful to ISPs
> without making it difficult to use because there is too much
> information.
>
> The purpose of this "scenario" draft is to lay out the "problem
> set" which we are trying to solve in terms of the transition to
> IPv6.  If we think less information is needed to define the problem
> we can continue to remove details.  The goal is really to get to the
> "analysis" document which will make recommendations of how ISPs can
> transition their networks to IPv6.
>
> All the sections were added by the working group and we sought
> authors to add content to the document.  As of the interim
> V6OPS meeting three additional sections were added by the
> WG but only two authors came forward to author two of the
> sections.  We do not have an author for the datacenter
> section.  I propose we drop the additional datacenter
> section since, as I pointed out at the interim meeting, there
> would be overlap with the Enterprise draft.  In any event, the
> WG thought that overlap was OK and wanted to have the
> additional section added to the ISP draft as well.
>
> If the WG wants to further subdivide the ISP draft then that
> is our prerogative, but hopefully some willing volunteers will
> step forward as well.
>
> Cleve...
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On
> > Behalf Of JORDI PALET MARTINEZ
> > Sent: Thursday, January 30, 2003 12:35 AM
> > To: Margaret Wasserman; Jun-ichiro itojun Hagino
> > Cc: [email-masked]
> > Subject: agenda items for SF ? ISPs document
> >
> >
> > Hi Margaret, Itojun,
> >
> > I'm not sure if we can work setting up the agenda of the next
> > v6ops meeting in SF, while some of the design teams aren't
> > progressing, and the editor is just putting together some of the
> > comments received (after several months some times !), and not
> > I really think we need some quick action on this. I'm not even
> > sure this will be in time for the next IETF, but we can (should) try
> > ...
> >
> > Now, trying to be constructive, I will propose that this document
> > is split into several documents, with more focus, and the design
> > May be we want to be even more focused, considering different
> > types of access networks in different documents. Obviously separating
> > this means that probably we are going to repeat some text from
> > one document to others, but it makes also the life easier for those
> > ISPs that only deploy one technology, as they only need to read
> > one document that only considers its own scenario.
> >
> > In any case, I really hope that you can take soon a decision
> > about how to make this work progressing, and solving the issue of the
> > actual editor ignoring how IETF works (in my point of view). I'm
> > sorry to be so direct, but if we continue this trend we can have

---

From: "MicklesCK" <[email-masked]>
Date: Fri, 31 Jan 2003 11:48:12 -0500

[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
  and therefore delete posts by non-subscribers.  if you wish to regularly
  post from an address that is not subscribed to this mailing list, send a
  message to <listname>[email-masked] and ask to have the alternate
  address added to the list of addresses from which submissions are
  automatically accepted. ]

Thanks for the comments. 

Cleve...