Subject: Re: agenda items for SF ? ISPs document

From: [email-masked]
Date: Mon, 3 Feb 2003 15:49:24 EST

[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
  and therefore delete posts by non-subscribers.  if you wish to regularly
  post from an address that is not subscribed to this mailing list, send a
  message to <listname>[email-masked] and ask to have the alternate
  address added to the list of addresses from which submissions are
  automatically accepted. ]

I've asked existing L4 vendors about this over the past year
and even though this is widely done in the IPv4 world, the vendors 
don't have any plans to add this IPv6 functionality until market
forces dictate it.

>From what I see today, the only alternative is to use DNS
to load balance.  We know using DNS to load balance won't 
give us the best performance.  We also will probably run into 
the same UDP packet size limits with IPv4 DNS rotors.  It
does however gives us something to work with until we have 
a critical mass of IPv6 capable servers which we can then go
to the vendors and ask them to give us the functionality.

Cleve...

In a message dated 2/3/2003 3:40:05 PM Eastern Standard Time, 
[email-masked] writes:

> Subj: Re: agenda items for SF ? ISPs document 
>  Date: 2/3/2003 3:40:05 PM Eastern Standard Time
>  From: <A HREF="mailto:[email-masked]">[email-masked]</A>
>  To: <A HREF="mailto:[email-masked]">[email-masked]</A>
>  CC: <A HREF="mailto:[email-masked]">[email-masked]</A>, <A HREF="mailto:[email-masked]">[email-masked]</A>, <A HREF="mailto:[email-masked]">[email-masked]</A>, <A HREF="mailto:[email-masked]">
> [email-masked]</A>
>  Sent from the Internet 
> 
> 
> 
> 
> 
> MicklesCK wrote:
> 
> >We do not have an author for the datacenter
> >section.  I propose we drop the additional datacenter 
> >section since, as I pointed out at the interim meeting, there
> >would be overlap with the Enterprise draft.
> >
> One point I would like to raise about IPv6 in the datacenter
> is load balancers. They basically are NAT boxes dispatching the traffic
> to a number of servers. Are we going to need NATv6 afterall?
> 
> Anyway, I think this concern is specific to the big datacenter
> and should be addressed in the ISP scenario.
> 
>   - Alain.
>

---

From: "BAUDOT Alain FTRD/DMI/CAE" <[email-masked]>
Date: Wed, 5 Feb 2003 11:52:26 +0100

Hi Jordi !
> 
> Now, trying to be constructive, I will propose that this 
> document is split into several documents, with more focus, 
> and the design
> team is re-designed in some way.
> 
> For example, why not doing something like:
> - Core networks
> - Access networks
> - IXs
> - Management (it could be included in each of the documents)
> 
I think IXs topic is pretty much independ from the others, with some typicall IPv6 aspects related to (possible) PI address allocation.

> May be we want to be even more focused, considering different 
> types of access networks in different documents. Obviously separating
> this means that probably we are going to repeat some text 
> from one document to others, but it makes also the life 
> easier for those
> ISPs that only deploy one technology, as they only need to 
> read one document that only considers its own scenario.
> 
I am more in favor of splitting the current rather thick document between Core and Access, since these topics address specific issues from an ISP or a telco point of view.  

Regards,
Alain. 
----------------------------------------------------------------
Alain Baudot
France Telecom R&D
FTR&D/DMI/SIR/IPI        e-mail : [email-masked]
42, rue des Coutures     Tel : +33  2 31 75 94 27
B.P. 6243                Fax : +33  2 31 75 56 26
14066 CAEN Cedex 4
----------------------------------------------------------------