Subject: RE: Oops! Accepting Enterprise Scenarios as WG Item

From: "Bound, Jim" <[email-masked]>
Date: Fri, 21 Feb 2003 09:19:09 -0500

> This team and work should be the dumping ground for all the
                           ^^ NOT be the dumping ground ................
/jim

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Feb 2003 16:28:03 +0100

I preferred the first version :-)

   Brian