Subject: RE: transition architecture discussion

From: "Christian Huitema" <[email-masked]>
Date: Wed, 12 Feb 2003 09:13:02 -0800

> Do not disagree with the below it is good perspective.  But I think
the
> word "transition" is more prudent than "migration" in our
deliberations?

The first order work is neither transition nor migration, but
deployment. The discussions in the last months have consistently
outlined a consensus towards "dual stack deployment", in order to enable
new applications, rather than "translation for transition". 

-- Christian Huitema

---

From: Randy Bush <[email-masked]>
Date: Wed, 12 Feb 2003 09:38:33 -0800

i think it was brian who pointed out that the better term may
be 'coexistence'

randy