Subject: Ghosts for 3ffe:1f00::/24 and 3ffe:3000::/24 - Check your routers

From: "Jeroen Massar" <[email-masked]>
Date: Fri, 28 Feb 2003 13:57:43 +0100

Hi,

As per usual on http://www.sixxs.net/tools/grh/ghosts/.
3ffe:3000::/24 has been retracted 4 days ago and
is still lingering in the routing tables.
3ffe:1f00::/24 has been lingering for 1+ day now.

Can people check up their _backbone_ routers and tell
what they see about these prefixes?

I am very interrested in knowing what people see coming
in from SPRINT (AS6175), FIBERTEL (AS10318) and ATT-EMEA (AS5623)

Also please submit your IPv6 traceroute's, lookingglasses,
Route Servers and ASpaths tools to Jakub if you are maintaining an AS.
See http://www.traceroute6.org for more information.
Having these would make hunting down these ghosts so much easier.

Greets,
 Jeroen

---

From: "Daniel Austin" <[email-masked]>
Date: Fri, 28 Feb 2003 13:49:42 -0000

[ post by non-subscriber.  with the massive amount of spam, it is easy to miss
  and therefore delete posts by non-subscribers.  if you wish to regularly
  post from an address that is not subscribed to this mailing list, send a
  message to <listname>[email-masked] and ask to have the alternate
  address added to the list of addresses from which submissions are
  automatically accepted. ]

We see both of these prefixes via AS1752 (BTexact over UK6X) and AS15703 (Trueserver BV over LIPEX).  2 paths to each.
(our LG/traceroute is present on traceroute6.org)

With Thanks,

Daniel Austin,
Managing Director,
Kewlio.net Limited.
<[email-masked]>

----- Original Message ----- 
From: "Jeroen Massar" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, February 28, 2003 12:57 PM
Subject: [6bone] Ghosts for 3ffe:1f00::/24 and 3ffe:3000::/24 - Check your routers

> _______________________________________________
> 6bone mailing list
> [email-masked]
> http://mailman.isi.edu/mailman/listinfo/6bone
>

---

From: "Ethern Lin" <[email-masked]>
Date: Sat, 1 Mar 2003 00:19:38 +0800

Dear Jeroen,

Here is the routes we received:

noc@j1> show route 3ffe:3000::/24

inet6.0: 543 destinations, 549 routes (543 active, 0 holddown, 0 hidden)
Restart Complete
+ = Active Route, - = Last Active, * = Both

3ffe:3000::/24     *[BGP/170] 10:35:18, localpref 180, from 2001:288:3b0::23
                      AS path: 7660 2500 3549 6175 10318 5623 5609 3320 6939
4725 4697 20834 513 16091 8903 1752 13193 10566 13944 25336 6830 1200 I
                    > to fe80::210:f6ff:fe7f:1180 via fxp1.0

noc@j1> show route 3ffe:1f00::/24

inet6.0: 543 destinations, 549 routes (543 active, 0 holddown, 0 hidden)
Restart Complete
+ = Active Route, - = Last Active, * = Both

3ffe:1f00::/24     *[BGP/170] 23:16:20, localpref 180, from 2001:288:3b0::23
                      AS path: 7660 2500 4697 3320 293 6175 7580 10566 15180
1251 1916 11537 22 5609 6830 1755 I
                    > to fe80::210:f6ff:fe7f:1180 via fxp1.0

noc@j1>

You can check these routes from the following information:
http://mrlg.ipv6.ascc.net/
http://bgp.ipv6.ascc.net/

Ethern
ASNET/TW