Subject: RE: IPv6 Home Use to stimulate deployment over IPv4-NAT

From: "Bound, Jim" <[email-masked]>
Date: Mon, 17 Feb 2003 20:00:01 -0500

Good.  I am trying to access the CTOs of two of the largest home provider routers now, and internationally.  I am getting help from some industry leaders to set up a discussion to hear feasibility of this.  It could be we can use the tunnel broker we have specified now and just go do it.  I don't want to spend 3 years here discussing it. We can refine it here but maybe as Tony stated it is not a standards issue and I am not sure yet? I think Alain's point and my problem now of to much work for the home clients has to be resolved.

/jim

> -----Original Message-----
> From: Antonio F. Gómez Skarmeta [mailto:[email-masked]] 
> Sent: Saturday, February 15, 2003 11:53 AM
> To: Alain Durand
> Cc: Bound, Jim; [email-masked]; [email-masked]
> Subject: Re: IPv6 Home Use to stimulate deployment over IPv4-NAT
> 
> 
> 
> 
> Alain Durand wrote:
> 
> > Jim,
> >
> > I like your idea. A lot.
> > the issue I have with solution like teredo is that they are 
> initiated 
> > by the end nodes. The implications are:
> > 1- all end node needs to understand this protocol
> > 2- it becomes difficult for the acess router/firewall
> >   to enfore any kind of policy on what traffic is acceptable
> >   A knob that says 'enable IPv6' is just not enough.
> >   We need solutions that enable the user to express easily the same
> >   security policy in v4 and v6.
> 
> 
> 
>   I will also like this idea.
> 
> >
> >
> > Those are the reasons why I think that 'IPv6 connectivity' is a 
> > functionality that has to be provided by an access router 
> and not by 
> > the end hosts. .
> > Now, as it has been pointed out, this is a typical case
> > where the access router is a client to a tunnel broker.
> > The question is what can we do to simplify the tunnel
> > set-up from the router to the tunnel broker.
> > If we decide to go that route, a tunnel set up protocol
> > like the one Marc Blanchet was suggesting now become
> > a interesting solution
> 
> 
> 
>   This was something we have been looking within projects 
> like Euro6IX 
> and the idea of a set up protocol and an easy to manage tunnel-broker 
> solution will be really valuable and I think we will be interested in 
> collaborate
> 
> 
> -- 
> ------------------------------------------------------------
> Antonio F. Gómez Skarmeta
> Dept. Ingeniería de la Información y las Comunicaciones 
> Facultad de Informática Universidad de Murcia Apartado 4021 
> 30001 Murcia
> Telf: +34-968-364607
> fax: +34-968-364151
> 
> 
> 
>

---

From: Gert Doering <[email-masked]>
Date: Tue, 18 Feb 2003 11:18:00 +0100

Hi,

On Mon, Feb 17, 2003 at 08:00:01PM -0500, Bound, Jim wrote:
> Good.  I am trying to access the CTOs of two of the largest home 
> provider routers now, and internationally.  

That's a very good thing.

I would prefer, by far, if they would just implement plain & native IPv6
in their boxes.  At least over herere (EU region), a fair lot of ISPs
are already offering native IPv6 connectivity to their end users, and 
the main problem is that most of the CPE boxes don't implement IPv6 at
all yet.

Tunnels on the CPE routers are a nice transition help, but native is
much better - and less work to implement for the vendors.

Gert Doering
        -- NetMaster
-- 
Total number of prefixes smaller than registry allocations:  56285 (56029)

SpaceNet AG                 Mail: [email-masked]
Joseph-Dollinger-Bogen 14   Tel : +49-89-32356-0
80807 Muenchen              Fax : +49-89-32356-299